Skocz do zawartości

  •         

Zdjęcie

Problem z routerem tp-link MR3420 v2.1


5 odpowiedzi w tym temacie

#1 freshu9871

freshu9871

    Advanced Member

  • Użytkownik
  • 33 postów

Napisano 10 styczeń 2017 - 02:43

jezeli zly dzial prosze o przeniesienie

 

 

a wiec dzisiaj przyszedl do mnie router MR3420 a jako ze mam internet mobliny podlaczylem go do routera i klapa nic oczywiscie sam router wszesniej skonfigurowalem grzebiac troche po necie probowalem roznych sposobow i na elektrodzie znalazlem wskazowke zeby wgrac software gargoyle 2 osoby napisaly ze dziala a ja jak ten debil pobralem to bez sprawdzania dalej wgralem i... router sie zcrashowal po resecie swieci sie tylko dioda zasilania adres 192.168.1.1 ani 192.168.0.1 nie dzialaja co mam zrobic w takim wypadku? jak przywrocic stary software?


CPU: AMD Phenom II x4 960T Black Edition @ 3.0Ghz
GPU: Gigabyte R7 360 2GB
RAM: Samsung 8GB DDR3 1333Mhz
HDD: WD Blue 500GB 7200RPM
PSU: Chieftec Nitro 500W
MOBO:MSI 870S-G46
CASE: SilentumPC Brutus M25 Pure Black

#2 FG42

FG42

    VX-120

  • Moderator
  • 1733 postów

Napisano 10 styczeń 2017 - 02:58

Automatyczna wiadomość


Ten temat został przeniesiony


SoftwareOprogramowanieHardwareSieci i Komunikacja


CPU:  i7 3770K 4,5GHz                                                  SSD: Crucial MX-100 256GB                   Creative Sound Blaster X-Fi Titanium HD

COOLER: Noctua NH-U12P SE2                                  HDD: WD Caviar Blue 500GB                  Logitech  K120

MOBO: Gigabyte Z77X-UD5H Rev.1.1                         PSU: Corsair CMP SU-850TXV2            Logitech  Performance MX

RAM: Kingston HyperX XMP 1600MHz 16GB CL9    CASE: big tower NZXT Phantom            2x LG IPS/LED224

GPU: Gigabyte GTX-670 OC


#3 meesha

meesha

    Forumowicz

  • Użytkownik
  • 215 postów

Napisano 10 styczeń 2017 - 04:21

bardzo proszę: http://mariusz.stach...mr3420-recover/



#4 freshu9871

freshu9871

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 33 postów

Napisano 10 styczeń 2017 - 09:16

wyłączam router i konfiguruje wszystko jak na poradniku wyglada to tak http://prntscr.com/dtyzp7 nastepnie wlaczam router nic czekam 20 sekund nic dobra trzymam przez 15 sekund przycisk restartu nic probowalem podlaczyc przewod do wtyczki wan jak i lan-1 na routerze

 

#edit 

dodam jeszcze ze zanim wszystko wszystko sie zjebalo to wgralem ten syf 

gargoyle-1.6.2.2-ar71xx-tl-mr3420-v2-squashfs-factory.bin

 

i ze po wykonaniu poprawnie wszystkich krokow pojawia sie na chwile kolko ladowania na myszce i w tftp adres 192.168.0.66 przeskakuje na standardowy adres 127.0.0.1


Użytkownik freshu9871 edytował ten post 10 styczeń 2017 - 09:33

CPU: AMD Phenom II x4 960T Black Edition @ 3.0Ghz
GPU: Gigabyte R7 360 2GB
RAM: Samsung 8GB DDR3 1333Mhz
HDD: WD Blue 500GB 7200RPM
PSU: Chieftec Nitro 500W
MOBO:MSI 870S-G46
CASE: SilentumPC Brutus M25 Pure Black

#5 meesha

meesha

    Forumowicz

  • Użytkownik
  • 215 postów

Napisano 10 styczeń 2017 - 11:33

najpierw poprawnie ustaw serwer tftp, czyli:

 

1) konfiguracja interfejsu na 192.168.0.66 / 255.255.255.0 (to wygląda ok)

2) konfiguracja programu - interfejs sieciowy (nforce), folder z firmware

 

i w tym momencie powinno grać, trzeba teraz podpiąć wyłączony router pod port lan, a komputer do nforce, z wciśniętym przyciskiem reset

 

w razie problemów podglądaj logi serwera tftp - masz w oknie zakładki do podglądu co się dzieje (syslog viewer, log viewer)

 

popatrze jeszcze tu:

 

http://tplink-forum....very-w-tp-link/

i tu:

http://tplink-forum....5285-mr3220-v2/



#6 freshu9871

freshu9871

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 33 postów

Napisano 11 styczeń 2017 - 10:15

zapomnialem podziekowac ten link http://tplink-forum....very-w-tp-link/ mi pomogl mozna zamknac wielkie dzieki


CPU: AMD Phenom II x4 960T Black Edition @ 3.0Ghz
GPU: Gigabyte R7 360 2GB
RAM: Samsung 8GB DDR3 1333Mhz
HDD: WD Blue 500GB 7200RPM
PSU: Chieftec Nitro 500W
MOBO:MSI 870S-G46
CASE: SilentumPC Brutus M25 Pure Black



Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL