Skocz do zawartości

  •         

Zdjęcie

nie działa audio 5.1 mimo ustawień w realteku

creative win7 5.1 realtek audio

5 odpowiedzi w tym temacie

#1 sarzz

sarzz

    Advanced Member

  • Użytkownik
  • 42 postów

Napisano 30 grudzień 2016 - 07:30

Witam. W tym tygodniu kupiłem głośniki Creative Inspire T6300 5.1 i po podłączeniu (zielona końcówka - zielone wejście jako wyjście na głośnik przedni, czarna - różowy jako głośnik tylny, różowa - niebieski jako centralny/subwoofer) w menadżerze realteka mimo ustawienia 5.1 oraz działających wszystkich 5 głośników oraz subwoofera podczas odtwarzania filmu na jakimkolwiek playerze czy też po prostu yt działają wyłącznie dwa przednie głośniki oraz subwoofer. 
Korzystam ze zintegrowanej karty dźwiękowej, posiadam aktualne sterowniki a opcję 5.1 mam ustawioną zarówno w menadżerze realteka jak i w panel > dźwięki. 
Korzystałem z google, czytałem o przeróżnych sposobach "na" ale mimo wszystko nic nie działa. M.in. próbowałem ustawić z K lite > codec tweak tool > audio output > 5.1 surround i mimo apply&close wciąż zaznaczona jest opcja keep existing settings. 

Proszę o jakiekolwiek rady.. 

 

Ps. Nie chodzi mi o full 5.1 surround a o to, by wszystkie głośniki po prostu grały.

Sprzęt: 
Zasilacz XFX TS 550W 120mm 80+ Bronze 
Dysk Western Digital Caviar Blue, 3.5\'\', 1TB, SATA/600, 7200RPM, 64MB cache 
Pamięć Kingston HyperX FURY 8GB (2x4GB) DDR4 2133MHz CL14 
Procesor Intel Core i5-6500, 3.2GHz, 6MB 
Dysk SSD Crucial BX200 240GB 
Karta graficzna Sapphire R9 390 NITRO 
Płyta główna MSI B150M PRO-VDH 
Obudowa SilentiumPC Gladius M45W Pure Black



#2 meesha

meesha

    Forumowicz

  • Użytkownik
  • 215 postów

Napisano 30 grudzień 2016 - 10:29

menedżer realteka ma też opcję testu głośników - da radę coś w ten sposób usłyszeć z dodatkowych?



#3 sarzz

sarzz

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 42 postów

Napisano 31 grudzień 2016 - 06:46

tak, owszem wszystkie działają co właśnie potwierdza test.



#4 meesha

meesha

    Forumowicz

  • Użytkownik
  • 215 postów

Napisano 31 grudzień 2016 - 07:13

Ściągnij jakiś pliczek stąd: http://www.demo-worl...or-trailers-sd/ i sprawdź czy będzie ok. Możliwe że trzeba będzie użyć vlc, ale może to co masz da radę.



#5 TitoBandito

TitoBandito

    Stały bywalec

  • Użytkownik
  • 1489 postów

Napisano 01 styczeń 2017 - 05:01

A w jaki sposób chcesz rozdzielić sygnał stereo (muzyka, yt) na 5.1? To nie ma żadnego sensu i jest zwyczajnie niewykonalne. Odpal jakiś film DVD, wybierz w opcjach filmu dźwięk 5.1, albo odpal jakąś nową grę i wybierz w opcjach dźwiękowych tryb 5.1 i wtedy zobaczysz czy wszystko jest ok.
TitoBandito.png

#6 lasek001

lasek001

    Advanced Member

  • Użytkownik
  • 38 postów

Napisano 25 styczeń 2017 - 03:03

Może i temat nieaktualny, ale:

 

Kupiłem ostatnio logitech z906 i chciałem sprawdzić jak w praktyce działa ten 5.1 na tych głosnikach. Na yt czy innych odtwarzaczach nigdy nie uzyskasz tego dźwięku - zawsze będzie stereo. Jeśli w testach każdy głośnik działa, to wystarczy odpalić jakiś film z płyty/pen driva, ale koniecznie 6 kanałowy dźwięk (ppm na plik i w zakładce audio masz napisane, 2 bądź 6 kanałów). Dziś obejrzałem ponownie film "Gladiator" na ścieżce właśnie 6-kanałowej, polecam - wgniata w fotel :)





Dodaj odpowiedź



  



Również z jednym lub większą ilością słów kluczowych: creative, win7, 5.1, realtek, audio

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL