Skocz do zawartości

  •         

Zdjęcie

Dziwne zachowanie fps w CS:GO


22 odpowiedzi w tym temacie

#1 KaKo593

KaKo593

    Advanced Member

  • Użytkownik
  • 47 postów

Napisano 22 grudzień 2016 - 04:56

Witam ostatnio mam problem z fps w csgo. Na najniższych ustawieniach mam okolo 100-150 fps a na najwyzszych dokladnie tyle samo nawet wiecej... Wiecie moze czym to jest spowodowane ? W karcie graficzej wyłaczyłem ograniczenie... Myśle ze to nie jest wina sprzetu "słabego" poniewaz na wysokich/najwyzszych w GTA5 mam okolo 80 fps a csgo jest mniej wymagający a tak jak by go slabiej ciągnie. Sprzęt mam taki karte Nvidia Geforce 650ti boosted 2gb Intel Core I5 3470 i 8gb ramu ddr3 


Użytkownik KaKo593 edytował ten post 22 grudzień 2016 - 04:59


#2 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 4250 postów

Napisano 22 grudzień 2016 - 05:02

80fps na wysokich w gta 5 z tym sprzętem ? w jakiej rozdziałce ty grasz ? bo napewno nie 1080p

poza tym skopana optymalizacja to w CS GO nic nowego i rzadko da się cokolwiek zrobić... zacznij od reinstalki gry


Użytkownik _VeV_ edytował ten post 22 grudzień 2016 - 05:02

POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: BQ Pure Rock  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ goodram 4gb 1066mhz HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Eco 430w CASE: Corsair 200R

nk18gnymy849_t.jpg


#3 KaKo593

KaKo593

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 47 postów

Napisano 22 grudzień 2016 - 05:07

1680x1050 ;P Jedynie graficzne mam na średnich bo mi o 50mb pamiec karty przekracza. Przeinstalowywałem gre i nic to nie dało ;/



#4 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 4250 postów

Napisano 22 grudzień 2016 - 05:13

no to raczej musisz się z tym pogodzić ... uparta gra i tyle ... 

czasem pomoże reinstal systemu , czasem dopisanie jakiejś komendy , a czasem nic bo gra ma focha ...


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: BQ Pure Rock  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ goodram 4gb 1066mhz HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Eco 430w CASE: Corsair 200R

nk18gnymy849_t.jpg


#5 KaKo593

KaKo593

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 47 postów

Napisano 22 grudzień 2016 - 05:19

Formaty tez mi nic nie pomagały, tak o pewnego razu mialem tam po 230+ a na nastepny dzien spadly do 120 i tak sie juz utrzymuje od dłuzszego czasu... Tak jak pisałeś wczesniej kijowa optymalizacja gry :P



#6 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 4250 postów

Napisano 22 grudzień 2016 - 05:25

taka ta gra jest i tyle ... optymalizacyjnie totalna padaka


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: BQ Pure Rock  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ goodram 4gb 1066mhz HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Eco 430w CASE: Corsair 200R

nk18gnymy849_t.jpg


#7 DoublePe

DoublePe

    Born To Be PRO

  • Użytkownik
  • 90 postów

Napisano 22 grudzień 2016 - 06:06

kiedy spadły Ci te fps do 120 ?



#8 KaKo593

KaKo593

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 47 postów

Napisano 22 grudzień 2016 - 06:08

Nie mam pojecia, wiem ze to bylo z dnia na dzien. Okolo pol roku temu albo jeszcze dawniej.

#9 DoublePe

DoublePe

    Born To Be PRO

  • Użytkownik
  • 90 postów

Napisano 22 grudzień 2016 - 06:14

myślałem że na początku grudnia gdy wszedł ten update ze zmianą pozycjonowania bo wtedy mi także spadły fps ale wystarczyło zmienić jedno ustawienie w opcjach gry i wszystko wróciło do normy



#10 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 4250 postów

Napisano 22 grudzień 2016 - 06:17

@DoublePe to zapodaj jakie to ustawienia , miło by było jakby pomogło :]


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: BQ Pure Rock  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ goodram 4gb 1066mhz HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Eco 430w CASE: Corsair 200R

nk18gnymy849_t.jpg


#11 KaKo593

KaKo593

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 47 postów

Napisano 22 grudzień 2016 - 06:18

Nie odczulem wtedy zadnego spadku fps, moze gdzies mam w pc poprostu zablokowane fps ? Podesle pozniej screena ustawien karty ale tam odblokowywalem to watpie zeby to bylo to

#12 DoublePe

DoublePe

    Born To Be PRO

  • Użytkownik
  • 90 postów

Napisano 22 grudzień 2016 - 06:22

@DoublePe to zapodaj jakie to ustawienia , miło by było jakby pomogło :]

opcje -> ustawienia audio -> konfiguracja głośników ustawić na ''słuchawki'' 

ponieważ po tym update samo przeskoczyło (bynajmniej u mnie i moich znajomych ) na ''słuchawki z HRTF'' co powodowało spadek fps



#13 KaKo593

KaKo593

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 47 postów

Napisano 22 grudzień 2016 - 06:25

U mnie to nie pomoglo naprzyklad :P

#14 DoublePe

DoublePe

    Born To Be PRO

  • Użytkownik
  • 90 postów

Napisano 22 grudzień 2016 - 06:29

a próbowałeś komendy fps_max 0 ?



#15 KaKo593

KaKo593

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 47 postów

Napisano 22 grudzień 2016 - 06:36

Na 0 nie
Tyle samo fps

#16 DoublePe

DoublePe

    Born To Be PRO

  • Użytkownik
  • 90 postów

Napisano 22 grudzień 2016 - 06:37

ale u ciebie te fps stoją cały czas na 120 czy np. między 100 a 120 ? 

bo jeżeli są cały czas na 120 i nie zmieniają się no to prawdopodobnie zablokowane ..



#17 KaKo593

KaKo593

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 47 postów

Napisano 22 grudzień 2016 - 07:08

Spadaja tez 100-140

#18 DoublePe

DoublePe

    Born To Be PRO

  • Użytkownik
  • 90 postów

Napisano 22 grudzień 2016 - 07:25

no to widocznie optymalizacja :/ sorry ale ja już chyba nic nie poradzę ... 

chociaż 120 fps to wciąż nie jest źle xD  , na moim sprzęcie to na duscie 2 przy meczach 5vs5 wyciskam średnio 70 fps xD



#19 KaKo593

KaKo593

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 47 postów

Napisano 22 grudzień 2016 - 09:26

Ja potrzebuje do cs minimalnie 200 :P chociaz roznicy w cs nie widac miedzy 200 a 120 ale mnie denerwuje ta liczba i czasem mam lekkie przyciecia i wtedy nie mam pewnosci czy to wina neta czy fpsow

https://scr.hu/v342g3

https://scr.hu/eZq7n6

Ustawienia karty 


Wystarczyło właczyc renderowanie wielordzeniowe i fps wrociły do normy :)



#20 yerba

yerba

    Yerba Mate

  • Użytkownik
  • 1314 postów

Napisano 22 grudzień 2016 - 10:23

@KaKo593 Zobacz czy po tej aktualizacji dźwięku w cs go (która jest z resztą kijowa) Nie ma włączonej opcji słuchawki + coś tam dopisane. Jak tak to masz winowajcę. Po prostu przełącz na headphones czy tam słuchawki zależy jaki język.


CPU: i5 6600k @4.5Ghz (Cache 4.2) 1.32V
Cooler: Fortis 3 v2
Mobo: Asrock Z170 Gaming K4
RAM: Corsair Vengeance LPX 2x8gb 3000mhz
GPU: Msi GTX 980Ti Gaming 6G
PSU: SPC SUPREMO M2 550W
SSD: Crucial MX300 275GB
CASE: SPC Aquarius M60W



 


#21 KaKo593

KaKo593

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 47 postów

Napisano 22 grudzień 2016 - 11:51

To nic nie pomagalo :P Jak pisalem wczesniej wystarczylo właczyc renderowanie wielordzeniowe :D Teoretycznie na wyłaczonym powinno byc wiecej fps ale u mnie jest na odwrot nie wiem czemu.



#22 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 4250 postów

Napisano 22 grudzień 2016 - 11:56

bo masz 4 rdzeniowy CPU i ktoś ci bujdy naopowiadał i gra działała na 1 rdzeniu ... nie spodziewałem się że takie coś ustawiłeś ...


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: BQ Pure Rock  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ goodram 4gb 1066mhz HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Eco 430w CASE: Corsair 200R

nk18gnymy849_t.jpg


#23 KaKo593

KaKo593

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 47 postów

Napisano 25 grudzień 2016 - 10:55

Nie nie:P Gra uzywala caly czas 4 rdzeni dlatego ze wpisalem w komendach uruchamiania ze ma to byc wymuszane, a to ze powinno to zwiekszyc fps to nikt mi nie mowil tylko tak jest napisane w grze przy tym ustawieniu. Poprostu kijowa optymalizacja csgo .





Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL