Skocz do zawartości

  •         

Zdjęcie

I5 4690K Problem


4 odpowiedzi w tym temacie

#1 akakak123

akakak123

    Stały bywalec

  • Użytkownik
  • 970 postów

Napisano 28 listopad 2016 - 06:29

Witam, Mam taki oto problem że cały czas mam procesor podkręcony na 4,4Ghz i napięcie 1,35 . Jednak nie mam go ustawionego na sztywno , bo kiedy je ustawie na sztywno wyskakuje mi bluescreen .

Ale zauważyłem że mam spadki FPS w grach kiedy mam ustawione że skaczą  . I teraz mam pytanie, czy to wina procka , płyty czy zasilacza może być :/ 

 

Oto co mi wyskakuje jako bluescreen : CLOCK_WATCHDOG_TIMEOUT  


CPU: i5 4690k(4,5Ghz)                                                   SSD: Radeon R7 120GB 

Cooler: Fractal Design Celsius S36                                      HDD: Dysk WDB 1TB

MOBO:  MSI B85-G43 GAMING                                        PSU:  XFX XXX Edition Pro Modularny 80Plus Bronze - 650W (P1-650X-XXB9)

RAM:  GAoodRam Ledlight 2x4GB 1600MHz DDR3 CL9       CASE: IN-WIN 303

GPU:  Zotac AMP! Edition GTX 1080

Spoiler

 

 


#2 marek7536

marek7536

    Dużo pisze

  • Użytkownik
  • 341 postów

Napisano 28 listopad 2016 - 09:35

Zmniejsz napięcie procka chyba nie chcesz go spalić.


CPU: i5 4690k 4,5GHZ Bq Dark Rock 2
GPU: Gigabyte Gtx 960 4GB
RAM: Kingston HyperX 16GB 2400 Cl11
MOBO: Msi Z97 G 43
SSD: Goodram IridiumPro 240GB
HDD: Samsung F3 hd103sj 1TB
PSU: Evga G2 550W
CASE:Gelid DarkForce

#3 akakak123

akakak123

    Stały bywalec

  • Autor tematu
  • Użytkownik
  • 970 postów

Napisano 29 listopad 2016 - 07:04

@marek7536 to napięcie nie zagraża procku -_- 


CPU: i5 4690k(4,5Ghz)                                                   SSD: Radeon R7 120GB 

Cooler: Fractal Design Celsius S36                                      HDD: Dysk WDB 1TB

MOBO:  MSI B85-G43 GAMING                                        PSU:  XFX XXX Edition Pro Modularny 80Plus Bronze - 650W (P1-650X-XXB9)

RAM:  GAoodRam Ledlight 2x4GB 1600MHz DDR3 CL9       CASE: IN-WIN 303

GPU:  Zotac AMP! Edition GTX 1080

Spoiler

 

 


#4 marek7536

marek7536

    Dużo pisze

  • Użytkownik
  • 341 postów

Napisano 29 listopad 2016 - 02:25

Wiem tylko ma to nie przekraczać,sprawdź napięcie w Cpu-Z i HwMonitor.


CPU: i5 4690k 4,5GHZ Bq Dark Rock 2
GPU: Gigabyte Gtx 960 4GB
RAM: Kingston HyperX 16GB 2400 Cl11
MOBO: Msi Z97 G 43
SSD: Goodram IridiumPro 240GB
HDD: Samsung F3 hd103sj 1TB
PSU: Evga G2 550W
CASE:Gelid DarkForce

#5 akakak123

akakak123

    Stały bywalec

  • Autor tematu
  • Użytkownik
  • 970 postów

Napisano 29 listopad 2016 - 09:11

@marek7536

zrozum że napięcie ma tutaj nic do rzeczy -_- . Na swoim chłodzeniu mógłbym bez problemu dać 1,4 i dla procka nic by nie było -_- 


CPU: i5 4690k(4,5Ghz)                                                   SSD: Radeon R7 120GB 

Cooler: Fractal Design Celsius S36                                      HDD: Dysk WDB 1TB

MOBO:  MSI B85-G43 GAMING                                        PSU:  XFX XXX Edition Pro Modularny 80Plus Bronze - 650W (P1-650X-XXB9)

RAM:  GAoodRam Ledlight 2x4GB 1600MHz DDR3 CL9       CASE: IN-WIN 303

GPU:  Zotac AMP! Edition GTX 1080

Spoiler

 

 




Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL