Skocz do zawartości

  •         

Zdjęcie

Problem po dołożeniu pamięci.


Najlepsza odpowiedź meesha , 08 listopad 2016 - 09:11

4 sloty na tej mobce zadziałają tylko z ramami, które mają kości tylko po jednej stronie pcb (single-sided). Moduły z kostkami po obu stronach (double-sided) mocno komplikują sprawę i chipset może sobie nie poradzić.

Przejdź do postu


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 haker009

haker009

    Początkujący

  • Użytkownik
  • 21 postów

Napisano 08 listopad 2016 - 05:56

Witam postanowiłem dołożyć pamięc do komputera więc zakupiłem kość 1 GB Kingston KVR800D2N5/1G i po uruchomieniu komputera mam nadal 3 GB pamięci. Miałem już wcześniej zainstalowane 2 takie same kości od Kingstona (też niskoprofilowe) wpięte były koło siebie a w 3 slocie wpięta była pamięć też Kinstona lecz inaczej oznaczona a mianowicie KVR667D2N5/1G. Moje pytanie brzmi dlaczego gdy mam teraz wpięte te 3 kosci niskoprofilowe i 1 tą zwykłą widzi tylko te 3? Jakiś problem z ich taktowaniami? Czy te pamięci mają jakiś konflikt? Płyta główna to Gigabyte GA-EP31-DS3L rewizja to 2.1

#2 johnieemeister

johnieemeister

    Elita

  • Mod Lokalny
  • 6866 postów

Napisano 08 listopad 2016 - 07:10

Jaki masz system?


Wpadnij do mnie na Live!

ExDpnSv.png

 


#3 haker009

haker009

    Początkujący

  • Autor tematu
  • Użytkownik
  • 21 postów

Napisano 08 listopad 2016 - 07:15

Windows 10 Pro 64bit. W informacji o komputerze mam ze jest 4GB Ale pisze ze dostepne jest 3GB

#4 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4186 postów

Napisano 08 listopad 2016 - 08:28

A płyta ma integre? Moze przydzielone jest 1 gb .Daj na najmniejsze jak nie uzywasz


 I7 6700K @4.4GHZ /MSI Z270 SLI PLUS /GeForce® GTX 1070 Xtreme Gaming  2050/8700 MHZ

16GB RAM   DDR4  2133MHZ @CL 11 / Crucial MX300 525  GB / Crucial MX200 500 GB  / WD  2TB  / WD 500GB

Chieftec 650W /Fractal ARC R2  /aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#5 haker009

haker009

    Początkujący

  • Autor tematu
  • Użytkownik
  • 21 postów

Napisano 08 listopad 2016 - 08:54

Nie płyta nie ma zintegrowanej grafiki,używam zatem GTX 460. Szukałem w Google i ktoś napisał by w Msconfig wejść w opcję rozruchu i tam ustawić maksymalną pamięć na 4096 ale po uruchomieniu komputera nadal mam że zainstalowane jest 4GB a do użytku jest 3GB.



#6 meesha

meesha

    Forumowicz

  • Użytkownik
  • 208 postów

Napisano 08 listopad 2016 - 09:11   Najlepsza odpowiedź

4 sloty na tej mobce zadziałają tylko z ramami, które mają kości tylko po jednej stronie pcb (single-sided). Moduły z kostkami po obu stronach (double-sided) mocno komplikują sprawę i chipset może sobie nie poradzić.



#7 haker009

haker009

    Początkujący

  • Autor tematu
  • Użytkownik
  • 21 postów

Napisano 08 listopad 2016 - 09:18

Zmieniałem wielokrotnie te pamięci i np gdy działały mi kości 1 ta low profile i 2 ta z kostkami po dwóch stronach to przy starcie pisało "Memory runs at dual channel interleaved" a gdy włoże 2 takie same pamięci z kostkami po 1 stronie to pisało "Memory runs at flex mode" Szukałem dużo na ten temat lecz nie wiele się dowiedziałem. Czyli mam rozumieć że nie ma szansy by te pamięci wszystkie działały i by można było używać 4GB?



#8 meesha

meesha

    Forumowicz

  • Użytkownik
  • 208 postów

Napisano 08 listopad 2016 - 09:51

W instrukcji do tej płyty masz rozpisane jakie kombinacje modułów ss/ds i w jakim trybie mogą działać. Niestety P31 jest mocno ciętą jednostką i są kłopoty przy większej ilości modułów.






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL