Skocz do zawartości

  •         

Zdjęcie

i5 4690k problem z OC


23 odpowiedzi w tym temacie

#1 QuattroOnly

QuattroOnly

    Początkujący

  • Użytkownik
  • 12 postów

Napisano 30 październik 2016 - 07:01

Witam!

jako ze jestem nowy to hejka wszystkim! :)

A więc mam problem z kręceniem mojego procesora i5 4690K, dodam że jest to moje pierwsze OC na procesorze. Oglądając różnego rodzaju poradniki trafiłem na ten od Blacka. Wzorując się na nim i ustawiając parametry podobne do tego co Black chciałem podkręcić swoja sztuke. I tu jest problem otóż komp zawieszał mi się podczas testowania programem OCCT na ustawieniach 4,5 Ghz przy napięciu 1,29V... ;/próbowałem zejść niżej - napięcie 1.25 4.2Ghz sytuacja taka sama, albo zawiecha komputera albo niebieski ekran...Prosze o jakies rady i ewentualne zjebki też mile widziane :)  


Edit:
opis kompa :)
MSI z97 gaming 3
msi gtx 970 po OC
2x4gb G.skill tridentX 2400MHz
zasialcz xfx ts 550W
chłodzenie procesora thermaright macho rev. B
 Pozdrawiam


Użytkownik QuattroOnly edytował ten post 30 październik 2016 - 07:10


#2 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4569 postów

Napisano 30 październik 2016 - 08:12

W tym procesorze ustawia sie tylko napiecie i mnoznik a jak sie wywala to padaka .podbij tez power limit long /shot duration bo msi moze mieć nisko


 I7 8700 @4.3GHZ@1.1V@Fortis HE1225@450rpm /MSI Z370 SLI PLUS /Palit GeForce GTX1080JetStream@2025@931mV/11800MHZ

16GB RAMDDR4 2266 MHZ @CL 11 / Crucial MX300 525GB / Crucial MX200 500 GB/ WD2TB/ WD 500GBChieftec 650W/ Fractal ARC R2 

Aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#3 QuattroOnly

QuattroOnly

    Początkujący

  • Autor tematu
  • Użytkownik
  • 12 postów

Napisano 30 październik 2016 - 10:58

Na ile proponujesz?


FG42 (30 październik 2016 - 11:04 ):
Nie cytuj wypowiedzi poprzedzającej chyba, że odnosisz się do jej części. Używaj przycisku @Oznacz.

Użytkownik FG42 edytował ten post 30 październik 2016 - 11:03


#4 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4569 postów

Napisano 30 październik 2016 - 10:58

Na makasa


 I7 8700 @4.3GHZ@1.1V@Fortis HE1225@450rpm /MSI Z370 SLI PLUS /Palit GeForce GTX1080JetStream@2025@931mV/11800MHZ

16GB RAMDDR4 2266 MHZ @CL 11 / Crucial MX300 525GB / Crucial MX200 500 GB/ WD2TB/ WD 500GBChieftec 650W/ Fractal ARC R2 

Aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#5 QuattroOnly

QuattroOnly

    Początkujący

  • Autor tematu
  • Użytkownik
  • 12 postów

Napisano 30 październik 2016 - 11:44

Dodam napiecia na stocku (3.5Ghz)Wydaje mi sie ze sa za wysokie, ktos wie co moze byc przyczyna?

vccin     1,776V
cpuv     1,016V
cpu ring1,112V

Na jakim napieciu, vccin i cpu ringu proponujecie sprawdzic przy np. 4.3Ghz aby zobaczyc co sie bedzie dzialo?


Użytkownik QuattroOnly edytował ten post 31 październik 2016 - 12:06


#6 marek7536

marek7536

    Dużo pisze

  • Użytkownik
  • 341 postów

Napisano 31 październik 2016 - 01:52

Pokaże jak ja mam ustawione biosie na 4,5Ghz 

Spoiler

 

A wchodziłeś zakładkę Cpu features i w C1E supp. włączasz.


Użytkownik FG42 edytował ten post 24 listopad 2016 - 06:55

CPU: i5 4690k 4,5GHZ Bq Dark Rock 2
GPU: Gigabyte Gtx 960 4GB
RAM: Kingston HyperX 16GB 2400 Cl11
MOBO: Msi Z97 G 43
SSD: Goodram IridiumPro 240GB
HDD: Samsung F3 hd103sj 1TB
PSU: Evga G2 550W
CASE:Gelid DarkForce

#7 QuattroOnly

QuattroOnly

    Początkujący

  • Autor tematu
  • Użytkownik
  • 12 postów

Napisano 31 październik 2016 - 03:05

w zakladce cpu features C1E supp mam ustawione na disable. Zauwazylem ze masz ustawione w trybie offset, ja celuje w tryb override wiec chyba to się troche rozni :)

zobacze co sie bedzie dzialo na taktowaniu 4.2Ghz bez zmiany napiecia, bo w biose na stocku i tak ustawione jest dosyc wysoko.


Użytkownik QuattroOnly edytował ten post 31 październik 2016 - 03:07


#8 marek7536

marek7536

    Dużo pisze

  • Użytkownik
  • 341 postów

Napisano 31 październik 2016 - 05:17

Tu masz tryb override

Spoiler
może widziałeś ten filmik oc skylake,lub tak jak Hal900 pisał widocznie się trafiła sztuka padaka,spróbuj jeszcze na 4-4,2Ghz podkręcić.  


FG42 (31 październik 2016 - 05:20 ):
Wstawiłem filmik w spoiler.

Użytkownik FG42 edytował ten post 31 październik 2016 - 05:19

CPU: i5 4690k 4,5GHZ Bq Dark Rock 2
GPU: Gigabyte Gtx 960 4GB
RAM: Kingston HyperX 16GB 2400 Cl11
MOBO: Msi Z97 G 43
SSD: Goodram IridiumPro 240GB
HDD: Samsung F3 hd103sj 1TB
PSU: Evga G2 550W
CASE:Gelid DarkForce

#9 QuattroOnly

QuattroOnly

    Początkujący

  • Autor tematu
  • Użytkownik
  • 12 postów

Napisano 01 listopad 2016 - 12:48

witajcie

Bawiąc sie kolejny dzien w oc zauwazylem cos dziwnego, przynajmniej tak mi sie wydaje.ustawiajac np napiecie w biosie na 1.245vprogram cpu z podczas testow pokazuje mi 1.256v a occt podczas testow 1.26v i teraz na ktoro napiecie najbardziej zwracac uwage? roznice wydaje mi sie dosyc wysokie. 



#10 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4569 postów

Napisano 01 listopad 2016 - 01:08

A jest jakaś wielka róznica ?Ano nie .Bez różnicy


 I7 8700 @4.3GHZ@1.1V@Fortis HE1225@450rpm /MSI Z370 SLI PLUS /Palit GeForce GTX1080JetStream@2025@931mV/11800MHZ

16GB RAMDDR4 2266 MHZ @CL 11 / Crucial MX300 525GB / Crucial MX200 500 GB/ WD2TB/ WD 500GBChieftec 650W/ Fractal ARC R2 

Aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#11 QuattroOnly

QuattroOnly

    Początkujący

  • Autor tematu
  • Użytkownik
  • 12 postów

Napisano 01 listopad 2016 - 11:31

witajcie,
 

A wiec chyba trafila mi sie jakas padaka, wczoraj podczas testow na 4.5Ghz niby wszystko stabilnie przy napieciu 1.275v ale podczas grania w bf4 wszystko poszlo sie... wywalilo blue i po zawodach. Chcialem chociaz do 4.2 stabilnie podkrecic ale... na napieciu 1.2v wywala bs podczas testow ;/jestem amatorem w sprawie krecenia Cpu wiec moze ja cos robie nie tak albo jednak ten procesor nie chce wspolpracowac :) dalem sobie spokoj i zostaje na stockowym ustawieniu ehh... troche szkoda :)



#12 marek7536

marek7536

    Dużo pisze

  • Użytkownik
  • 341 postów

Napisano 01 listopad 2016 - 11:53

A spróbuj na offsecie podkręcić,ja mam na offsecie bo mi nie są potrzebne stałe zegary.  


CPU: i5 4690k 4,5GHZ Bq Dark Rock 2
GPU: Gigabyte Gtx 960 4GB
RAM: Kingston HyperX 16GB 2400 Cl11
MOBO: Msi Z97 G 43
SSD: Goodram IridiumPro 240GB
HDD: Samsung F3 hd103sj 1TB
PSU: Evga G2 550W
CASE:Gelid DarkForce

#13 QuattroOnly

QuattroOnly

    Początkujący

  • Autor tematu
  • Użytkownik
  • 12 postów

Napisano 01 listopad 2016 - 11:55

Pobawie sie w offset i w razie pytan bede tu od was potrzebowal pomocy :)



#14 marek7536

marek7536

    Dużo pisze

  • Użytkownik
  • 341 postów

Napisano 01 listopad 2016 - 09:38

No i jak z offsetem?


CPU: i5 4690k 4,5GHZ Bq Dark Rock 2
GPU: Gigabyte Gtx 960 4GB
RAM: Kingston HyperX 16GB 2400 Cl11
MOBO: Msi Z97 G 43
SSD: Goodram IridiumPro 240GB
HDD: Samsung F3 hd103sj 1TB
PSU: Evga G2 550W
CASE:Gelid DarkForce

#15 QuattroOnly

QuattroOnly

    Początkujący

  • Autor tematu
  • Użytkownik
  • 12 postów

Napisano 01 listopad 2016 - 09:43

bawilem sie w stalych napieciach i w trybie override stabilne napiecie to 1.285v. w testach niby wszystko dobrze, ale najbardziej martwilem sie o gry poniewaz w bf4 przy innych ustawieniach wywalalo po 5 min bs a teraz gralem normalnie :) bede stopniowo obnizal napiecie aby znalezc to stabilne i jak najnizsze :) jednak zauwazylem ze przy napieciu w biosie 1.285program CPU-Z przy obciazaniu 100% pokazuje 1.304v a OCCT 1.3v. nie jest to za wysokie napiecie jak dla tego procesora o ile programy pokazuja dobrze? :)
Dokladne dane:
Vcore:1.285v
vccin: 1.808v
vring:  1.1v
 przy 4.5GHz


Użytkownik QuattroOnly edytował ten post 01 listopad 2016 - 09:46


#16 marek7536

marek7536

    Dużo pisze

  • Użytkownik
  • 341 postów

Napisano 01 listopad 2016 - 10:18

Czyli coś źle musiałeś zrobić że wywalało bs,a temp. jakie były przy tym napięciu?


CPU: i5 4690k 4,5GHZ Bq Dark Rock 2
GPU: Gigabyte Gtx 960 4GB
RAM: Kingston HyperX 16GB 2400 Cl11
MOBO: Msi Z97 G 43
SSD: Goodram IridiumPro 240GB
HDD: Samsung F3 hd103sj 1TB
PSU: Evga G2 550W
CASE:Gelid DarkForce

#17 QuattroOnly

QuattroOnly

    Początkujący

  • Autor tematu
  • Użytkownik
  • 12 postów

Napisano 01 listopad 2016 - 10:48

teraz na napieciu 1.28v tez smiga, bede probowal na 1,275v. no moze i cos zle zrobilem ale tak jak mowie to moj pierwszy raz z OC procesora.w programie OCCT na 100% obciazeniu tem max na rdzeniu byla 77 stopni, w grze maxymalna nie byla wieksza niz 70 stopni



#18 marek7536

marek7536

    Dużo pisze

  • Użytkownik
  • 341 postów

Napisano 02 listopad 2016 - 12:04

No to szukaj niższego stabilnego napięcia,też robiłem u siebie test i najcieplejszy rdzeń miał 63 stopnie i pasta nie zmienia z rok czasu.  


CPU: i5 4690k 4,5GHZ Bq Dark Rock 2
GPU: Gigabyte Gtx 960 4GB
RAM: Kingston HyperX 16GB 2400 Cl11
MOBO: Msi Z97 G 43
SSD: Goodram IridiumPro 240GB
HDD: Samsung F3 hd103sj 1TB
PSU: Evga G2 550W
CASE:Gelid DarkForce

#19 QuattroOnly

QuattroOnly

    Początkujący

  • Autor tematu
  • Użytkownik
  • 12 postów

Napisano 02 listopad 2016 - 01:21

no i stabilnie jest na napieciu 1.275v ustawionych w biosie. cpu-z przy obciazeniu pokazuje 1.296v.Przy 1.270v wywala juz bs.


u mnie pasta tez nie zmieniania ponad rok, jakas paste polecasz? zmienilbym zeby troche te temperatury obnizyc. Dodam ze teraz jest nalozona pasta dolaczona do chlodzenia termalright


Użytkownik QuattroOnly edytował ten post 02 listopad 2016 - 01:22


#20 marek7536

marek7536

    Dużo pisze

  • Użytkownik
  • 341 postów

Napisano 02 listopad 2016 - 01:47

Ja mam Mx2 mogę ją polecić kosztuje w granicach 20zł,słyszałem że też jest dobra pasta od Gelida Gc Extreme cena od 30zł do 50zł zależy od sklepu. 


CPU: i5 4690k 4,5GHZ Bq Dark Rock 2
GPU: Gigabyte Gtx 960 4GB
RAM: Kingston HyperX 16GB 2400 Cl11
MOBO: Msi Z97 G 43
SSD: Goodram IridiumPro 240GB
HDD: Samsung F3 hd103sj 1TB
PSU: Evga G2 550W
CASE:Gelid DarkForce

#21 QuattroOnly

QuattroOnly

    Początkujący

  • Autor tematu
  • Użytkownik
  • 12 postów

Napisano 02 listopad 2016 - 01:53

tez wlasnie sporo dobrych opinii czytalem o tej Mx2 wiec pewnie na nia padnie wybór :)a jak to jest z tym nakladaniem? lepiej rozsmarowac na calym cpu czy nalozyc punktowo?



#22 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4569 postów

Napisano 02 listopad 2016 - 02:03

Pasty mx sa słabe .Po tygodniu tem lecą do góry .Zelma to co innego .Masz tam gdzieś na morele stg1/2


 I7 8700 @4.3GHZ@1.1V@Fortis HE1225@450rpm /MSI Z370 SLI PLUS /Palit GeForce GTX1080JetStream@2025@931mV/11800MHZ

16GB RAMDDR4 2266 MHZ @CL 11 / Crucial MX300 525GB / Crucial MX200 500 GB/ WD2TB/ WD 500GBChieftec 650W/ Fractal ARC R2 

Aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free


#23 akakak123

akakak123

    Stały bywalec

  • Użytkownik
  • 974 postów

Napisano 02 listopad 2016 - 02:13

Kup pastę Noctua której używam w idle tmp 29-33 stopnie \

 

 

https://www.morele.n...a-nt-h1-509027/


Użytkownik akakak123 edytował ten post 02 listopad 2016 - 02:14

CPU: i5 4690k(4,5Ghz)                                                   SSD: Radeon R7 120GB 

Cooler: Fractal Design Celsius S36                                      HDD: Dysk WDB 1TB

MOBO:  MSI B85-G43 GAMING                                        PSU:  XFX XXX Edition Pro Modularny 80Plus Bronze - 650W (P1-650X-XXB9)

RAM:  GAoodRam Ledlight 2x4GB 1600MHz DDR3 CL9       CASE: IN-WIN 303

GPU:  Zotac AMP! Edition GTX 1080

Spoiler

 

 


#24 QuattroOnly

QuattroOnly

    Początkujący

  • Autor tematu
  • Użytkownik
  • 12 postów

Napisano 02 listopad 2016 - 03:19

kupie wiec ta paste Noctua oraz 2x120mm na top obudowy bo mam tam wolne miejsce wiec to tez powinno jakos pomoc, a teraz dane z HWmonitor, prosze o opinie :)

i5 4690k
voltages                                value       min          max
VID                                      1.273v    1.273v      1.273v
IA                                         1.305v    1.305v      1.305v
GT offset                               +0            +0           +0
LLC/Ring                             1,095v  1,095v    1,095v
system agent offset              +0,02v   +0,02v    +0,02v





Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL