Skocz do zawartości

  •         

Zdjęcie

Problem z MSI G41M P25 pamieć ram.

ram g41m p25 msi problem 2x4gb 8gb ddr3 GieL Dragon Ram CL9

5 odpowiedzi w tym temacie

#1 SzymonDeath

SzymonDeath

    Advanced Member

  • Użytkownik
  • 108 postów

Napisano 27 październik 2016 - 08:28

Witam wszystkich.

Specyfikacja komputera:

Płyta główna: MSI G41M P25

Zasilacz: OCZ 500W 80%+

Pamieć RAM: GieL 8gb 1333MHz dual Dragon Ram CL9

 

Mam problem z płytą główną MSI G41M P25.

Problem polega na tym że komputer nie chce się uruchomić z 2x4GB Ram DRR3 (GieL 8gb 1333MHz dual Dragon Ram CL9), komputer ciągle się restartuje i nic nie wyświetla na ekranie nawet na zintegrowanej.

Na jednej kości 4gb włącza się normalnie, tyko jak dołożę drugą kość to komputer nie może się włączyć, były zamieniane miejscami pamięci i nic nie pomogło.

Zasilacz pamieć ram są sprawne bo były sprawdzanie pod innym kompem i działają normalnie.

Oto załączony film, na którym pokazane jest uruchamianie się komputera na 2x4GB ram, powtórzę, ze na jednej kości 4GB działa normalnie.

https://www.youtube....eature=youtu.be

 

Pozdrawiam i proszę o pomoc.



#2 foh23

foh23

    Stały bywalec

  • Użytkownik
  • 1280 postów

Napisano 28 październik 2016 - 02:48

Jak możesz to podbij napięcie MCH, czyli na mostku północnym, możesz też spróbować delikatnie podbić napięcie na samych pamięciach, oraz ręcznie ustawić timingi -> te najważniejsze (tCL-tRCD-tRP-TRAS) wg tego co cpuz daje w zakładce SPD. Dodatkowo wydłuż tRFC.

 

BTW

Tak ode mnie IMO lepiej kupować zwykłe pamiątki kingmax, kingston (typowe OEM), a nie bawić się pamięciami pro elo dla entuzjastów jak Geil, OCZ itp. bo potem są takie kwiatki.

 

Edyta:

Spróbuj może również ustawić je na niższy mnożnik. Nie wiem na ile teraz ci pracuje na jednej kości, jeżeli 1333 to zejdź na 1066. Jak 1066 to zejdź na 800 i zobacz czy odpali na 2óch kościach. Jak nic nie pomoże to kiła i nic z tym nie zrobisz.


Użytkownik foh23 edytował ten post 28 październik 2016 - 02:54


#3 SzymonDeath

SzymonDeath

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 108 postów

Napisano 28 październik 2016 - 06:53

te ramy były kupowane jakieś 4 lata temu a teraz to tylko płyta się zmieniła bo na wcześniejszej działają normalnie, dzięki za uwagę :)


Nie wiem gdzie jest to MCH, nie mogę tego znaleźć, a mieć działa mi na 1066 i jak dam 800 to tak samo się robi na jednej kości. A raz mi się udało uruchomić normalnie 8gb i normalnie włączył się system i wykrywało chciałem od nowa uruchomić kompa i znów problem wrócił.



#4 meesha

meesha

    Forumowicz

  • Użytkownik
  • 215 postów

Napisano 28 październik 2016 - 08:50

G41 to cięty chipset, on standardowo bezpiecznie obsługuje 4GB, a 8 tylko w niektórych przypadkach (kości jednostronne, lub odpowiedniej gęstości). Jak się popatrzy na specyfikacje płyt Intela na tym GCH (82G41), to podstawowe opcje mają tylko 4, a wyższe modele mają 8 w opcji w niektórych konfiguracjach. Możliwe że tu się nie da. Ta płyta to budżetówka, raczej nie będzie mieć rozbudowanych opcji napięć, a szkoda.

 

edit: manual pokazuje że bios ma cell menu, więc chyba można powalczyć


Użytkownik meesha edytował ten post 28 październik 2016 - 08:53


#5 SzymonDeath

SzymonDeath

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 108 postów

Napisano 28 październik 2016 - 11:44

Już się tyle bawiłem i nadal nic, nawet sprawdzałem na kolegi pamięciach i tak samo.

Ale z tego co piszesz to myślę że nie będę się nią bawił i oddam ja do zwrotu dopóki mam taka możliwość.

Myślę że temat do zamknięcia i Dziękuję Wszystkim za pomoc :)



#6 SzymonDeath

SzymonDeath

    Advanced Member

  • Autor tematu
  • Użytkownik
  • 108 postów

Napisano 30 październik 2016 - 05:38

Udało mi się ustawić tak ramy żeby odpalały mi normalnie na 8gb ram ale o podkręceniu procka chyba nie mam na co liczyć.


Użytkownik SzymonDeath edytował ten post 30 październik 2016 - 05:39




Dodaj odpowiedź



  



Również z jednym lub większą ilością słów kluczowych: ram, g41m p25, msi, problem, 2x4gb, 8gb, ddr3, GieL, Dragon Ram CL9

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL