Skocz do zawartości

  •         

Zdjęcie

sterowniki ekranu przestały działać ale odzyskał sprawność

amd sterowniki

Najlepsza odpowiedź bl4d3pl , 16 październik 2016 - 01:50

Karta jest uszkodzona jeśli nie pomagają inne sterowniki (np te z płyty i najnowsze na stronie AMD)

Przejdź do postu


3 odpowiedzi w tym temacie

#1 Arus99

Arus99

    Świeżo zarejestrowany

  • Użytkownik
  • 1 postów

Napisano 16 październik 2016 - 01:22

Tak jak w temacie mam problem ze sterownikami do karty graficznej amd w systemie windows 7.
 
Gdy sterowniki amd nie są zainstalowane i system pracuje na swoich wszystko działa jak należy, tylko że nie mogę grać w żadne gry. Po zainstalowaniu sterownika ekranu z komputera nie da się korzystać (pojawiają się paski, wszystko przez siebie przenika,ekran na chwile robi się czarny, po jakimś czasie komputer się resetuje nawet na pulpicie, itd.), ale gdy sterownik ekranu odinstaluje wszystko znowu działa oprócz gier :(
 
System Windows 7 64 
Procesor AMD Athlon II x4 651k (nie podkręcałem go)
Karta Graficzna Asus amd radeon R7 240 2gb ddr3 (mam ja od 2 tygodni)
Ram 4GB DDR3
Zasilacz 500w dostarczony w zestawie z obudową (wiem że powinien być markowy, ale gdy kupiłem ten komputer to i tak ledwo się mieściłem budżecie, a potem już nie myślałem nad jego wymianą)
 
Żeby to naprawić przeinstalowałem system dwa razy (za drugim razem zainstalowałem catalysta jako pierwszego) , zainstalowałem kilka różnych wersji sterowników, zainstalowałem wszystkie sterowniki do płyty głównej, odinstalowałem sterownik programem Driver sweeper i zainstalowałem jeszcze raz, obniżyłem zegary karty i jej pamięci, komputer jest przeczyszczony, temperatury są ok, zainstalowałem aktualnego directx'a, zmieniałem w rejestrze jakieś opóźnienia czy coś(nie jestem geniuszem rejestru nie pamiętam jak to się nazywało).
 
Jak mam to zainstalować żeby działało???


#2 bl4d3pl

bl4d3pl

    PC MASTER RACE

  • Użytkownik
  • 1358 postów

Napisano 16 październik 2016 - 01:50   Najlepsza odpowiedź

Karta jest uszkodzona jeśli nie pomagają inne sterowniki (np te z płyty i najnowsze na stronie AMD)



#3 snowqwer

snowqwer

    ❄🎮🎧💻🎵❄

  • Użytkownik
  • 1588 postów

Napisano 16 październik 2016 - 02:16

Spróbuj obniżyć częstotliwość pamięci o np 100mhz.



#4 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 3912 postów

Napisano 16 październik 2016 - 05:35

Radeon nie ma napuchnietych kondensatorów ? Jak masz odtygodni to mzoe oddaj na gw ?

Zgraj bios programem gpu-z i wrzuc na upload


 I7 6700K @4.4GHZ /MSI Z270 SLI PLUS /GeForce® GTX 1070 Xtreme Gaming  2050/8700 MHZ

16GB RAM   DDR4  2133MHZ @CL 11 / Crucial MX300 525  GB / Crucial MX200 500 GB  / WD  2TB  / WD 500GB

Chieftec 650W /Fractal ARC R2  /aim SC808 /Microlab Solo7c/ Beyerdynamic DT 990 Pro /ISK-580/ Qpad MK-90 / Dream Machines DM1 Pro / BenQ 27" LED GW2760HS Flicker-free




Dodaj odpowiedź



  



Również z jednym lub większą ilością słów kluczowych: amd, sterowniki

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL