Skocz do zawartości

  •         

Zdjęcie

Błąd sterowników GTX 1070

Gtx 1070 Msi KArta graficzna Founders Edition

  • Zamknięty Temat jest zamknięty
11 odpowiedzi w tym temacie

#1 przemalke414

przemalke414

    Początkujący

  • Użytkownik
  • 25 postów

Napisano 22 lipiec 2016 - 05:13

Witam, w zeszły poniedziałek zakupiłem Msi gtx 1070 FE. Wszystko było spoko, aż do dzisiaj, kiedy zacząłem sobie grać w W3, wywaliło z gry z informacją, że sterownik ekranu "nr aktualnego sterownika Nvidii" przestał działać. Restartowałem, ale przy każdej grze a nawet Chromie to się dzieje, a jak nie wywala to pojawiają się takie klatkujące kwadraty. Czy ktoś jest w stanie mi pomóc? Przeczytałem już w internecie wszelkie znaleziska na ten temat. 


headset: Razer Electra
keyboard: Razer Deathstalker
mouse: Razer Taipan
mousepad: Razer Goliathus XL
mic: Trust Starzz
 
PC:
 
CPU: I7 4790k 4.3ghz
COOLER:Silentiumpc grandis
GPU: Msi gtx 1070 reference
MOBO: Gigabyte z97-hd3
16gb ram
HDD: Seagate Barracuda 500gb
SSD: Samsung evo 850 120gb
Case: Zalman R1
PSU: XFX XXX 650w

#2 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4872 postów

Napisano 22 lipiec 2016 - 05:22

Uuuuu pierwszy pechowiec ...

No nie wiem jest ddu to przeinstaluj sterylub zmniejsz oc a jak nic to oddaj na gw


Użytkownik HAL900 edytował ten post 22 lipiec 2016 - 05:22


#3 przemalke414

przemalke414

    Początkujący

  • Autor tematu
  • Użytkownik
  • 25 postów

Napisano 22 lipiec 2016 - 06:06

OC nie tykałem, bo nie czuje potrzeby na razie. Stery ponoć nic nie dają ale spróbuje i się odezwę.  


@HAL900 Nie zadziałało, podczas odpalania CS'a padają sterowniki i komp sie resetuje.


headset: Razer Electra
keyboard: Razer Deathstalker
mouse: Razer Taipan
mousepad: Razer Goliathus XL
mic: Trust Starzz
 
PC:
 
CPU: I7 4790k 4.3ghz
COOLER:Silentiumpc grandis
GPU: Msi gtx 1070 reference
MOBO: Gigabyte z97-hd3
16gb ram
HDD: Seagate Barracuda 500gb
SSD: Samsung evo 850 120gb
Case: Zalman R1
PSU: XFX XXX 650w

#4 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4872 postów

Napisano 22 lipiec 2016 - 06:11

Poszukajbedu soft a jak nie to masz prawdziwego pecha



#5 przemalke414

przemalke414

    Początkujący

  • Autor tematu
  • Użytkownik
  • 25 postów

Napisano 22 lipiec 2016 - 06:48

Czekać na łatkę sterów od Nv czy oddać na gwarancję ?


headset: Razer Electra
keyboard: Razer Deathstalker
mouse: Razer Taipan
mousepad: Razer Goliathus XL
mic: Trust Starzz
 
PC:
 
CPU: I7 4790k 4.3ghz
COOLER:Silentiumpc grandis
GPU: Msi gtx 1070 reference
MOBO: Gigabyte z97-hd3
16gb ram
HDD: Seagate Barracuda 500gb
SSD: Samsung evo 850 120gb
Case: Zalman R1
PSU: XFX XXX 650w

#6 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4872 postów

Napisano 22 lipiec 2016 - 06:50

Jasne jest ze jesli to nie soft u ciebie jestuszkodzonyto stery niec nie dadzabo były do pascala juz z 3



#7 Przemko9856

Przemko9856

    Advanced Member

  • Użytkownik
  • 42 postów

Napisano 22 lipiec 2016 - 06:51

Lepiej na gwarancje, nie wiadomo czy stery to naprawią.



#8 przemalke414

przemalke414

    Początkujący

  • Autor tematu
  • Użytkownik
  • 25 postów

Napisano 22 lipiec 2016 - 06:57

@HAL900 Ale co masz na myśli mówiąc soft, wszystko instalowałem od nowa i nic.


headset: Razer Electra
keyboard: Razer Deathstalker
mouse: Razer Taipan
mousepad: Razer Goliathus XL
mic: Trust Starzz
 
PC:
 
CPU: I7 4790k 4.3ghz
COOLER:Silentiumpc grandis
GPU: Msi gtx 1070 reference
MOBO: Gigabyte z97-hd3
16gb ram
HDD: Seagate Barracuda 500gb
SSD: Samsung evo 850 120gb
Case: Zalman R1
PSU: XFX XXX 650w

#9 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4872 postów

Napisano 22 lipiec 2016 - 07:00

No nie wiem .Windows, wirusy , robaki , sterowniki, uaktualnienia.uszkodzenia moga być rózne .jednak jakby miał czekac od 2 do 4 tygodni na nową grafe to bym wolał sprawdzić



#10 dtanfal

dtanfal

    Dużo pisze

  • Użytkownik
  • 473 postów

Napisano 22 lipiec 2016 - 07:40

Niestety pascale to nowe karty moga byc problemy ze sterami i nimi samymi :/

 

Skoro instalacja starszych sterownikow nic nie daje,a wczesniej wszystko bylo dobrze i nie poprawia sie sytuacja to radze odeslanie karty na gwarancje ;)


CPU: Intel Pentium 4 451 3,2 Ghz
RAM: 512 MB DDR2 SAMSUNG, 1 GB DDR2 KINGSTON
 GPU: Zintergowane
HDD: WDC WD800JD-00HKA0
OS: Windows XP Professional SP3 (x86)

#11 przemalke414

przemalke414

    Początkujący

  • Autor tematu
  • Użytkownik
  • 25 postów

Napisano 24 lipiec 2016 - 02:34

Odsyłam na gwarancję i radzę się dobrze zastanowić przed zakupem tej karty każdemu kto planuje. Kpina że karta za 2250 nie podziałała dobrze tygodnia plus dla Nvidii .


headset: Razer Electra
keyboard: Razer Deathstalker
mouse: Razer Taipan
mousepad: Razer Goliathus XL
mic: Trust Starzz
 
PC:
 
CPU: I7 4790k 4.3ghz
COOLER:Silentiumpc grandis
GPU: Msi gtx 1070 reference
MOBO: Gigabyte z97-hd3
16gb ram
HDD: Seagate Barracuda 500gb
SSD: Samsung evo 850 120gb
Case: Zalman R1
PSU: XFX XXX 650w

#12 HAL900

HAL900

    Stały bywalec

  • Użytkownik
  • 4872 postów

Napisano 24 lipiec 2016 - 02:38

To ześ trafił na bład w produkcji a nie że coś nie ok bo tak by wszyscy mieli by to samo







Również z jednym lub większą ilością słów kluczowych: Gtx 1070, Msi, KArta graficzna, Founders Edition

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL