Skocz do zawartości

  •         

Zdjęcie

Asus Z170 Pro Gaming, i5 6600k oc - dynamic mode

1151 6600k asus z170 z170 oc

19 odpowiedzi w tym temacie

#1 bilu2

bilu2

    Świeżo zarejestrowany

  • Użytkownik
  • 9 postów

Napisano 19 marzec 2016 - 04:04

Witam,

 

chciałbym uzyskać po oc dynamiczną wartość mnożnika procesora, aby przy braku obciążenia redukował mnożnik. Tak jak jest to pokazane w tym poradniku:

Nie mogę znaleźć w UEFI mojej płyty Asus Z170 Pro Gaming opcji:

 

CPU Ratio Mode - Dynamic Mode (tak to się nazywa w płycie MSI z poradnika)

 

Sa tylko opcje

 

CPU Core Ratio: Auto, Sync All Cores, Per Core

 

nie widzę tez EIST, za to znalazłem też SpeedStep, C-states, ale włączenie tych funkcji nie owocuje dynamicznym mnożnikiem.

 

W jaki sposób mogę uzyskać dynamiczną wartość mnożnika procesora na mojej płycie?



#2 damian203

damian203

    Advanced Member

  • Użytkownik
  • 91 postów

Napisano 19 marzec 2016 - 05:48

offset i overdrive lub adaptive .Znajdziesz to w zakładce oc



#3 bilu2

bilu2

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 9 postów

Napisano 19 marzec 2016 - 05:58

offset i overdrive lub adaptive .Znajdziesz to w zakładce oc

 

Ale te parametry dotyczą zdaje się napieć? Ustawiałem offset mode i napięcia się zmieniają wraz ze zmianą obciążenia.

Mnie chodzi o to, żeby taktowanie procesora też zmieniało się wraz ze zmianą obciążenia.



#4 damian203

damian203

    Advanced Member

  • Użytkownik
  • 91 postów

Napisano 19 marzec 2016 - 06:02

Poprostu sobie sperawdzasz vid cpu .jak jest np 1.25V to dajesz + 0.1 v i masz 1.35 V a to zazwyczaj starcza na 4.5GHz a przy overdrive lub adaptive na pewno spada mnoznik i vcpu



#5 bilu2

bilu2

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 9 postów

Napisano 19 marzec 2016 - 06:57

Ustawiłem tak jak mówisz i cpu core voltage faktycznie spada, a mnożnik jest stały. Nie spada pomimo obciążenia procesora rzędu 1-5%.



#6 damian203

damian203

    Advanced Member

  • Użytkownik
  • 91 postów

Napisano 19 marzec 2016 - 06:59

Nie moze spadac vcore a mnoznik stały bo by sie wywaliło .Chyba ze ten stały mnoznik to 800mhz xD



#7 bilu2

bilu2

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 9 postów

Napisano 19 marzec 2016 - 07:15

Jeżeli procesor chodzi na defaultowych ustawieniach, to w AI suite i w CPU-Z widać, że mnożnik się zmienia w zakresie 35-39, i vcore też, od poniżej 1V do 1,28V.

Czy da się tak go podkręcić do np 4,5GHz, aby zarówno mnożnik jak i vcore zmieniały się wraz ze zmianą obciążenia?

W moim starym i5-760 udało mi się to kiedyś osiągnąć.

 

http://tufotki.pl/mLy1q#p12351492



#8 damian203

damian203

    Advanced Member

  • Użytkownik
  • 91 postów

Napisano 19 marzec 2016 - 07:18

Daj zakładke z oc i cpu



#9 bilu2

bilu2

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 9 postów

Napisano 19 marzec 2016 - 07:44

Dorzuciłem do galerii: http://tufotki.pl/mLy1q



#10 damian203

damian203

    Advanced Member

  • Użytkownik
  • 91 postów

Napisano 19 marzec 2016 - 07:49

Nie ogarniam tego xD



#11 Gustawpl

Gustawpl

    Forumowicz

  • Użytkownik
  • 227 postów

Napisano 19 marzec 2016 - 07:51

Opcja której szukasz jest w biosie: Adwanced \ Cpu power management\ intel speedstep - ENABLED i jednocześnie znajdziesz tam "Turbo mode" - Enabled.

Wtedy "CPU Core Ratio" :Sync All Cores,albo Per Core -

W poniższych opcjach ustawiasz maksymalne wartości (turbo musi być włączone)

Sync All Cores - wszystkie rdzenie pracują z ta samą częstotliwością - głupie, grzeje procesor i jednocześnie wymaga więcej "V" na rdzeniu

Per Core - ustawiasz jak pracują poszczególne grupy rdzeni w zależności od wykorzystania: np. 1 rdzeń - x46, 2 - x45, 3 -x44, wszystkie x43

i nie mecz się z napięciem daj na auto w ai suite włącz Digi+ VRM (optimized)

 

edit:

 

Nie ogarniam tego xD

bo nie masz tej płyty (ani żadnej z tej serii asusa)


Użytkownik Gustawpl edytował ten post 19 marzec 2016 - 07:52


#12 bilu2

bilu2

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 9 postów

Napisano 19 marzec 2016 - 08:22

Opcja której szukasz jest w biosie: Adwanced \ Cpu power management\ intel speedstep - ENABLED i jednocześnie znajdziesz tam "Turbo mode" - Enabled.

Wtedy "CPU Core Ratio" :Sync All Cores,albo Per Core -

W poniższych opcjach ustawiasz maksymalne wartości (turbo musi być włączone)

Sync All Cores - wszystkie rdzenie pracują z ta samą częstotliwością - głupie, grzeje procesor i jednocześnie wymaga więcej "V" na rdzeniu

Per Core - ustawiasz jak pracują poszczególne grupy rdzeni w zależności od wykorzystania: np. 1 rdzeń - x46, 2 - x45, 3 -x44, wszystkie x43

i nie mecz się z napięciem daj na auto w ai suite włącz Digi+ VRM (optimized)

 

Dzięki Gustawpl, pomogło.

Ustawiłem sobie x45, x44, x43, x42. Przy obciążeniu AIDA64 CPU Core Voltage maksymalnie osiąga 1,36V. Czy to bezpieczna wartość?



#13 Gustawpl

Gustawpl

    Forumowicz

  • Użytkownik
  • 227 postów

Napisano 19 marzec 2016 - 08:27

Bezpieczna ale za wysoka jak na takie ustawienia - wywal cholerny offset



#14 bilu2

bilu2

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 9 postów

Napisano 19 marzec 2016 - 10:41

Offset nie jest ustawiony, napiecia sa na auto.



#15 denyx23

denyx23

    Początkujący

  • Użytkownik
  • 21 postów

Napisano 19 marzec 2016 - 10:53

A może tak wejdź w końcu do biosu?, a nie korzystasz z programu.
Jeśli chcesz podkręcać to tylko z biosu i do tego trzeba mieć przynajmniej podstawowe pojęcie a nie zostawianie ustawień na auto i płacz że coś poszło z dymem przy stress teście.


Użytkownik denyx23 edytował ten post 19 marzec 2016 - 10:54

i5 4690K @4.5GHz 1.216V + SPC Grandis
MSI Z97 Gaming 5
HyperX Savage 8GB DDR3 1866MHz CL9
GeForce GTX 970 MSI Gaming
WD Caviar Blue 1TB 7200RPM
Crucial BX100 120GB
XFX Pro 550W
SilentiumPC Gladius M35


#16 damian203

damian203

    Advanced Member

  • Użytkownik
  • 91 postów

Napisano 19 marzec 2016 - 10:58

Offset nie jest ustawiony, napiecia sa na auto.

TO KREC TYMI OFSETAMI BO JAK MASZ 4.2 GHZ NA 1.36 v TO JEST BARDZO KIEPSKO .TYLE TO LUDZIE MAJA NA 4.5



#17 bilu2

bilu2

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 9 postów

Napisano 19 marzec 2016 - 11:22

denyx23, damian203 -> Wszystko ustawiam w bios. Programem chcialem tylko pokazac napiecia. Chwilowo je ustawilem na auto, bo tak sugerowal kolega Gustawpl

Podstawowe pojecie mam. Na ustawieniach fixed udalo mi sie ustabilizowac 4,4GHz na 1,35V. Na mniejszym napieciu lub na wyzszym zegarze nie bylo stabilnie. Pewnie taka sztuka mi sie trafila.

 

Obecnie mam 4,2 GHz -> 1,344V. Z takim napieciem dziala tez procek bez podkrecania.

Caly czas mowa o CPU Core Voltage. VID w CPU-Z czy w HW monitor pokazuje okolo 0,05V mniej.


Użytkownik bilu2 edytował ten post 19 marzec 2016 - 11:26


#18 damian203

damian203

    Advanced Member

  • Użytkownik
  • 91 postów

Napisano 19 marzec 2016 - 11:38

fixed to lipa .masz duze napiecie przez 24/7 i nie wiadomo o ile to skraca zywotnosć .O pobór pradu to raczej sie nie martw bo to jednak z 20 wat max

Poprostu zresetuj bios i sprawdz w cpu-z jakie masz napeicie.Nie masz tam takiego czegos jak overdrive + ofset lub overdrive i adaptive?

ofset dajesz na + 0.1 np+ 1 ztych funkcji , wszystkie stany oszczedzania energi na enable i dajesz allcore w góre np od 44 i testujesz occt przez min 1 h .tyle



#19 bilu2

bilu2

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 9 postów

Napisano 20 marzec 2016 - 12:04

Wlasnie tak robie, offset mode, ale musze dac - 0.01, wtedy jest 1.344V.

Potestuje to jeszcze, dzieki za pomoc.



#20 damian203

damian203

    Advanced Member

  • Użytkownik
  • 91 postów

Napisano 20 marzec 2016 - 12:08

Skoro dajesz - 0.01 v to przy 3.5 ghz miałbyś 1.343 v a to raczej niemozliwe .





Dodaj odpowiedź



  



Również z jednym lub większą ilością słów kluczowych: 1151, 6600k, asus z170, z170, oc

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL