Skocz do zawartości

  •         

Zdjęcie

Ibox X7 Gaming, mikrofon nie działa


4 odpowiedzi w tym temacie

#1 PLHackerPL

PLHackerPL

    Świeżo zarejestrowany

  • Użytkownik
  • 3 postów

Napisano 13 marzec 2016 - 03:15

Witam.
Mam problem dotyczący mikrofonu. Posiadam słuchawki Ibox X7 Gaming. Dotychczas działały bez zarzutu. Dotychczas. Ostatnio gram sobie z bratem w LEGO Marvel's Avengers i na tego potrzebę odłączyłem słuchawki i podłączyłem głośniki microlab M111. Po skończonej rozgrywce odczepiłem głośniki i z powrotem podłączyłem słuchawki. Zadzwonił do mnie kolega na Steam. Gadam sobie z nim, dziwię się dlaczego on mi nie odpowiada. W końcu powiedział, że mnie nie słyszy. No to odczepiłem i podłączyłem z powrotem słuchawki, nie działa. Pobrałem sterowniki Realtek z oficjalnej strony, nie działa. Spróbowałem także z poziomu Menedżera Urządzeń i programami EasyDrivers oraz DriversMAX, również to samo. Zrobiłem nawet format całego komputera, nadal nic. Googlowałem, oglądałem poradniki na YT, nic mi nie pomagało. Chciałbym też dodać, że system rozpoznaje mikrofon, gdy włączam nasłuchiwanie to są tylko szumy. Kiedy pstrykam tym "pstryczkiem" powodującym wł/wył mikrofonu, to wydostaje się dziwny głośny dźwięk. U kolegi moje słuchawki nie działały. Pożyczyłem słuchawki kolegi, ale one u mnie też nie działały. Słuchawki kolegi: hama HS-55 (jakieś tanie z Biedronki chyba kwasny.gif). Jakby ktoś mógłby mi pomóc, to byłbym bardzo wdzięczny.

Na koniec podstawowe informacje oraz screeny z ustawień:
Słuchawki: Ibox X7 Gaming
Głośniki: microlab M111
System: Win10 Pro x64 Kompilacja 10586
Płyta główna: Gigabyte M720-US3
Przedni panel: nie działa, wszystko podłączam w panelu tylnim.

Screeny:
http://imgur.com/C1Z5fNZ
http://imgur.com/3Sv3v39
http://imgur.com/9ZHxYMY
http://imgur.com/855xumn
http://imgur.com/4wqMXq1
http://imgur.com/rcIrGsr
http://imgur.com/yWhnVwm
http://imgur.com/MKrbB3q
Zielona wtyczka:
http://imgur.com/3VHM76c
Różowa wtyczka:
http://imgur.com/NoUuyaI

Mam nadzieję, że podałem wystarczająco informacji. Jeżeli czegoś nie ma, to podam. Z góry dzięki smile.gif



#2 Dszeffko

Dszeffko

    Bo tak.

  • Moderator
  • 2590 postów

Napisano 17 marzec 2016 - 12:02

Sprawdź jeszcze na innym pc te słuchawki, bo skoro te od kumpla też nie grają to obstawiam problem z gniazdem w pc a nie słuchawkami. Za dziwne wydaje się, żeby przestały działać te i od kumpla też nie śmigają.

Znudzony światem wyruszam w kosmos.


#3 PLHackerPL

PLHackerPL

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 3 postów

Napisano 20 marzec 2016 - 03:58

Nie działają u nikogo, niestety :C



#4 Dszeffko

Dszeffko

    Bo tak.

  • Moderator
  • 2590 postów

Napisano 22 marzec 2016 - 02:05

Skoro nie działają na każdym sprzęcie to znaczy, że kaput. Nie ułamała się tak czasem końcówka jacka? To by przynajmniej tłumaczyło czemu nigdzie nie działa, a inne nie działają na tym komputerze :)


Użytkownik Dszeffko edytował ten post 22 marzec 2016 - 02:05

Znudzony światem wyruszam w kosmos.


#5 PLHackerPL

PLHackerPL

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 3 postów

Napisano 23 marzec 2016 - 05:10

Nie, końcówka jest w porządku.





Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL