Skocz do zawartości

  •         

Zdjęcie

Lenovo G500s - po wymianie procesora wyłącza się samoczynnie podczas pracy

procesor Celeron i5 wymiana problem laptop

11 odpowiedzi w tym temacie

#1 Pocieszny

Pocieszny

    Początkujący

  • Użytkownik
  • 10 postów

Napisano 24 luty 2016 - 05:32

Posiadam laptop Lenovo G500s w którym siedział Intel Celeron 1005M po czym potrzebowałem większej mocy nie kupując nowego laptopa, więc kupiłem i zainstalowałem w w/w laptopie Intel i5-3230M. Wszystko jest dobrze aż do czasu, po jakiś 25-35 min od włączenia laptopa, komputer sam się wyłącza i tak kilka razy miałem, tak jakby zabrakło prądu, a laptop nie miał baterii( wcześniej gdy był Intel Celeron nie było takiego problemu). Moje pytanie jest następujące co może być przyczyną i czy da się to jakoś naprawić? Czy muszę coś w BIOS' ie zmieniać? Proszę o odpowiedź. Pozdrawiam


Dszeffko (25 luty 2016 - 10:05 ):
Notatka
Poprawiłem tytuł


#2 FG42

FG42

    VX-120

  • Moderator
  • 1785 postów

Napisano 24 luty 2016 - 05:38

Automatyczna wiadomość


Ten temat został przeniesiony


SoftwareArtykuły UżytkownikówHardwareKomputery Mobilne


CPU:  i7 3770K 4,5GHz                                                   SSD 1:  ADATA SU900  256GB              Creative Sound Blaster X-Fi Titanium HD

COOLER:  Noctua NH-U12P SE2                                  SSD 2:  Crucial MX100 256GB             Logitech  K120

MOBO:  Gigabyte Z77X-UD5H Rev.1.1                         HDD 1:  WD Caviar Blue 500GB           Logitech  Performance MX

RAM:  Kingston HyperX XMP 1600MHz 16GB CL9     HDD 2:  WD Caviar Blue 1TB               Eizo  EV2750-BK

GPU:  Gigabyte GTX-1080 WINDFORCE OC

PSU: Corsair CMP SU-850TXV2

CASE: big tower NZXT Phantom


#3 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 7193 postów

Napisano 24 luty 2016 - 06:17

Zacznij od aktualizacji biosu , czasem pomaga.



#4 EZPC

EZPC

    Advanced Member

  • Użytkownik
  • 45 postów

Napisano 24 luty 2016 - 07:11

Posiadam laptop Lenovo G500s w którym siedział Intel Celeron 1005M po czym potrzebowałem większej mocy nie kupując nowego laptopa, więc kupiłem i zainstalowałem w w/w laptopie Intel i5-3230M. Wszystko jest dobrze aż do czasu, po jakiś 25-35 min od włączenia laptopa, komputer sam się wyłącza i tak kilka razy miałem, tak jakby zabrakło prądu, a laptop nie miał baterii( wcześniej gdy był Intel Celeron nie było takiego problemu). Moje pytanie jest następujące co może być przyczyną i czy da się to jakoś naprawić? Czy muszę coś w BIOS' ie zmieniać? Proszę o odpowiedź. Pozdrawiam

Zmień napięcie w XTU na takie, jakie ma 3230M.



#5 Pocieszny

Pocieszny

    Początkujący

  • Autor tematu
  • Użytkownik
  • 10 postów

Napisano 25 luty 2016 - 01:09

Zmień napięcie w XTU na takie, jakie ma 3230M.

A gdzie i jak mam to zrobić?


Zacznij od aktualizacji biosu , czasem pomaga.

Nie pomoże gdyż próbowałem zaktualizować lecz wyskakuje komunikat iż Bios nie jest przeznaczony na mój komputer pomimo iż ściągam ze strony producenta odpowiednie dla mojego laptopa



#6 gtxxor

gtxxor

    prezes kółka różańcowego

  • Użytkownik
  • 4864 postów

Napisano 25 luty 2016 - 05:46

G500s w wersjach z mocniejszymi CPU miały też mocniejsze zasilacze. Może w tym tkwi myk


KRUL FORUMKA 


#7 Pocieszny

Pocieszny

    Początkujący

  • Autor tematu
  • Użytkownik
  • 10 postów

Napisano 25 luty 2016 - 06:26

G500s w wersjach z mocniejszymi CPU miały też mocniejsze zasilacze. Może w tym tkwi myk

Na samym początku też mi przeszło to przez myśl.Jednak zarówno Celeron jak i i5 pobierają tyle samo prądu czyli 35W.



#8 gtxxor

gtxxor

    prezes kółka różańcowego

  • Użytkownik
  • 4864 postów

Napisano 25 luty 2016 - 06:55

Mają takie samo deklarowane TDP, nie myl tego z poborem prądu.


KRUL FORUMKA 


#9 Pocieszny

Pocieszny

    Początkujący

  • Autor tematu
  • Użytkownik
  • 10 postów

Napisano 26 luty 2016 - 02:57

nie wiem już co mam robić...


Mają takie samo deklarowane TDP, nie myl tego z poborem prądu.

TDP to przypadkiem nie określa maksymalnego pobóru prądu?


Użytkownik Pocieszny edytował ten post 26 luty 2016 - 02:59


#10 gtxxor

gtxxor

    prezes kółka różańcowego

  • Użytkownik
  • 4864 postów

Napisano 26 luty 2016 - 03:13

Nie.


Jednostka wat może służyć też do opisania energii cieplnej.


KRUL FORUMKA 


#11 psejta3

psejta3

    Advanced Member

  • Użytkownik
  • 67 postów

Napisano 26 luty 2016 - 05:23

nie wiem już co mam robić...


TDP to przypadkiem nie określa maksymalnego pobóru prądu?

I tutaj niespodzianka bo TDP to jednostka opisująca ilość wydzielanego ciepła. I choć ona jest w Wattach to nie chodzi o Watty pobierane z gniazdka.


HP EliteBook 8460p
CPU: Intel Core i5-2520M | GPU: AMD Radeon HD 6470M | RAM: 4 GB Samsung M471B5273CH0-CH9 | SSD: Transcend SSD370 (128 GB) | OS: Windows 10 Pro 64-bit | DISPLAY: Asus VW199TR | MOUSE: Targus AMU01EU | KEYBOARD: Acer KU-0760


#12 Pocieszny

Pocieszny

    Początkujący

  • Autor tematu
  • Użytkownik
  • 10 postów

Napisano 04 marzec 2016 - 01:25

Oki... Ale czy jest ktoś w stanie pomóc?





Dodaj odpowiedź



  



Również z jednym lub większą ilością słów kluczowych: procesor, Celeron, i5, wymiana, problem, laptop

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL