Skocz do zawartości

  •         

Zdjęcie

Grand Theft Auto V - Wątek Główny

GTA 5 GTA V crash gta v gta

321 odpowiedzi w tym temacie

#151 Lucas

Lucas

    Początkujący

  • Użytkownik
  • 20 postów

Napisano 25 kwiecień 2015 - 10:29

Przeczytałem wątek, i chciałbym odnieść się do posta z pierwszej strony odnośnie GTA IV, E2180 @4GHz i jakiś tam GTX'ów

no , były , ale wymagania ich nie obejmowały , no i bez przesady że ledwo przekraczałem 30fps na najniższych , gra była poprostu źle zoptymalizowana , bo nawet w niebrzydsze sleeping dogs i watch dogs grałem na tym procku , a gta 4 na mnie obrażone

 

Nie wiem od czego to zależy, że gra ci chodziła tak źle, bo ja na Sempronie 64 2600+ podkręconym na 2.3GHz, 2GB ramu DDR 400MHz i Radeonie X1950PRO na AGP w minimalnych ustawieniach na 800x600 przeszedłem całą grę, bo chodziła płynnie po ostatnich patchach.


MOBO: MSI Z87-G43 Gaming
CPU: Intel Core i5 4670K
GPU: ASUS R9 280X DirectCu II TOP 3GB GDDR5
RAM: GoodRam 8GB DDR3 1866MHz
PSU: Seasonic M12 II Bronze EVO Edition 750W
HDD: 1TB WD Caviar Black SATA II + 160GB Samsung SATA II + 1TB WD My Passport Ultra
CASE: NZXT. Apollo Black


#152 MarcinM90

MarcinM90

    Umiem komputer

  • Użytkownik
  • 3497 postów

Napisano 25 kwiecień 2015 - 01:10

Zmieniłem DirectX i nic nie pomogło.

 

Czytałem też że to może dysk jest za wolny, ale jak zainstalowałem na SSD to i tak jest ten sam problem :/


i5 4690K 4.2GHz / NH-D14 / Asus Strix GTX970 4GB / RAM 8GB / HDD 1TB / SSD 128GB / RM 650W / W10 Pro
HyperX CloudII / Sinn7 MPod / SS Rival / Cougar 450K / HyperX FURY / BENQ BL2410PT + Acer V243HL / Roccat Apuri
RECENZJE, TESTY, ROZPAKOWANIA --> YouTube

 


#153 johnieemeister

johnieemeister

    Elita

  • Mod Lokalny
  • 6866 postów

Napisano 25 kwiecień 2015 - 01:29

Ja dzis robie format, bo mieszalem ostatnio z wersjami sterownikow, a wiadmo jak to jest w przypadku amd, zawsze cos zostanie.


Wpadnij do mnie na Live!

ExDpnSv.png

 


#154 tomkusi16082001

tomkusi16082001

    Dużo pisze

  • Użytkownik
  • 646 postów

Napisano 25 kwiecień 2015 - 02:03

O ile ktoś chciałby zagrać to podaje swój nick : tomkusi1 na rockstar

Specyfikacja :

Cpu:A8 5600k Psu:Tacens Mars Mp 600w Ram:8gb ram A-data 1600 mhz Case:Zalman z3 Hdd: Wd Green 1Tb Cooler:Grandis Xe 1236 v2 Mobo:Gigabyte GA-F2A88X-D3H Dvd:Asus E-Green 24x SATA Gpu:Asus Gtx 650  1gb Os: Windows 8.1

 

 

Peryferia:

 

Monitor:Samsung SyncMaster 2253LW 

Klawiatura: 4Tech SlimSun 

Myszka: 4Tech OP-620D


#155 SkipperVTi

SkipperVTi

    Advanced Member

  • Użytkownik
  • 71 postów

Napisano 26 kwiecień 2015 - 02:31

Panowie, gra ktoś na padzie od Xboxa One? Ja gram a raczej grałem na padzie od 360. Niestety kabel do końca mi się przerwał i musze nabyć nowego pada. Kusi mnie strasznie ten od Xboxa One, ale zastanawiam się czy GTA V będzie z nim współpracowało :) Nie chciał bym wydawać 200 zł w ciemno :)

Dowieziono Hondą bez gleby

#156 Legato

Legato

    Początkujący

  • Użytkownik
  • 19 postów

Napisano 28 kwiecień 2015 - 07:36

Witam

Ostatnio zakupiłem Gta V.W tej grze mam właśnie, małe przycinki niewiem co mam zrobić komp nie jest aż tak zły

AMD FX 6300 3.5 GHZ

4 GB RAM 

Chieftec 560 W

Gigabyte radeon hd7770 1 gb oc

Czy mam dołozyc ramu czy podkrecić ?


Użytkownik Legato edytował ten post 28 kwiecień 2015 - 07:37

Procek- AMD FX 6300 3,5 GHZ

Karta- GIGABTYE HD7770 1 GB OC

Płyta- GA-78LMT-S2P

Ram- SAMSUNG 4GB 1333 MHZ


#157 marcinek02096

marcinek02096

    Advanced Member

  • Użytkownik
  • 129 postów

Napisano 28 kwiecień 2015 - 07:42

Tu masz wszystko opowiedziane 
Procesor AMD + Grafika AMD = :( sterowniki są "zbyt wymagające"



#158 Compatriot

Compatriot

    Advanced Member

  • Użytkownik
  • 50 postów

Napisano 30 kwiecień 2015 - 12:28

Witam

Ostatnio zakupiłem Gta V.W tej grze mam właśnie, małe przycinki niewiem co mam zrobić komp nie jest aż tak zły

AMD FX 6300 3.5 GHZ

4 GB RAM 

Chieftec 560 W

Gigabyte radeon hd7770 1 gb oc

Czy mam dołozyc ramu czy podkrecić ?

Jak dla mnie mało ramu, co prawda dużo ludzi mówi, że spokojnie grają na 4 GB, ale jak jakoś tego nie widzę. Jutro jak znajdę chwilę czasu to nawet sprawdzę to z ciekawości, bo mam gdzieś jakąś kość 4GB.
Co do testów z morele jakoś mnie nie przekonują... co nie znaczy, że tak faktycznie jest.



#159 MarcinM90

MarcinM90

    Umiem komputer

  • Użytkownik
  • 3497 postów

Napisano 30 kwiecień 2015 - 06:34

Jeśli ktoś ma taki sam problem jak ja, to podsyłam rozwiązanie ;)
https://youtu.be/LFH4rj3ieXc
i5 4690K 4.2GHz / NH-D14 / Asus Strix GTX970 4GB / RAM 8GB / HDD 1TB / SSD 128GB / RM 650W / W10 Pro
HyperX CloudII / Sinn7 MPod / SS Rival / Cougar 450K / HyperX FURY / BENQ BL2410PT + Acer V243HL / Roccat Apuri
RECENZJE, TESTY, ROZPAKOWANIA --> YouTube

 


#160 Compatriot

Compatriot

    Advanced Member

  • Użytkownik
  • 50 postów

Napisano 30 kwiecień 2015 - 08:33

Witam

Ostatnio zakupiłem Gta V.W tej grze mam właśnie, małe przycinki niewiem co mam zrobić komp nie jest aż tak zły

AMD FX 6300 3.5 GHZ

4 GB RAM 

Chieftec 560 W

Gigabyte radeon hd7770 1 gb oc

Czy mam dołozyc ramu czy podkrecić ?

Okej a więc tak, dziś mi się nudziło i jak pisałem wcześniej przetestowałem GTA na kości 4GB co dziwne GTA się załączyło ale już niestety gra się nie wczytała przy tym co chwilkę wywalało błędy.
Nie ma też mowy, aby ram był uszkodzony bo raczej by komp nie odpalił poza tym używam tego ramu w innym komputerze i działa.
Oczywiście później wyłączyłem komputer wrzuciłem ramy które domyśle mam założone podczas użytkowania komputera i gra wczytała się za pierwszym razem bez żadnych problemów, więc proponuję koledze żeby pierwsze pożyczył skądś kość ramu i przetestował to...



#161 maniakfps

maniakfps

    Dużo pisze

  • Użytkownik
  • 350 postów

Napisano 09 maj 2015 - 09:30

Gra ktoś w GTA 5 przez ts 3



#162 johnieemeister

johnieemeister

    Elita

  • Mod Lokalny
  • 6866 postów

Napisano 10 maj 2015 - 11:47

Gramy gramy ;] A jak inaczej robic napady.


Wpadnij do mnie na Live!

ExDpnSv.png

 


#163 MarcinM90

MarcinM90

    Umiem komputer

  • Użytkownik
  • 3497 postów

Napisano 19 grudzień 2015 - 06:45

Gra ktoś dzisiaj? Szukam ekipy do robienia napadów, bo kasy trochę trzeba uzbierać ;)


i5 4690K 4.2GHz / NH-D14 / Asus Strix GTX970 4GB / RAM 8GB / HDD 1TB / SSD 128GB / RM 650W / W10 Pro
HyperX CloudII / Sinn7 MPod / SS Rival / Cougar 450K / HyperX FURY / BENQ BL2410PT + Acer V243HL / Roccat Apuri
RECENZJE, TESTY, ROZPAKOWANIA --> YouTube

 


#164 Manius

Manius

    Advanced Member

  • Użytkownik
  • 32 postów

Napisano 02 styczeń 2016 - 11:17

Witam.
Mam pytanie i zarazem prośbę, otóż gdy chce włączyć gta 5 za każdym razem po 1/2 sekundach ,,gra nie odpowiada" i sie crashuje. Wie może ktoś czym to jest spowodowane i jak to można naprawić?
Posiadam i5-4460 i geforca gt 630 z góry dzięki


Kal-el (02 styczeń 2016 - 12:11 ):
Przeniosłem do głównego wątku o GTA V

Użytkownik Manius edytował ten post 02 styczeń 2016 - 11:17


#165 Xdarkkingx

Xdarkkingx

    Stały bywalec

  • Użytkownik
  • 763 postów

Napisano 02 styczeń 2016 - 11:24

Pytanie podstawowe. Gra oryginalna? Jaki dokładnie masz system?


"Wyobraźcie sobie tę ciszę, gdyby ludzie mówili tylko to, co wiedzą."


#166 Manius

Manius

    Advanced Member

  • Użytkownik
  • 32 postów

Napisano 02 styczeń 2016 - 11:25

Gra oryginalna kupiona w sklepie :D Windows 7 ultimate 64 bit



#167 Xdarkkingx

Xdarkkingx

    Stały bywalec

  • Użytkownik
  • 763 postów

Napisano 02 styczeń 2016 - 11:33

Gra oryginalna kupiona w sklepie :D Windows 7 ultimate 64 bit

Spróbuj ją przeinstalować. Być może jakiś element się nie zainstalował.


"Wyobraźcie sobie tę ciszę, gdyby ludzie mówili tylko to, co wiedzą."


#168 Manius

Manius

    Advanced Member

  • Użytkownik
  • 32 postów

Napisano 02 styczeń 2016 - 11:34

Przeinstalowywałem już 3 razy :/



#169 Krecix

Krecix

    Advanced Member

  • Użytkownik
  • 117 postów

Napisano 06 styczeń 2016 - 10:38

Wczoraj zaistalowałe gta v tryb fabularny działa dobrze ale jak próbuje wejść do gta online włącza mi się kreator postaci i po minucie gra się wyłącza i nie komunikatu o błędzie. Co zrobić ?



#170 snowqwer

snowqwer

    ❄🎮🎧💻🎵❄

  • Użytkownik
  • 1596 postów

Napisano 06 styczeń 2016 - 10:40

Pierwszym krokiem bedzie przeinstalowanie gry :)



#171 Krecix

Krecix

    Advanced Member

  • Użytkownik
  • 117 postów

Napisano 06 styczeń 2016 - 10:41

nie ma kiejś możliwości naprawy pliku gry ?

bo pobieranie znowu 



#172 kamillos42

kamillos42

    Hmm

  • Użytkownik
  • 622 postów

Napisano 06 styczeń 2016 - 12:21

Wchodzisz na: http://pl.socialclub...kstargames.com/ w prawym górnym rogu wybierasz ustawienia, potem pobieranie gier i będziesz miał plik do naprawy


CPU: Intel Core i5 4460, COOLER: SPC Fera 2, MOBO: MSI B85-G43, RAM: 2x4GB Crucial Balistix Sport, GPU: RX 470 Gigabyte G1 GamingSSD Crucial MX200 250GB, HDD: Seagate 1TB, PSU: Corsair VS550, CASE: ???

76561198054338354.pngAddFriend.png


#173 Tatry13

Tatry13

    Stały bywalec

  • Użytkownik
  • 1471 postów

Napisano 06 styczeń 2016 - 04:46

Kto dziś gra :)


CPU: Athlon II x4 640  Cooler: SilentiumPC Fortis 2+Sigma Pro   MOBO: Asrock 980DE3/U3S3 GPU: Msi R9 270 TF4 1150/1400mhz 1.225v   RAM: A-Data 8gb 1600Mhz  HDD: Seagate 500gb {ST3500413AS} HDDv2 Seagate 500gb {ST500LT012} PSU: Tacens Mars GAMING ( WOW :P ) Mp600 CASE: Zalman Z3

 

 

Najpopularniejsze obrazy ISO WINDOWS : http://baseiso.ucoz.pl/


#174 MarcinM90

MarcinM90

    Umiem komputer

  • Użytkownik
  • 3497 postów

Napisano 06 styczeń 2016 - 04:52

Ja wieczorem

Wysłane z mojego LG-D855
i5 4690K 4.2GHz / NH-D14 / Asus Strix GTX970 4GB / RAM 8GB / HDD 1TB / SSD 128GB / RM 650W / W10 Pro
HyperX CloudII / Sinn7 MPod / SS Rival / Cougar 450K / HyperX FURY / BENQ BL2410PT + Acer V243HL / Roccat Apuri
RECENZJE, TESTY, ROZPAKOWANIA --> YouTube

 


#175 Krecix

Krecix

    Advanced Member

  • Użytkownik
  • 117 postów

Napisano 10 styczeń 2016 - 06:33

Wchodzisz na: http://pl.socialclub...kstargames.com/ w prawym górnym rogu wybierasz ustawienia, potem pobieranie gier i będziesz miał plik do naprawy

 

Wczoraj zaistalowałe gta v tryb fabularny działa dobrze ale jak próbuje wejść do gta online włącza mi się kreator postaci i po minucie gra się wyłącza i nie komunikatu o błędzie. Co zrobić ?

 

Pierwszym krokiem bedzie przeinstalowanie gry :)

Mój problem był spowodowany tym że miałem wgranego trainera



#176 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 7665 postów

Napisano 11 styczeń 2016 - 10:12

jak to jest , wystarczy że kupie same konto i mogę grać czy grę trzeba kupić ?? wytłumaczy mi ktoś ?



#177 mrBontek

mrBontek

    Początkujący

  • Użytkownik
  • 17 postów

Napisano 15 styczeń 2016 - 10:20

Witam

Mam problem: Instaluje GTA z płyt(social club) wszystko jest ok, aż do momentu kiedy trzeba coś pobrać.

Prędkość cały czas spada do 40kb/s i ponawianie próby.

Wszystkie sposoby jakie zalazłem w necie nie działają.


Kal-el (16 styczeń 2016 - 09:40 ):
Przeniosłem do głównego wątku o GTA V


#178 MarcinM90

MarcinM90

    Umiem komputer

  • Użytkownik
  • 3497 postów

Napisano 16 styczeń 2016 - 10:25

Jaką masz prędkość internetu?

Wysłane z mojego LG-D855
i5 4690K 4.2GHz / NH-D14 / Asus Strix GTX970 4GB / RAM 8GB / HDD 1TB / SSD 128GB / RM 650W / W10 Pro
HyperX CloudII / Sinn7 MPod / SS Rival / Cougar 450K / HyperX FURY / BENQ BL2410PT + Acer V243HL / Roccat Apuri
RECENZJE, TESTY, ROZPAKOWANIA --> YouTube

 


#179 mrBontek

mrBontek

    Początkujący

  • Użytkownik
  • 17 postów

Napisano 17 styczeń 2016 - 12:10

4mb/s ale zazwyczaj ściąga się ok. 500kb/s (np. na steamie)



#180 migor

migor

    Dużo pisze

  • Użytkownik
  • 365 postów

Napisano 17 styczeń 2016 - 12:34

Pewnie jak zwykle ziemniaczane serwery rockstara się sypią


Mój konfig:

CPU: Intel I7 3930K

COOLER: Phanteks phtc12dx blue

MOBO: Asus X79 pro

RAM: Kingstone Hyperx Blue 2x 4Gb

GPU: Sapphire rx480 nitro 8 Gb

SSD: Plextor m6s 256 gb

HDD: Seagate 1 tb

PSU: Thermaltake Smart se modular 630 W

CASE: SPC Pax M70


#181 mrBontek

mrBontek

    Początkujący

  • Użytkownik
  • 17 postów

Napisano 17 styczeń 2016 - 01:24

Pewnie jak zwykle ziemniaczane serwery rockstara się sypią

Sypią się cały czas od tygodnia czy dwóch?



#182 johnieemeister

johnieemeister

    Elita

  • Mod Lokalny
  • 6866 postów

Napisano 17 styczeń 2016 - 01:28

Z migorem tluklismy od premiery, wy jeszcze ziemniakow tak naprawde nie widzieliscie :D


Wpadnij do mnie na Live!

ExDpnSv.png

 


#183 migor

migor

    Dużo pisze

  • Użytkownik
  • 365 postów

Napisano 17 styczeń 2016 - 01:32

I tak jest lepiej. Na początku serwy miały ogromne problemy. Obecnie zastanawiam się na ile to jest wina serwów a ile w tym problemów związanych z blokadami anty modowymi.


Mój konfig:

CPU: Intel I7 3930K

COOLER: Phanteks phtc12dx blue

MOBO: Asus X79 pro

RAM: Kingstone Hyperx Blue 2x 4Gb

GPU: Sapphire rx480 nitro 8 Gb

SSD: Plextor m6s 256 gb

HDD: Seagate 1 tb

PSU: Thermaltake Smart se modular 630 W

CASE: SPC Pax M70


#184 mrBontek

mrBontek

    Początkujący

  • Użytkownik
  • 17 postów

Napisano 17 styczeń 2016 - 01:42

A macie może jakieś niezawodne rozwiązanie mojego problemu?



#185 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 7665 postów

Napisano 17 styczeń 2016 - 01:57

jak to jest , wystarczy że kupie same konto i mogę grać czy grę trzeba kupić ?? wytłumaczy mi ktoś ?

czy naprawde nie jest mi nikt w stanie odpowiedzieć ??



#186 johnieemeister

johnieemeister

    Elita

  • Mod Lokalny
  • 6866 postów

Napisano 17 styczeń 2016 - 01:58

czy naprawde nie jest mi nikt w stanie odpowiedzieć ??

Mozesz kupic samo konto, jest opcja pobierz w Socialu, jednak uwazaj na konta gdzie nie dodaja do niego pierwszego emaila, mozna tak odzyskac konto i po 100pln i koncie bedzie.
Czesto na lowcach gier pojawia sie juz GTA V social club wlasnie za okolo 100zl - jak bedzie to dam Ci znac


Wpadnij do mnie na Live!

ExDpnSv.png

 


#187 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 7665 postów

Napisano 17 styczeń 2016 - 02:50

dzięki , jak by coś tanio było daj znać :]



#188 whapple

whapple

    Forum to moje krulestwo

  • Użytkownik
  • 684 postów

Napisano 17 styczeń 2016 - 08:32

True
rZ8aEfi.jpg

| CPU: I5 2400 | GPU: MSI R9 280X | MOBO: GIGAFAIL B75M-HD3 | RAM: HyperX 8GB | SSD: Adata SP920 128GB | HDD: Seagate 250GB | PSU: Corsair vs450 | CASE: Brutus M25 |


#189 Tatry13

Tatry13

    Stały bywalec

  • Użytkownik
  • 1471 postów

Napisano 18 styczeń 2016 - 12:54

TruerZ8aEfi.jpg


Gdzie jest komputer na tym "zdjeciu* ?

Ps. Jak sie i5 spisuje ?

CPU: Athlon II x4 640  Cooler: SilentiumPC Fortis 2+Sigma Pro   MOBO: Asrock 980DE3/U3S3 GPU: Msi R9 270 TF4 1150/1400mhz 1.225v   RAM: A-Data 8gb 1600Mhz  HDD: Seagate 500gb {ST3500413AS} HDDv2 Seagate 500gb {ST500LT012} PSU: Tacens Mars GAMING ( WOW :P ) Mp600 CASE: Zalman Z3

 

 

Najpopularniejsze obrazy ISO WINDOWS : http://baseiso.ucoz.pl/


#190 MarcinM90

MarcinM90

    Umiem komputer

  • Użytkownik
  • 3497 postów

Napisano 18 styczeń 2016 - 03:23

Nie cytuj obrazków, ani ostatniego posta.

 

Komputer jest w blacie.


Użytkownik MarcinM90 edytował ten post 18 styczeń 2016 - 03:24

i5 4690K 4.2GHz / NH-D14 / Asus Strix GTX970 4GB / RAM 8GB / HDD 1TB / SSD 128GB / RM 650W / W10 Pro
HyperX CloudII / Sinn7 MPod / SS Rival / Cougar 450K / HyperX FURY / BENQ BL2410PT + Acer V243HL / Roccat Apuri
RECENZJE, TESTY, ROZPAKOWANIA --> YouTube

 


#191 Xdarkkingx

Xdarkkingx

    Stały bywalec

  • Użytkownik
  • 763 postów

Napisano 18 styczeń 2016 - 03:25

Nie cytuj obrazków, ani ostatniego posta.

Komputer jest w blacie.

No faktycznie.

Wysłane z mojego Iphone 7s Edge plus pro gaming

"Wyobraźcie sobie tę ciszę, gdyby ludzie mówili tylko to, co wiedzą."


#192 whapple

whapple

    Forum to moje krulestwo

  • Użytkownik
  • 684 postów

Napisano 18 styczeń 2016 - 09:06

Gdzie jest komputer na tym "zdjeciu* ?

Co ty wymagasz od prostego obrazku? Rysunek pewnie wykonane w paint'cie :)


| CPU: I5 2400 | GPU: MSI R9 280X | MOBO: GIGAFAIL B75M-HD3 | RAM: HyperX 8GB | SSD: Adata SP920 128GB | HDD: Seagate 250GB | PSU: Corsair vs450 | CASE: Brutus M25 |


#193 CinQuPL

CinQuPL

    Advanced Member

  • Użytkownik
  • 66 postów

Napisano 24 styczeń 2016 - 10:28

Nie wiem czemu Ale po paru minutach gry szczególnie w mieście GTA zaczyna i klatkowac. Gram sobie gram i co chwila są spadki nie ważne są okoliczności itd. Gram na wysokich bez antyaliasingu i wygłaszania mam normalnie stale 60 fps tylko właśnie co jakiś czas spada tak do 40 czasami do 20 i to czuć jest. Nie wiem dlaczego tak się dzieje

Mój Komputer:
CPU:i5 4690k ES bez OC
GPU: gtx 660
MOBO: MSI z97 pc mate
RAM: 8gb 1866MHz cl 10 hyperx fury
PSU: SPC vero m1 600w
CASE: gladius m40
HDD: WD 1TB caviar black
Kal-el (24 styczeń 2016 - 07:03 ):
Jest już wątek dotyczący GTA V - połączyłem.


#194 youyou

youyou

    chodząca encyklopedia

  • Użytkownik
  • 1057 postów

Napisano 24 styczeń 2016 - 10:53

W jakiej rozdzielczości grasz?



#195 CinQuPL

CinQuPL

    Advanced Member

  • Użytkownik
  • 66 postów

Napisano 24 styczeń 2016 - 11:07

Full hd próbowałem ograniczanie klatek grałem na najniższych i to samo

#196 Gustawpl

Gustawpl

    Forumowicz

  • Użytkownik
  • 231 postów

Napisano 24 styczeń 2016 - 12:40

Ja bym zaczął od:

a: sprawdzenia temperatur gpu i cpu (bo może działa spowalniacz)

b: sprawdzenia czy nie siedzi Ci jakiś syf co w tle działa.



#197 Guppy

Guppy

    Abstynent Rybka

  • Użytkownik
  • 477 postów

Napisano 24 styczeń 2016 - 02:05

Nie oszukujmy się, niestety GTX 660 demonem wydajności nie jest. Jeśli masz w tle przeglądarkę (chrome'a na przykład) to ją wyłącz, bo potrafi dużo ramu zjeść.



#198 CinQuPL

CinQuPL

    Advanced Member

  • Użytkownik
  • 66 postów

Napisano 24 styczeń 2016 - 02:28

wlasnie wszystko jest powylaczane temperatury grafy sa stale 60 stopni a procesora maks 50 stopni ale srednio to jest tak 45



#199 marcin878787

marcin878787

    Advanced Member

  • Użytkownik
  • 121 postów

Napisano 27 styczeń 2016 - 10:33

Na pewno ograniczeniem tutaj nie jest karta graficzna.Czy podczas tego zacinania świeci się dioda od stanu pracy dysku twardego.
Ja grałem na gtx 260 w rozdzielczości 1280 x 1024 i dawała rade na niskich detalach. U mnie ograniczeniem był właśnie wolny dysk który nie wyrabiał z wczytywaniem map podczas jazdy samochodem.
 

1.) Wykonaj wszystko w Msi Afterburner tak jak pokazałem na filmie - > https://www.youtube....h?v=HTJCAq6YyhM


 2.) Pobierz program hwinfo wybierając odpowiednią wersje bitową dla swojego systemu.
 

-przed włączeniem gry uruchom Hwinfo ( sensor only ) - > wybierz log start
       
3.) Następnie zostaw włączone programy i pograj ok. 10 min.

         -po zakończeniu gry wybierz log stop

 Dalej podajesz tutaj plik z historią logowania z MsiAfterburner i Hwinfo.

Dostarczysz w ten sposób wiele przydatnych informacji.
 


Użytkownik marcin878787 edytował ten post 27 styczeń 2016 - 10:33

Ze względów bezpieczeństwa nie używaj konta z pełnymi uprawnieniami administratora. Niezapmnij także o automatycznych aktualizacjach systemu jak i programach.

Na co uważać podczas pobierania i instalowania oprogramowania - > http://www.fixitpc.p...y-na-co-uważać/

Polecam także programy f.lux i DimScreen które niwelują zmęczenie oczu.


#200 AngryGamer

AngryGamer

    Gracz Konsolowy

  • Użytkownik
  • 841 postów

Napisano 02 luty 2016 - 11:25

Witam graczy GTA.

Mam pytanko, jak wam działa GTA bo na moim pc jest masakra. Gra używa 100% mojej podkręconej i5 a użycie gpu skacze jak kangur, nie muszę mówić ze skutkuje to spadkami klatek poniżej 60 i strasznymi przycięciami co kilka sekund. Gra jest nie grywalna dla mnie, nie zależnie od ostawień cpu sięga 100% a grafika sobie siedzi na 40%-50% użycia. wygląda na bottleneck? Owszem, ale tak nie jest na innym gpu było nawet gorzej, procek 100% a gpu potrafiło spaść do 7% użycia.  


i5 4670K | Corsair H115i | MSI Z87 GD65 Gaming | Corsair Vengeance LP 16GB 1600Mhz 4x4GB | EVGA GTX 980 SC | Crucial MX100 256GB | Kingston V+200 60GB | Crucial MX200 500GB | Corsair AX760 | NZXT Noctis 450

 




Dodaj odpowiedź



  



Również z jednym lub większą ilością słów kluczowych: GTA 5, GTA V, crash, gta v, gta

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL