Skocz do zawartości

  •         

Zdjęcie

Grand Theft Auto V - Wątek Główny

GTA 5 GTA V crash gta v gta

321 odpowiedzi w tym temacie

#101 johnieemeister

johnieemeister

    Elita

  • Mod Lokalny
  • 6866 postów

Napisano 16 kwiecień 2015 - 05:57

Ma ktos jeszcze ten patch 5gb?


Wpadnij do mnie na Live!

ExDpnSv.png

 


#102 MarcinM90

MarcinM90

    Umiem komputer

  • Użytkownik
  • 3497 postów

Napisano 16 kwiecień 2015 - 05:59

Możecie podawać swoje nicki na RSC. Tych co podali wcześniej zaprosiłem do znajomych.
Dzisiaj wieczorem zaproszę do ekipy i będę potrzebował kogoś kto będzie mógł zarządzać ekipą, mojego godnego zastępcę ;)
i5 4690K 4.2GHz / NH-D14 / Asus Strix GTX970 4GB / RAM 8GB / HDD 1TB / SSD 128GB / RM 650W / W10 Pro
HyperX CloudII / Sinn7 MPod / SS Rival / Cougar 450K / HyperX FURY / BENQ BL2410PT + Acer V243HL / Roccat Apuri
RECENZJE, TESTY, ROZPAKOWANIA --> YouTube

 


#103 Grandy

Grandy

    Forumowicz

  • Użytkownik
  • 248 postów

Napisano 16 kwiecień 2015 - 06:12

Marcin możesz mnie dodać, po maturach (18 maja) będę mieć bardzo dużo czasu. :) Nick Gr4ndy


Spoiler

#104 franek

franek

    Advanced Member

  • Użytkownik
  • 48 postów

Napisano 16 kwiecień 2015 - 07:06

Ma ktos jeszcze ten patch 5gb?

tez się pytam bo wczoraj nie dałem rady wszystkich pobrać, a pobierałem od tego typa:


Z tego co rozumiem to własnie przez brak tego patcha wczytuje sie w nieskończoność GTA V tak?


CPU: Core i7 2600K 3.40GHz  
ICE: CPU Noctua NH-D14
MOBO: Asrock p67 extreme6 b3
RAM: DDR3 G.Skill 16GB PC1600 Dual 4x4GB RL CL9
GPU: iChill Geforce GTX 980Ti Black
SSD: Samsung SSD 850 PRO 512GB
HDD: Western Digital VelociRaptor 1 TB, Seagate Constellation ES.3 2TB 
PSU:  Corsair 1200W 80 PLUS Platinum, Modular CP-9020008-EU
CASE: CoolerMaster CM Storm Trooper
MONITOR: 3D Benq XL2420T LED 120Hz(3D VISION Ready), 3D VISION 2 Wireless glasses kit

 

#105 Mateusz5042

Mateusz5042

    Dużo pisze

  • Użytkownik
  • 307 postów

Napisano 16 kwiecień 2015 - 09:26

A nie da się obejśc tych aktualizacji bo mi 60mb pobiera sie prawie godzinę :) 


4472812691.png
 


#106 beatson

beatson

    Forumowicz

  • Użytkownik
  • 270 postów

Napisano 16 kwiecień 2015 - 09:37

Trzeba swoje wycierpieć. Te 5gb pobrałem z innego źródła (link podałem wczesniej) a ostatnie 360mb ściągałem 1.5h :D


// I5 4670K @4,4GHz // Prolimatech Basic 81 // MSI Z87-G43 // 2x Elixir 4GB 1600MHz CL9 // Seagate 1TB // MSI GeForce GTX 760 // SPC Brutus M23 // XFX Pro Series 550W 80+ //// Lenovo G500H ////


#107 franek

franek

    Advanced Member

  • Użytkownik
  • 48 postów

Napisano 16 kwiecień 2015 - 10:30

Trzeba swoje wycierpieć. Te 5gb pobrałem z innego źródła (link podałem wczesniej) a ostatnie 360mb ściągałem 1.5h :D

Zamiast pisać "link podałem wcześniej" mniej czasu zajęło by go podanie, trzeba wycierpieć?! Takie czasy przyszły że "normalną" rzeczą i "standardem" stało się że dostajemy (my gracz) nie działające gówna, z którymi trzeba się męczyć. 


CPU: Core i7 2600K 3.40GHz  
ICE: CPU Noctua NH-D14
MOBO: Asrock p67 extreme6 b3
RAM: DDR3 G.Skill 16GB PC1600 Dual 4x4GB RL CL9
GPU: iChill Geforce GTX 980Ti Black
SSD: Samsung SSD 850 PRO 512GB
HDD: Western Digital VelociRaptor 1 TB, Seagate Constellation ES.3 2TB 
PSU:  Corsair 1200W 80 PLUS Platinum, Modular CP-9020008-EU
CASE: CoolerMaster CM Storm Trooper
MONITOR: 3D Benq XL2420T LED 120Hz(3D VISION Ready), 3D VISION 2 Wireless glasses kit

 

#108 Mateusz5042

Mateusz5042

    Dużo pisze

  • Użytkownik
  • 307 postów

Napisano 16 kwiecień 2015 - 11:08

Możecie podawać swoje nicki na RSC. Tych co podali wcześniej zaprosiłem do znajomych.
Dzisiaj wieczorem zaproszę do ekipy i będę potrzebował kogoś kto będzie mógł zarządzać ekipą, mojego godnego zastępcę ;)

Mój nick Lewi5042


4472812691.png
 


#109 johnieemeister

johnieemeister

    Elita

  • Mod Lokalny
  • 6866 postów

Napisano 17 kwiecień 2015 - 08:48

W przypadku GTA nie mozna nazwac jej gowne, optymalizacja miodzio, znajomek odpalal to wczoraj na pentiumie i integrze :D o dziwo chodzi na niskich i 800x600 ale chodzi i to plynnie.

 


Wpadnij do mnie na Live!

ExDpnSv.png

 


#110 migor

migor

    Dużo pisze

  • Użytkownik
  • 365 postów

Napisano 17 kwiecień 2015 - 11:06

Powysyłałem zaproszenia do tych którzy podali swoje nicki. Ja ogólnie jestem mile zaskoczony optymalizacją, oczywiście na początku byłem zawiedziony bo na "starych" sterach gra chodziła strasznie. Po zmianie na nowe stery, ogromna poprawa w stabilności.

Wiecie kto się zajmuje forumowym TS'em bo dobrze by założyć pokój do GTA 


Użytkownik migor edytował ten post 17 kwiecień 2015 - 11:07

Mój konfig:

CPU: Intel I7 3930K

COOLER: Phanteks phtc12dx blue

MOBO: Asus X79 pro

RAM: Kingstone Hyperx Blue 2x 4Gb

GPU: Sapphire rx480 nitro 8 Gb

SSD: Plextor m6s 256 gb

HDD: Seagate 1 tb

PSU: Thermaltake Smart se modular 630 W

CASE: SPC Pax M70


#111 johnieemeister

johnieemeister

    Elita

  • Mod Lokalny
  • 6866 postów

Napisano 17 kwiecień 2015 - 11:12

Moderatorzy, pozniej napisze do Kaszuba zeby utworzyl kanal ;]
Swoja droga musze isc jakies sluchawki kupic takie ot byle co nawet, bo nie mam zadnych &h sie rozlecialy.


Wpadnij do mnie na Live!

ExDpnSv.png

 


#112 Mateusz5042

Mateusz5042

    Dużo pisze

  • Użytkownik
  • 307 postów

Napisano 17 kwiecień 2015 - 02:18

A mi się dzieje coś z grafiką w GTA jak spadnie deszcz. Np samochody całe są tak jakby białe w takie małe kwadraciku ludzie i inne tekstury oprócz budynków, jak mi powie ktoś gdzie są zdjęcia z aparatu tego tel to dodam.


4472812691.png
 


#113 johnieemeister

johnieemeister

    Elita

  • Mod Lokalny
  • 6866 postów

Napisano 17 kwiecień 2015 - 05:19

Jaka masz karte? i ile vram potrzebuje przy twoich ustawieniach gra (w ustawieniach -> grafika masz)


Wpadnij do mnie na Live!

ExDpnSv.png

 


#114 SEBAFOP

SEBAFOP

    Advanced Member

  • Użytkownik
  • 69 postów

Napisano 17 kwiecień 2015 - 05:45

Czy mój PC da rade w GTA V na ULTRA MAX

Specyfikacja:

i7 4770 3,4ghz (turbo boost 3,9)

16gb ram 1866mhz (4x4) kingstob hyperX

hd 7970 3gb GDDR5

OCZ 500W 

SSD Plexor 1tb

HDD 2x2tb (gta wrzuce na ssd)



#115 johnieemeister

johnieemeister

    Elita

  • Mod Lokalny
  • 6866 postów

Napisano 17 kwiecień 2015 - 06:40

Ta spokojnie.


Wpadnij do mnie na Live!

ExDpnSv.png

 


#116 Mateusz5042

Mateusz5042

    Dużo pisze

  • Użytkownik
  • 307 postów

Napisano 17 kwiecień 2015 - 07:30

Teraz mam HD 6870 i ma 1Gb i zużycie wynosi prawie te całe 1Gb dokładnie zostaje 50mb wolnej pamięci. Nie długo możliwe że będzie inna ale muszę czekać na pieniądze.

Wysłane z mojego C6903 przy użyciu Tapatalka

Użytkownik Mateusz5042 edytował ten post 17 kwiecień 2015 - 07:36

4472812691.png
 


#117 beatson

beatson

    Forumowicz

  • Użytkownik
  • 270 postów

Napisano 17 kwiecień 2015 - 08:03

Zamiast pisać "link podałem wcześniej" mniej czasu zajęło by go podanie, trzeba wycierpieć?! Takie czasy przyszły że "normalną" rzeczą i "standardem" stało się że dostajemy (my gracz) nie działające gówna, z którymi trzeba się męczyć. 

No cóż, ja tam ze spokojem przyjąłem te zawalone serwery, to chociaż pokazuje, że dużo graczy kupiło legalnie grę a nie ze 100% zniżką na takich różnych stronach.. ;) To tylko o nas jako PC'towcach dobrze świadczy i mam nadzieję, że przy premierze GTA VI Rockstar pomyśli również o PC w pierwszym terminie ;) A za tą optymalizację to Nobla powinni dostać.


// I5 4670K @4,4GHz // Prolimatech Basic 81 // MSI Z87-G43 // 2x Elixir 4GB 1600MHz CL9 // Seagate 1TB // MSI GeForce GTX 760 // SPC Brutus M23 // XFX Pro Series 550W 80+ //// Lenovo G500H ////


#118 Smilodon

Smilodon

    Stały bywalec

  • Użytkownik
  • 1007 postów

Napisano 17 kwiecień 2015 - 08:36

mój nick to: marcin211641

 

Ogólnie pobieranie tego patcha z taką prędkością to porażka.. R* taka duża firma a nie potrafi przewidzieć jak ludzie "rzucą" się na grę.



#119 123domelkot

123domelkot

    Dużo pisze

  • Zbanowany
  • PipPipPipPip
  • 409 postów

Napisano 17 kwiecień 2015 - 08:39

I jak tam po patchu coś lepiej co wogÓle ten patch dawał bo nie ogarnĄłem jeszcze wie ktoś

Lol pobrałem patcha i na rowerku jade ano sport to zdrowie :facepalm:


Blackwhite (18 kwiecień 2015 - 03:02 ):
Szanuj proszę czytających, teraz przeglądarki mają wbudowane słowniki, na prawdę nie jest to problemem,żeby poprawnie pisać ;)

Użytkownik Blackwhite edytował ten post 18 kwiecień 2015 - 03:01


#120 mike jackson

mike jackson

    Advanced Member

  • Użytkownik
  • 145 postów

Napisano 17 kwiecień 2015 - 09:43

test czy da sie grać i stremować w 60FPS

do 8x msaa  + ultra + STREAM

 


youtube.com/c/hardcorePC 


#121 Mateusz5042

Mateusz5042

    Dużo pisze

  • Użytkownik
  • 307 postów

Napisano 17 kwiecień 2015 - 09:56

Zdjęcie robione tel na szybko ale widać mój problem. Po deszczu tak się robi i w czasie 58f001137b783195c5d9bec3514c18f1.jpg

Wysłane z mojego C6903 przy użyciu Tapatalka

4472812691.png
 


#122 Waryjat

Waryjat

    AUDIO: wzmacniacz Renkforce HVA-8050 i kolumny ALTUS 110 !

  • Użytkownik
  • 690 postów

Napisano 17 kwiecień 2015 - 10:42

New Crossfire Profiles for:

    • Grand Theft Auto V
    • Dying Light*
    • Galactic Civilizations III
    • Metal Gear Solid V: Ground Zeroes
    • Mortal Combat X**
    • Sleeping Dogs : Definitive Edition

Macie takie profile w tych nowych sterownikach beta AMD ? bo ja coś znaleźć nie mogę ;/



#123 isiu1

isiu1

    Początkujący

  • Użytkownik
  • 16 postów

Napisano 18 kwiecień 2015 - 12:15

Witam, ja mam taki problem, że mapa i ogólnie menu w grze mi tnie jak cholera, natomiast sama gra działa bardzo płynnie. Wyczytałem, że rozwiązaniem jest włączenie v-sync, ale przez to mi gra laguje... Innymi słowy tak źle i tak nie dobrze. Zna ktoś inne rozwiązanie na lagowanie mapy i menu?



#124 migor

migor

    Dużo pisze

  • Użytkownik
  • 365 postów

Napisano 18 kwiecień 2015 - 01:08

Najnowsze stery zainstalowane ?


Mój konfig:

CPU: Intel I7 3930K

COOLER: Phanteks phtc12dx blue

MOBO: Asus X79 pro

RAM: Kingstone Hyperx Blue 2x 4Gb

GPU: Sapphire rx480 nitro 8 Gb

SSD: Plextor m6s 256 gb

HDD: Seagate 1 tb

PSU: Thermaltake Smart se modular 630 W

CASE: SPC Pax M70


#125 Mateusz5042

Mateusz5042

    Dużo pisze

  • Użytkownik
  • 307 postów

Napisano 18 kwiecień 2015 - 06:55

Ja mam najnowsze a dokładnie te http://support.amd.c...ndows-beta.aspx

Wysłane z mojego C6903 przy użyciu Tapatalka

4472812691.png
 


#126 beatson

beatson

    Forumowicz

  • Użytkownik
  • 270 postów

Napisano 18 kwiecień 2015 - 01:44

Tylko ja mam mikroprzycięcia? Czasem się aż strzelać nie da bo obraz freezuje na ułamek sekundy.. Pozatym stałe 60 klatek.. co może być przyczyną?


// I5 4670K @4,4GHz // Prolimatech Basic 81 // MSI Z87-G43 // 2x Elixir 4GB 1600MHz CL9 // Seagate 1TB // MSI GeForce GTX 760 // SPC Brutus M23 // XFX Pro Series 550W 80+ //// Lenovo G500H ////


#127 GrzechuDLU

GrzechuDLU

    User Intel.

  • Użytkownik
  • 185 postów

Napisano 18 kwiecień 2015 - 01:54

Hej ludzie
Moim i mojego kumpla problemem jest to że gdy on gra sobie z innym naszym znajomym na sesji i ja dołączam to jemu gre crashuje "GTA V niespodziewanie przestało działać" , gdy ja gram z naszym znajomym i on dobija do mnie to mi crashuje grę albo ponownie jemu.
Czy ktoś wie jak to można naprawić ??


CPU: Intel Core i5-4570 MOBO: MSI B85 G43 RAM: Corsair Vengeance 2x4GB 1600 MHz
GPU: Palit GeForce GTX 1060 Super JetStream風 6GB PSU: be quiet! Pure Power L7-530W
CASE: SPC Brutus M23 HDD: Seagate Barracuda 1 TB


#128 gtxxor

gtxxor

    prezes kółka różańcowego

  • Użytkownik
  • 4864 postów

Napisano 18 kwiecień 2015 - 02:30

Tylko ja mam mikroprzycięcia? Czasem się aż strzelać nie da bo obraz freezuje na ułamek sekundy.. Pozatym stałe 60 klatek.. co może być przyczyną?

VRAM'u brakuje i gra posiłkuje się RAM'em, który z racji swojej specyfiki jest wolniejszy, dużo wolniejszy. 


KRUL FORUMKA 


#129 beatson

beatson

    Forumowicz

  • Użytkownik
  • 270 postów

Napisano 18 kwiecień 2015 - 06:50

VRAM'u brakuje i gra posiłkuje się RAM'em, który z racji swojej specyfiki jest wolniejszy, dużo wolniejszy. 

Jedyną opcją aby nie brakło VRAM'u jest zjechanie z detalami do średnich a wtedy gra wygląda miernie. No cóż trzeba się przyzwyczaić albo wybulić na nowe GPU :)


// I5 4670K @4,4GHz // Prolimatech Basic 81 // MSI Z87-G43 // 2x Elixir 4GB 1600MHz CL9 // Seagate 1TB // MSI GeForce GTX 760 // SPC Brutus M23 // XFX Pro Series 550W 80+ //// Lenovo G500H ////


#130 gtxxor

gtxxor

    prezes kółka różańcowego

  • Użytkownik
  • 4864 postów

Napisano 18 kwiecień 2015 - 07:08

Ale czego Ty oczekujesz po karcie, która de facto jest cięta z 3-letniego GTX 670? Karta ze średniej półki = średnie ustawienia, a po takim czasie nie powinno to nawet dziwić. Imo, wolałbym te średnie detale niż non-topper ścinki. 


KRUL FORUMKA 


#131 Mateusz5042

Mateusz5042

    Dużo pisze

  • Użytkownik
  • 307 postów

Napisano 18 kwiecień 2015 - 10:37

Możecie mi powiedzieć dlaczego mnie ciągle wylogowuje z SC i pisze ze ktoś mi zalogowuje się na konto a zmieniłem hasło i pocztę i nadal to samo

Wysłane z mojego C6903 przy użyciu Tapatalka

4472812691.png
 


#132 gtxxor

gtxxor

    prezes kółka różańcowego

  • Użytkownik
  • 4864 postów

Napisano 18 kwiecień 2015 - 10:50

A kupiłeś grę (w sensie pudełko lub klucz) czy może kupiłeś konto z grą? 


KRUL FORUMKA 


#133 Mateusz5042

Mateusz5042

    Dużo pisze

  • Użytkownik
  • 307 postów

Napisano 19 kwiecień 2015 - 01:50

Nówka ze sklepu 


4472812691.png
 


#134 migor

migor

    Dużo pisze

  • Użytkownik
  • 365 postów

Napisano 19 kwiecień 2015 - 08:00

Weź napisz do supportu czytałem że ludzie mają ten sam problem. To jest ewidentnie błąd rsc.

A propos fabuła skończona, bawiłem się świetnie (to co trevor odpier**** normalny mózg nie jest w stanie pojąć). Kiedyś jeszcze wrócę do fabuły aby przejść ją jeszcze raz, teraz skupiam się na online. Mam mieszkanko i mogę zaczynać napady kto chętny pisać na rsc (login:migor59)


Użytkownik migor edytował ten post 19 kwiecień 2015 - 08:16

Mój konfig:

CPU: Intel I7 3930K

COOLER: Phanteks phtc12dx blue

MOBO: Asus X79 pro

RAM: Kingstone Hyperx Blue 2x 4Gb

GPU: Sapphire rx480 nitro 8 Gb

SSD: Plextor m6s 256 gb

HDD: Seagate 1 tb

PSU: Thermaltake Smart se modular 630 W

CASE: SPC Pax M70


#135 Filwoj

Filwoj

    Początkujący

  • Użytkownik
  • 25 postów

Napisano 19 kwiecień 2015 - 09:16

Witajcie wczoraj kupilem GTA V i jeśli ktoś szuka ekipy tak jak ja to zapraszajcie mnie na Rockstar Games Club : Vojak13

#136 Mateusz5042

Mateusz5042

    Dużo pisze

  • Użytkownik
  • 307 postów

Napisano 19 kwiecień 2015 - 02:05

Weź napisz do supportu czytałem że ludzie mają ten sam problem. To jest ewidentnie błąd rsc.

A propos fabuła skończona, bawiłem się świetnie (to co trevor odpier**** normalny mózg nie jest w stanie pojąć). Kiedyś jeszcze wrócę do fabuły aby przejść ją jeszcze raz, teraz skupiam się na online. Mam mieszkanko i mogę zaczynać napady kto chętny pisać na rsc (login:migor59)

Napisałem juz do nich bo teraz to co chwile wylogowuje albo wyłącza się gra.


4472812691.png
 


#137 osaczek12

osaczek12

    no-life

  • Użytkownik
  • 81 postów

Napisano 19 kwiecień 2015 - 03:26

Mój nick: osaczek

Chętnie dodam każdego.



#138 SkipperVTi

SkipperVTi

    Advanced Member

  • Użytkownik
  • 67 postów

Napisano 19 kwiecień 2015 - 10:58

A ja mam dość uporczywy błąd w fabule. Może po kolei.
Zakończyłem misję "szybka robota". Pojechałem Michelem do gościa, odegrała się scenka i gra mi się automatycznie zapisała. Od razu przyłączylem się on line i trochę tam po grałem. I tu zaczynają się problemy, bo po powrocie do fabuły nie mogę wykonać żadnej misji. Są dwie literki na mapie D i M ale jak podjeżdża do którejś to ona najzwyczajniej w świecie znika i nie mogę zacząć misji. Przełączanie postaci tez nie działa. Po prostu nie wyświetla się kółko z wyborem postaci. Jest na mapie tez ten dymek z psychologiem, ale jak tam dojadę i wejdę na znaczniki to nic się nie dzieje... Po prostu utknąłem. Co najgorsze nie mam żadnego, ręcznie robionego zapisu. Jest jakaś szansa żeby ruszyć to dalej? Nie chce zaczynać wszystkiego od początku :)

Dowieziono Hondą bez gleby

#139 Mateusz5042

Mateusz5042

    Dużo pisze

  • Użytkownik
  • 307 postów

Napisano 20 kwiecień 2015 - 10:45

Ja już do tej gry nie mam naprawdę siły. Chyba ją sprzedam. Nowy dysk, Wgrane na czysto gta. Gra maa około ciągle 30-50FPS a i tak tnie tak że nie da się grać aż obraz się zatrzymuje i dźwięk zacina. Teraz jak chce włączyć gta avast wyje że wirus i musze przeinstalować gre. Jak ktoś chce mi pomóc zakładam temat odnośnie tego.


4472812691.png
 


#140 franek

franek

    Advanced Member

  • Użytkownik
  • 48 postów

Napisano 20 kwiecień 2015 - 10:52

Zamiast pisać "link podałem wcześniej" mniej czasu zajęło by go podanie, trzeba wycierpieć?! Takie czasy przyszły że "normalną" rzeczą i "standardem" stało się że dostajemy (my gracz) nie działające gówna, z którymi trzeba się męczyć. 

Ale bredzisz skoro znaleźli sie ludzi którzy sami z siebie wrzucili te linki na różne hostingi i można je było pobrać z maksymalną prędkością swojego łącza to oznacza ze można normalnie logicznie to zrobić. Wystarczy jedna osoba i jakiś hosting i wrzuca pliki i można mieć je w chwilkę, zależnie od łącza. A Rockstar wielka firma nie potrafi tego normalnie rozwiązać. Rockstar vs zwykły gość (win)  Nie wiem czy sugestia do mnie ale  ja na PC mam wszystkie gry i programy legalne, kupione oryginał albo jeśli sa darmowe to od producenta. Teraz jak działa mi GTA V to zgadzam sie z Tobą w 100% za optymalizacje powinni dostać Nobla! 


CPU: Core i7 2600K 3.40GHz  
ICE: CPU Noctua NH-D14
MOBO: Asrock p67 extreme6 b3
RAM: DDR3 G.Skill 16GB PC1600 Dual 4x4GB RL CL9
GPU: iChill Geforce GTX 980Ti Black
SSD: Samsung SSD 850 PRO 512GB
HDD: Western Digital VelociRaptor 1 TB, Seagate Constellation ES.3 2TB 
PSU:  Corsair 1200W 80 PLUS Platinum, Modular CP-9020008-EU
CASE: CoolerMaster CM Storm Trooper
MONITOR: 3D Benq XL2420T LED 120Hz(3D VISION Ready), 3D VISION 2 Wireless glasses kit

 

#141 MarcinM90

MarcinM90

    Umiem komputer

  • Użytkownik
  • 3497 postów

Napisano 23 kwiecień 2015 - 06:21

Z czym to może być problem?
7a01c5e47dc19c178e4a606e8f53fd43.jpg
i5 4690K 4.2GHz / NH-D14 / Asus Strix GTX970 4GB / RAM 8GB / HDD 1TB / SSD 128GB / RM 650W / W10 Pro
HyperX CloudII / Sinn7 MPod / SS Rival / Cougar 450K / HyperX FURY / BENQ BL2410PT + Acer V243HL / Roccat Apuri
RECENZJE, TESTY, ROZPAKOWANIA --> YouTube

 


#142 gtxxor

gtxxor

    prezes kółka różańcowego

  • Użytkownik
  • 4864 postów

Napisano 23 kwiecień 2015 - 06:28

Może to jakieś DLC z polskimi drogowcami ;) 


KRUL FORUMKA 


#143 migor

migor

    Dużo pisze

  • Użytkownik
  • 365 postów

Napisano 23 kwiecień 2015 - 06:38

joinmaster ma to samo włączenie vsynca i diretx 10 pomaga


Mój konfig:

CPU: Intel I7 3930K

COOLER: Phanteks phtc12dx blue

MOBO: Asus X79 pro

RAM: Kingstone Hyperx Blue 2x 4Gb

GPU: Sapphire rx480 nitro 8 Gb

SSD: Plextor m6s 256 gb

HDD: Seagate 1 tb

PSU: Thermaltake Smart se modular 630 W

CASE: SPC Pax M70


#144 MarcinM90

MarcinM90

    Umiem komputer

  • Użytkownik
  • 3497 postów

Napisano 23 kwiecień 2015 - 07:58

joinmaster ma to samo włączenie vsynca i diretx 10 pomaga

Na V-Sync nie da się grać.

Może to jakieś DLC z polskimi drogowcami ;)

Może pomoże zmiana języka ;)
i5 4690K 4.2GHz / NH-D14 / Asus Strix GTX970 4GB / RAM 8GB / HDD 1TB / SSD 128GB / RM 650W / W10 Pro
HyperX CloudII / Sinn7 MPod / SS Rival / Cougar 450K / HyperX FURY / BENQ BL2410PT + Acer V243HL / Roccat Apuri
RECENZJE, TESTY, ROZPAKOWANIA --> YouTube

 


#145 johnieemeister

johnieemeister

    Elita

  • Mod Lokalny
  • 6866 postów

Napisano 23 kwiecień 2015 - 10:33

Nie ja mam co innego, po prostu mam caly czarny ekran i widze tylko swiatla i krzaki w kolorze.

U ciebie sypia sie tekstury zmniejsz zuzycie vramu. U Ciebie najlepiej jak bedzie na poziomie ~1900mb


Użytkownik johnieemeister edytował ten post 23 kwiecień 2015 - 10:33

Wpadnij do mnie na Live!

ExDpnSv.png

 


#146 MarcinM90

MarcinM90

    Umiem komputer

  • Użytkownik
  • 3497 postów

Napisano 23 kwiecień 2015 - 10:37

Ale nawet na 980 miałem coś takiego.


i5 4690K 4.2GHz / NH-D14 / Asus Strix GTX970 4GB / RAM 8GB / HDD 1TB / SSD 128GB / RM 650W / W10 Pro
HyperX CloudII / Sinn7 MPod / SS Rival / Cougar 450K / HyperX FURY / BENQ BL2410PT + Acer V243HL / Roccat Apuri
RECENZJE, TESTY, ROZPAKOWANIA --> YouTube

 


#147 johnieemeister

johnieemeister

    Elita

  • Mod Lokalny
  • 6866 postów

Napisano 24 kwiecień 2015 - 09:00

Directx zmieniales? Bo z 11 zauwazylem ze sa problemy


Wpadnij do mnie na Live!

ExDpnSv.png

 


#148 Bartertelli

Bartertelli

    Advanced Member

  • Użytkownik
  • 62 postów

Napisano 24 kwiecień 2015 - 09:03

Procesor Intel Pentium G3220 (3M Cache, 3.00 GHz)

4 GB RAM

Karta zintegrowana

windows 7 pro 64-bit



#149 tomkusi16082001

tomkusi16082001

    Dużo pisze

  • Użytkownik
  • 646 postów

Napisano 24 kwiecień 2015 - 09:51

Gta 5 nie pójdzie bo nie masz osobnej grafiki a Integra jest zbyt słaba. I musisz dokupić ramu tez będzie gra nie komfortowa

Specyfikacja :

Cpu:A8 5600k Psu:Tacens Mars Mp 600w Ram:8gb ram A-data 1600 mhz Case:Zalman z3 Hdd: Wd Green 1Tb Cooler:Grandis Xe 1236 v2 Mobo:Gigabyte GA-F2A88X-D3H Dvd:Asus E-Green 24x SATA Gpu:Asus Gtx 650  1gb Os: Windows 8.1

 

 

Peryferia:

 

Monitor:Samsung SyncMaster 2253LW 

Klawiatura: 4Tech SlimSun 

Myszka: 4Tech OP-620D


#150 johnieemeister

johnieemeister

    Elita

  • Mod Lokalny
  • 6866 postów

Napisano 25 kwiecień 2015 - 01:23

Nie ma szans nawet na odpalenie GTA V z minimalach nawet w rozdzielczosci 800x600.
Musisz albo dokupic grafike za okolo 200zl.
Lub grafike i 4gb ram wtedy mozna liczyc na plynna rozgrywke.


Wpadnij do mnie na Live!

ExDpnSv.png

 




Dodaj odpowiedź



  



Również z jednym lub większą ilością słów kluczowych: GTA 5, GTA V, crash, gta v, gta

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL