Skocz do zawartości

  •         

Zdjęcie

Grand Theft Auto V - Wątek Główny

GTA 5 GTA V crash gta v gta

321 odpowiedzi w tym temacie

#51 barteg_informatyg

barteg_informatyg

    Dużo pisze

  • Użytkownik
  • 475 postów

Napisano 14 kwiecień 2015 - 03:45

Już poprawione błędy każdemu się zdażają.

A tak wogóle to widzę że nvidia chyba zapłaciła za "specjalną" optymalizacje dla swoich kart

No nie sądze, że poprawione...bo tutaj dałeś dwa nowe :D


Intel Core i5 4690k /MSI z97 gaming 3 /8GB DDR3 HyperX /Asus gtx970 black edition OC /Antec VP 500W /Antec P100 / Win 8.1


#52 beatson

beatson

    Forumowicz

  • Użytkownik
  • 270 postów

Napisano 14 kwiecień 2015 - 05:59

28036420598736746248.jpg

Rockstar WHY


// I5 4670K @4,4GHz // Prolimatech Basic 81 // MSI Z87-G43 // 2x Elixir 4GB 1600MHz CL9 // Seagate 1TB // MSI GeForce GTX 760 // SPC Brutus M23 // XFX Pro Series 550W 80+ //// Lenovo G500H ////


#53 gtxxor

gtxxor

    prezes kółka różańcowego

  • Użytkownik
  • 4864 postów

Napisano 14 kwiecień 2015 - 06:42

Serwery to mają zajebiste. 


KRUL FORUMKA 


#54 MarcinM90

MarcinM90

    Umiem komputer

  • Użytkownik
  • 3497 postów

Napisano 14 kwiecień 2015 - 06:43

5GB pobiera mi się 3h...


i5 4690K 4.2GHz / NH-D14 / Asus Strix GTX970 4GB / RAM 8GB / HDD 1TB / SSD 128GB / RM 650W / W10 Pro
HyperX CloudII / Sinn7 MPod / SS Rival / Cougar 450K / HyperX FURY / BENQ BL2410PT + Acer V243HL / Roccat Apuri
RECENZJE, TESTY, ROZPAKOWANIA --> YouTube

 


#55 beatson

beatson

    Forumowicz

  • Użytkownik
  • 270 postów

Napisano 14 kwiecień 2015 - 07:04

http://gta-five.pl/w...54170#pid254170 U mnie zadziałało, jakbym miał ciągnąć te 5gb z ich serwerów to bym chyba w tym tygodniu nie zagrał :D

No i mój nick na socialclub to Beatsson, zapraszam do wspólnej gry :)


Użytkownik beatson edytował ten post 14 kwiecień 2015 - 07:05

// I5 4670K @4,4GHz // Prolimatech Basic 81 // MSI Z87-G43 // 2x Elixir 4GB 1600MHz CL9 // Seagate 1TB // MSI GeForce GTX 760 // SPC Brutus M23 // XFX Pro Series 550W 80+ //// Lenovo G500H ////


#56 MarcinM90

MarcinM90

    Umiem komputer

  • Użytkownik
  • 3497 postów

Napisano 14 kwiecień 2015 - 07:08

Długo trwa to inicjowanie :/

 

Dobra, działa już. Mam teraz odrobinę nadziei że dzisiaj zagram ;)


Użytkownik MarcinM90 edytował ten post 14 kwiecień 2015 - 07:09

i5 4690K 4.2GHz / NH-D14 / Asus Strix GTX970 4GB / RAM 8GB / HDD 1TB / SSD 128GB / RM 650W / W10 Pro
HyperX CloudII / Sinn7 MPod / SS Rival / Cougar 450K / HyperX FURY / BENQ BL2410PT + Acer V243HL / Roccat Apuri
RECENZJE, TESTY, ROZPAKOWANIA --> YouTube

 


#57 johnieemeister

johnieemeister

    Elita

  • Mod Lokalny
  • 6866 postów

Napisano 14 kwiecień 2015 - 07:30

A ja nie bo szukam procesora... ;///
Wszystko mam poza prockiem kufa


Wpadnij do mnie na Live!

ExDpnSv.png

 


#58 MarcinM90

MarcinM90

    Umiem komputer

  • Użytkownik
  • 3497 postów

Napisano 14 kwiecień 2015 - 07:35

http://gta-five.pl/w...54170#pid254170 U mnie zadziałało, jakbym miał ciągnąć te 5gb z ich serwerów to bym chyba w tym tygodniu nie zagrał :D

No i mój nick na socialclub to Beatsson, zapraszam do wspólnej gry :)

 

Nie miałeś może takiego problemu, że wyskakiwał komunikat że te pliki potrzebują jakiegoś woluminu?


i5 4690K 4.2GHz / NH-D14 / Asus Strix GTX970 4GB / RAM 8GB / HDD 1TB / SSD 128GB / RM 650W / W10 Pro
HyperX CloudII / Sinn7 MPod / SS Rival / Cougar 450K / HyperX FURY / BENQ BL2410PT + Acer V243HL / Roccat Apuri
RECENZJE, TESTY, ROZPAKOWANIA --> YouTube

 


#59 beatson

beatson

    Forumowicz

  • Użytkownik
  • 270 postów

Napisano 14 kwiecień 2015 - 08:05

Niee, wszystko zainstalowało się bez problemu. Jedynie martwi mnie, że na ustawieniach high mi sie 760 dławi a wg. PCLaba, powinienem mieć powyżej 60 kl/s. Grając mam dropy do 50 i mikrościnki :(

Mógłby mi ktoś napisać jak łatwo i bezpiecznie podkręcić GPU? Bez szaleństw, tylko trochę :D


Użytkownik beatson edytował ten post 14 kwiecień 2015 - 08:10

// I5 4670K @4,4GHz // Prolimatech Basic 81 // MSI Z87-G43 // 2x Elixir 4GB 1600MHz CL9 // Seagate 1TB // MSI GeForce GTX 760 // SPC Brutus M23 // XFX Pro Series 550W 80+ //// Lenovo G500H ////


#60 migor

migor

    Dużo pisze

  • Użytkownik
  • 365 postów

Napisano 14 kwiecień 2015 - 08:30

Spróbuj wyłączyć "upiększacze". Podobno rekomendowane wymaganie dotyczą właśnie ustawień high i 60 kl/s. Gdzieś to czytałem ale nie wiem gdzie


Użytkownik migor edytował ten post 14 kwiecień 2015 - 08:32

Mój konfig:

CPU: Intel I7 3930K

COOLER: Phanteks phtc12dx blue

MOBO: Asus X79 pro

RAM: Kingstone Hyperx Blue 2x 4Gb

GPU: Sapphire rx480 nitro 8 Gb

SSD: Plextor m6s 256 gb

HDD: Seagate 1 tb

PSU: Thermaltake Smart se modular 630 W

CASE: SPC Pax M70


#61 gtxxor

gtxxor

    prezes kółka różańcowego

  • Użytkownik
  • 4864 postów

Napisano 14 kwiecień 2015 - 08:38

Ustawienie presetu na High domyślnie wbija MSAAx4, a lepiej je wyłączyć i wrzucić FXAA ;) 


KRUL FORUMKA 


#62 MarcinM90

MarcinM90

    Umiem komputer

  • Użytkownik
  • 3497 postów

Napisano 14 kwiecień 2015 - 08:43

Wam też Part2 się tak długo pobierało?


i5 4690K 4.2GHz / NH-D14 / Asus Strix GTX970 4GB / RAM 8GB / HDD 1TB / SSD 128GB / RM 650W / W10 Pro
HyperX CloudII / Sinn7 MPod / SS Rival / Cougar 450K / HyperX FURY / BENQ BL2410PT + Acer V243HL / Roccat Apuri
RECENZJE, TESTY, ROZPAKOWANIA --> YouTube

 


#63 beatson

beatson

    Forumowicz

  • Użytkownik
  • 270 postów

Napisano 14 kwiecień 2015 - 08:48

Mi wszystko szło full prędkością (tylko 700 kb/s) :P Mam wyłączone MSAA i nadal dropią klatki. Nie umiem tego dobrze ustawić... A tekstury musze mieć na medium bo płaczą, że vramu brakuje i jakby te ścinki są większe.


// I5 4670K @4,4GHz // Prolimatech Basic 81 // MSI Z87-G43 // 2x Elixir 4GB 1600MHz CL9 // Seagate 1TB // MSI GeForce GTX 760 // SPC Brutus M23 // XFX Pro Series 550W 80+ //// Lenovo G500H ////


#64 migor

migor

    Dużo pisze

  • Użytkownik
  • 365 postów

Napisano 14 kwiecień 2015 - 09:09

A pobierałeś ten sterownik od nvidi który optymalizuję GTA V


Mój konfig:

CPU: Intel I7 3930K

COOLER: Phanteks phtc12dx blue

MOBO: Asus X79 pro

RAM: Kingstone Hyperx Blue 2x 4Gb

GPU: Sapphire rx480 nitro 8 Gb

SSD: Plextor m6s 256 gb

HDD: Seagate 1 tb

PSU: Thermaltake Smart se modular 630 W

CASE: SPC Pax M70


#65 beatson

beatson

    Forumowicz

  • Użytkownik
  • 270 postów

Napisano 14 kwiecień 2015 - 09:10

Tak, wczoraj to zrobiłem. Na ustawieniach z Geforce Experience to już wgl masakra, 40-50 klatek.


// I5 4670K @4,4GHz // Prolimatech Basic 81 // MSI Z87-G43 // 2x Elixir 4GB 1600MHz CL9 // Seagate 1TB // MSI GeForce GTX 760 // SPC Brutus M23 // XFX Pro Series 550W 80+ //// Lenovo G500H ////


#66 MarcinM90

MarcinM90

    Umiem komputer

  • Użytkownik
  • 3497 postów

Napisano 14 kwiecień 2015 - 09:21

Panowie, co zrobić jak się pobierze te 6 plików?


i5 4690K 4.2GHz / NH-D14 / Asus Strix GTX970 4GB / RAM 8GB / HDD 1TB / SSD 128GB / RM 650W / W10 Pro
HyperX CloudII / Sinn7 MPod / SS Rival / Cougar 450K / HyperX FURY / BENQ BL2410PT + Acer V243HL / Roccat Apuri
RECENZJE, TESTY, ROZPAKOWANIA --> YouTube

 


#67 beatson

beatson

    Forumowicz

  • Użytkownik
  • 270 postów

Napisano 14 kwiecień 2015 - 09:26

http://gta-five.pl/w...54155#pid254155 Tutaj jest wszystko wyjaśnione :) U mnie zadziałało, tylko że tego ostatniego patcha, który ważył 300mb z godzine ciągnęło.. :P

Udało mi się ogarnąć te ustawienia, troche zmodyfikowałem te narzucone przez GF Experiance i udało się osiągnąć 60 klatek przy bardzo wysokich teksturach. Szkoda, że nawet najmniejsze dropy np. z 60 na 58 klatek są odczuwalne ;d


Użytkownik beatson edytował ten post 14 kwiecień 2015 - 09:29

// I5 4670K @4,4GHz // Prolimatech Basic 81 // MSI Z87-G43 // 2x Elixir 4GB 1600MHz CL9 // Seagate 1TB // MSI GeForce GTX 760 // SPC Brutus M23 // XFX Pro Series 550W 80+ //// Lenovo G500H ////


#68 MarcinM90

MarcinM90

    Umiem komputer

  • Użytkownik
  • 3497 postów

Napisano 14 kwiecień 2015 - 09:32

Tylko mam problem z wypakowaniem tych rarów...


i5 4690K 4.2GHz / NH-D14 / Asus Strix GTX970 4GB / RAM 8GB / HDD 1TB / SSD 128GB / RM 650W / W10 Pro
HyperX CloudII / Sinn7 MPod / SS Rival / Cougar 450K / HyperX FURY / BENQ BL2410PT + Acer V243HL / Roccat Apuri
RECENZJE, TESTY, ROZPAKOWANIA --> YouTube

 


#69 gtxxor

gtxxor

    prezes kółka różańcowego

  • Użytkownik
  • 4864 postów

Napisano 14 kwiecień 2015 - 11:09

Wyłączcie MSAA i nagle robi się 60-70 kl./s w 1440p. I wyłącznie też synchronizację pionową, którą gra narzuca z automatu. 


Użytkownik gtxxor edytował ten post 14 kwiecień 2015 - 11:10

KRUL FORUMKA 


#70 beatson

beatson

    Forumowicz

  • Użytkownik
  • 270 postów

Napisano 15 kwiecień 2015 - 05:24

Tylko mam problem z wypakowaniem tych rarów...

Musisz rozpakować tylko part1, otrzymasz wtedy folder z plikami :)

 

Wyłączenie synchronizacji powoduje wzrost klatek ale wg. mnie bardziej odczuwalne są wtedy dropy poniżej 60, no i komp bardziej się poci.. 

Przynajmniej u mnie, na takiej 970 ta gra nie ma prawa zejść poniżej 60 klatek.. :D


// I5 4670K @4,4GHz // Prolimatech Basic 81 // MSI Z87-G43 // 2x Elixir 4GB 1600MHz CL9 // Seagate 1TB // MSI GeForce GTX 760 // SPC Brutus M23 // XFX Pro Series 550W 80+ //// Lenovo G500H ////


#71 isiu1

isiu1

    Początkujący

  • Użytkownik
  • 16 postów

Napisano 15 kwiecień 2015 - 06:20

Wy też jak zmienicie jakość tekstur na wysokie to wam zżera 2GB VRAMU na karcie? Przez to muszę grać na średnich teksturach... (Mimo, iż spełniam rekomendowane wymagania gry). Posiadam kartę MSI R9 270X i procesor I5 4460.



#72 Grandy

Grandy

    Forumowicz

  • Użytkownik
  • 248 postów

Napisano 15 kwiecień 2015 - 08:25

Zmniejsz sobie różnorodność przechodniów czy jakoś tak i wtedy będzie wystarczająco vram dla tekstur na wysokich ustawieniach. Możesz jeszcze włączyc opcję ignorowania limitów (po ang mam: ignore suggested limits)

 

Ja na swojej 770 gram na ustawieniach: Ignore Suggested Limits: On/ Texture, Shader, Water, Particles, Tesselation, Post FX: Very High/ Grass: Ultra/ Ambient Occlusion, Shadows, Reflection: High/ FXAA: On


Spoiler

#73 Mateusz5042

Mateusz5042

    Dużo pisze

  • Użytkownik
  • 307 postów

Napisano 15 kwiecień 2015 - 08:33

Mam pytanie, słuchajcie dzisiaj idę kupić GTA V ale GTA na ogół mam z neta z strony Skidrow bez cracka bo przeraziło mnie instalowanie z tych płyt chyba się nic nie stanie jak wpisze klucza bo to czysta wersja.


4472812691.png
 


#74 migor

migor

    Dużo pisze

  • Użytkownik
  • 365 postów

Napisano 15 kwiecień 2015 - 08:55

Teoretycznie powinno zadziałać bo ludzie dogrywali pliki z innych źródeł żeby im się szybciej ściągało 


Mój konfig:

CPU: Intel I7 3930K

COOLER: Phanteks phtc12dx blue

MOBO: Asus X79 pro

RAM: Kingstone Hyperx Blue 2x 4Gb

GPU: Sapphire rx480 nitro 8 Gb

SSD: Plextor m6s 256 gb

HDD: Seagate 1 tb

PSU: Thermaltake Smart se modular 630 W

CASE: SPC Pax M70


#75 Mateusz5042

Mateusz5042

    Dużo pisze

  • Użytkownik
  • 307 postów

Napisano 15 kwiecień 2015 - 08:59

a nie stracę klucza w razie czego?


4472812691.png
 


#76 migor

migor

    Dużo pisze

  • Użytkownik
  • 365 postów

Napisano 15 kwiecień 2015 - 09:35

Tego zapewnić nie mogę, ale klucz przypisujesz do konta więc nic nie powinno się stać. Pamiętaj że to tylko gdybanie. Ja bym zrobił tak, zainstalował klienta i potem skopiował do niego pliki.


Mój konfig:

CPU: Intel I7 3930K

COOLER: Phanteks phtc12dx blue

MOBO: Asus X79 pro

RAM: Kingstone Hyperx Blue 2x 4Gb

GPU: Sapphire rx480 nitro 8 Gb

SSD: Plextor m6s 256 gb

HDD: Seagate 1 tb

PSU: Thermaltake Smart se modular 630 W

CASE: SPC Pax M70


#77 DeviceRO

DeviceRO

    Świeżo zarejestrowany

  • Użytkownik
  • 2 postów

Napisano 15 kwiecień 2015 - 03:24

Zamówiłem ją już w sklepie MM ponieważ nie było jej na stanie... zobaczymy. Nie oglądałem żadnych recenzji itp. ponieważ nie chcę sobie psuć zabawy.



#78 MarcinM90

MarcinM90

    Umiem komputer

  • Użytkownik
  • 3497 postów

Napisano 15 kwiecień 2015 - 04:58

0abd0fbcc0f07362785c4a56b812317f.jpg
i5 4690K 4.2GHz / NH-D14 / Asus Strix GTX970 4GB / RAM 8GB / HDD 1TB / SSD 128GB / RM 650W / W10 Pro
HyperX CloudII / Sinn7 MPod / SS Rival / Cougar 450K / HyperX FURY / BENQ BL2410PT + Acer V243HL / Roccat Apuri
RECENZJE, TESTY, ROZPAKOWANIA --> YouTube

 


#79 johnieemeister

johnieemeister

    Elita

  • Mod Lokalny
  • 6866 postów

Napisano 15 kwiecień 2015 - 05:15

Moja kopia juz leci, bedzie jutro :D


Wpadnij do mnie na Live!

ExDpnSv.png

 


#80 migor

migor

    Dużo pisze

  • Użytkownik
  • 365 postów

Napisano 15 kwiecień 2015 - 06:56

Jak ktoś chętny do gry to pisać do mnie i dodawać do znajomych login na rsc migor59


Mój konfig:

CPU: Intel I7 3930K

COOLER: Phanteks phtc12dx blue

MOBO: Asus X79 pro

RAM: Kingstone Hyperx Blue 2x 4Gb

GPU: Sapphire rx480 nitro 8 Gb

SSD: Plextor m6s 256 gb

HDD: Seagate 1 tb

PSU: Thermaltake Smart se modular 630 W

CASE: SPC Pax M70


#81 SkipperVTi

SkipperVTi

    Advanced Member

  • Użytkownik
  • 67 postów

Napisano 15 kwiecień 2015 - 08:00

GTA V w jakim stopniu wykorzystuje procesor? Obecnie mam:
i3 4130
Radeon R9 270x
8 GB pamięci RAM w jednej kości
Przy grafice HD o detalach średnio wysokich mam około 35-50 fps. Myślicie, że i5 poprawił by znacznie komfort rozgrywki?

Dowieziono Hondą bez gleby

#82 johnieemeister

johnieemeister

    Elita

  • Mod Lokalny
  • 6866 postów

Napisano 15 kwiecień 2015 - 08:06

Pojdzie ale jak z jakoscia to Ci nie powiem, poczekaj z 2dni bede wiedzial jak sie zachowywac bedzie.


Wpadnij do mnie na Live!

ExDpnSv.png

 


#83 MarcinM90

MarcinM90

    Umiem komputer

  • Użytkownik
  • 3497 postów

Napisano 15 kwiecień 2015 - 09:40

Panowie, mam ponad 100 fps a nadal w pierwszej misji nie jest płynnie. Jakie polecacie ustawienia?
i5 4690K 4.2GHz / NH-D14 / Asus Strix GTX970 4GB / RAM 8GB / HDD 1TB / SSD 128GB / RM 650W / W10 Pro
HyperX CloudII / Sinn7 MPod / SS Rival / Cougar 450K / HyperX FURY / BENQ BL2410PT + Acer V243HL / Roccat Apuri
RECENZJE, TESTY, ROZPAKOWANIA --> YouTube

 


#84 Grandy

Grandy

    Forumowicz

  • Użytkownik
  • 248 postów

Napisano 15 kwiecień 2015 - 11:14

Polecam takie jak sam używam:prawie wszystko na bardzo wysokich, jakość cieni, odbić na wysokich,  vsync off, FXAA, cienie Nvidia PCSS.


Spoiler

#85 johnieemeister

johnieemeister

    Elita

  • Mod Lokalny
  • 6866 postów

Napisano 16 kwiecień 2015 - 01:19

dodajcie jak chcecie pograc

john.vanilla

Użytkownik johnieemeister edytował ten post 16 kwiecień 2015 - 01:19

Wpadnij do mnie na Live!

ExDpnSv.png

 


#86 MarcinM90

MarcinM90

    Umiem komputer

  • Użytkownik
  • 3497 postów

Napisano 16 kwiecień 2015 - 05:43

Polecam takie jak sam używamrawie wszystko na bardzo wysokich, jakość cieni, odbić na wysokich, vsync off, FXAA, cienie Nvidia PCSS.

Albo pierwsza misja była słabo zoptymalizowana, albo to na singlu przycina, bo na online nie mam żadnych problemów.

dodajcie jak chcecie pograc

Jutro to ogarnę.


Mam jeszcze trochę głupie pytanie. A mianowicie jak zrobić screena w RSC lub samym gta?

Użytkownik MarcinM90 edytował ten post 16 kwiecień 2015 - 05:44

i5 4690K 4.2GHz / NH-D14 / Asus Strix GTX970 4GB / RAM 8GB / HDD 1TB / SSD 128GB / RM 650W / W10 Pro
HyperX CloudII / Sinn7 MPod / SS Rival / Cougar 450K / HyperX FURY / BENQ BL2410PT + Acer V243HL / Roccat Apuri
RECENZJE, TESTY, ROZPAKOWANIA --> YouTube

 


#87 Grandy

Grandy

    Forumowicz

  • Użytkownik
  • 248 postów

Napisano 16 kwiecień 2015 - 07:43

Single zwyczajnie bardziej obciąża sprzęt. Więcej przechodniów, samochodów, zwierząt, npc. W multi na wszystkim na Very High trzyma mi spokojnie 60-80 fps. W singlu są czasem niewielkie spadki do 45-50.


Użytkownik Grandy edytował ten post 16 kwiecień 2015 - 10:20

Spoiler

#88 migor

migor

    Dużo pisze

  • Użytkownik
  • 365 postów

Napisano 16 kwiecień 2015 - 07:51

JA też mam spadki na singlu jak i na multi dzisiaj jeszcze pokombinuje z ustawieniami i powiem jak jest.


Mój konfig:

CPU: Intel I7 3930K

COOLER: Phanteks phtc12dx blue

MOBO: Asus X79 pro

RAM: Kingstone Hyperx Blue 2x 4Gb

GPU: Sapphire rx480 nitro 8 Gb

SSD: Plextor m6s 256 gb

HDD: Seagate 1 tb

PSU: Thermaltake Smart se modular 630 W

CASE: SPC Pax M70


#89 GhosT_NoErrOr

GhosT_NoErrOr

    Advanced Member

  • Użytkownik
  • 42 postów

Napisano 16 kwiecień 2015 - 09:23

Czy wy też zawiedliście się GTA V(PC)? 
Pograłem w to trochę na koncie steam znajomego i ciesze się bo zaoszczędziłem 160zł. Pierwsza misja i tryb fpp dał mi wielkie nadzieje wobec tej gry, świetnie to wyglądało oczami bohatera, niestety chwile później gra daje nam kontrole nad drugim z bohaterów, i okazuje się że to takie San Andreas w nowych szatach, gra powinna w ciągu 15min spowodować że chce w nią grać, GTA V dałem 2h, a w zamian otrzymałem puste ulice, mało ludzi w mieście, masakryczny model jazdy, jeszcze gorszy model zniszczeń miasto prócz ładnego designu jakieś takie mało wciągające, czułem się jakbym grał w SA z ładniejsza grafiką i gorszym modelem jazdy, ot takie GTA SA na sterydach. Oczywiście nie zmienia to faktu że gre kupie jak bezie tańsza i przejdę z przyjemnością, ale obecnie moim zdaniem gra nie jest warta 160zł, nie robi takiego wrażenia jak poprzednie GTA. No hejterinio pls, to moja opinia i czekam na konstruktywny respons od zainteresowanych :D

 edit. zapomniałbym, żeby nie było "mało pojazdów bo grałeś pewnie na low" otóż wszytsko na full mięłam :)


Użytkownik GhosT_NoErrOr edytował ten post 16 kwiecień 2015 - 09:24

GPU ZOTAC GTX 1080Ti AMP! Extreme Core
CPU i7 6700k 4GHz + SilentiumPC Fortis 3 HE1425 Malik Customs Edition
RAM 16GB DDR4 3200MHz G.Skill Ripjaws V
MOBO AsRock Z170 Extreme 4
PSU Corsair RM750X
SSD Crucial MX100 256GB
HDD Segate 1TB 3,5" 7200RPM
CASE NZXT S340 Elite
MONITOR Iiyama X2483HSU-B1
PERYFERIA Razer BlackWidow Chroma V2 + Razer Diamondback


#90 Grandy

Grandy

    Forumowicz

  • Użytkownik
  • 248 postów

Napisano 16 kwiecień 2015 - 10:00

Grałem w Gta v na ps3 i miałem złożone zamówienie przedpremierowe na PC. Nie zawiodłem się ani trochę. Chyba wszystko zależy od tego czy lubimy tego typu gry.

 

Co do małej ilości przechodniów i samochodów. Nie doświadczyłem tego. Po ustawieniu obu na max czasem ciężko jest ominąć te wszystkie samochody na ulicach. Inaczej to wygląda w online, tam rzeczywiście mogłoby być więcej pojazdów. 


Spoiler

#91 SkipperVTi

SkipperVTi

    Advanced Member

  • Użytkownik
  • 67 postów

Napisano 16 kwiecień 2015 - 10:12

Panowie, jak macie dropy fps to polecam zainstalować najnowsze sterowniki w wersji beta do kart graficznych :) W moim przypadku to radeon, ale muszę powiedzieć że dają bardzo dużo. FPSy trzymają bardziej stały poziom a jak są spadki to nie odczuwam już tego w postaci dropów :) Wszystko chodzi o wiele płynniej :) Nie wiem jak w przypadku nVidii, ale w internetach piszą, że też jest poprawa.



#92 michal1400

michal1400

    Dużo pisze

  • Użytkownik
  • 323 postów

Napisano 16 kwiecień 2015 - 11:11

Ja mam taki problem:

i5 3570K @ 4.5 GHz
GTX 660 Ti @ 1050/1650 MHz
8 GB RAM
WD10EZEX

FXAA - On
Synchronizacja pion. - Off
Tekstury - Normal/Hight
AA - x8
Other - Hight

Problem mam taki, ze grając normalnie mam +/- 70 FPS, lecz mam co 30 sekund, bardzo krótkie przycięcia. Grając na średnich teksturach zdarzają sie często, a gdy zwiększaj na wysokie, to nie da sie grać, ponieważ występują co 10 sekund. Obwiniam za to dysk, ponieważ ilość FPS jest wystarczającą, moim zdaniem pliki z HDD zbyt wolno sie doczytują. Po 30 minutach gry jedynym wyjściem jest restart, ponieważ nie da sie grać. Problem ten występuje praktycznie na każdych ustawieniach, zarówno na Normal jak i Hight. Czy ktoś z Was miał taki problem? Co o tum sadzicie?


#93 Bakak

Bakak

    Tearingnator ;)

  • Ekspert
  • 2435 postów

Napisano 16 kwiecień 2015 - 11:56

Karty z 1 i 2GB vRam dostają czkawki w tej grze.

Video Recenzje na YouTube - Bakak HCGaming :D

 

// i7 6700K @4,6GHz // Raven Okeanos // Gainward GTX 1060 6GB // ASRock Z170 Extreme4 // Kingston Fury 2x8GB 2400MHz CL15 // Cricial MX200 SSD 250GB // Seagate 1T // Phantek Enthoo Pro M // SPC Supremo M1 700W // Benq XL2411Z //


#94 beatson

beatson

    Forumowicz

  • Użytkownik
  • 270 postów

Napisano 16 kwiecień 2015 - 12:35

Przecież na ulicach jest bardzo duży ruch, czasem się nie da przejechać. O przechodniach na chodniku nie będę już wspominał.. :D


// I5 4670K @4,4GHz // Prolimatech Basic 81 // MSI Z87-G43 // 2x Elixir 4GB 1600MHz CL9 // Seagate 1TB // MSI GeForce GTX 760 // SPC Brutus M23 // XFX Pro Series 550W 80+ //// Lenovo G500H ////


#95 beatson

beatson

    Forumowicz

  • Użytkownik
  • 270 postów

Napisano 16 kwiecień 2015 - 12:40

No na moim GTX'ie 760 też czasem gra się zacina, na ułamek sekundy.


// I5 4670K @4,4GHz // Prolimatech Basic 81 // MSI Z87-G43 // 2x Elixir 4GB 1600MHz CL9 // Seagate 1TB // MSI GeForce GTX 760 // SPC Brutus M23 // XFX Pro Series 550W 80+ //// Lenovo G500H ////


#96 migor

migor

    Dużo pisze

  • Użytkownik
  • 365 postów

Napisano 16 kwiecień 2015 - 01:07

Panowie, jak macie dropy fps to polecam zainstalować najnowsze sterowniki w wersji beta do kart graficznych :) W moim przypadku to radeon, ale muszę powiedzieć że dają bardzo dużo. FPSy trzymają bardziej stały poziom a jak są spadki to nie odczuwam już tego w postaci dropów :) Wszystko chodzi o wiele płynniej :) Nie wiem jak w przypadku nVidii, ale w internetach piszą, że też jest poprawa.

Potwierdzam zainstalowałem nowe stery od amd i jest o wiele lepiej, żadnych dropów. Ustawienia takie jakie gra proponuję (bardzo wysokie) 


Mój konfig:

CPU: Intel I7 3930K

COOLER: Phanteks phtc12dx blue

MOBO: Asus X79 pro

RAM: Kingstone Hyperx Blue 2x 4Gb

GPU: Sapphire rx480 nitro 8 Gb

SSD: Plextor m6s 256 gb

HDD: Seagate 1 tb

PSU: Thermaltake Smart se modular 630 W

CASE: SPC Pax M70


#97 beatson

beatson

    Forumowicz

  • Użytkownik
  • 270 postów

Napisano 16 kwiecień 2015 - 02:46

Nvidia dzień przed premierą wydała sterowniki dedykowane dla GTA. Powiedzcie mi za co odpowiada opcja PostFX bo jakoś nie widzę żadnej różnicy zależnie od ustawień.


Użytkownik beatson edytował ten post 16 kwiecień 2015 - 02:46

// I5 4670K @4,4GHz // Prolimatech Basic 81 // MSI Z87-G43 // 2x Elixir 4GB 1600MHz CL9 // Seagate 1TB // MSI GeForce GTX 760 // SPC Brutus M23 // XFX Pro Series 550W 80+ //// Lenovo G500H ////


#98 Mateusz5042

Mateusz5042

    Dużo pisze

  • Użytkownik
  • 307 postów

Napisano 16 kwiecień 2015 - 03:02

Co może być przyczyną tego błędu. Kupiłem wczoraj GTA W nenecie był ten błąd to oddali mi kasę, dzisaj pojechałem do media expert instaluje i znów na 3 płycie ten błąd. Co może być nie tak? 
2n1ccwn.jpg


4472812691.png
 


#99 johnieemeister

johnieemeister

    Elita

  • Mod Lokalny
  • 6866 postów

Napisano 16 kwiecień 2015 - 04:29

Sprawdz dysk HDtune na wolnym byc moze masz bad sector.


Ja wlasnie instaluje sobie GTA ;]


Wpadnij do mnie na Live!

ExDpnSv.png

 


#100 Mateusz5042

Mateusz5042

    Dużo pisze

  • Użytkownik
  • 307 postów

Napisano 16 kwiecień 2015 - 04:49

zrobiłem już, instaluje na innej partycji i skopiowałem tą 3 płytę na dysk utworzyłem z niej obraz ISO i poszło ;)


4472812691.png
 




Dodaj odpowiedź



  



Również z jednym lub większą ilością słów kluczowych: GTA 5, GTA V, crash, gta v, gta

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL