Skocz do zawartości

  •         

Zdjęcie

problemy z chłodzeniem

BQ pure rock i5 4440 luzy

  • Zamknięty Temat jest zamknięty
14 odpowiedzi w tym temacie

#1 _VeV_

_VeV_

    Stały bywalec

  • Użytkownik
  • 4182 postów

Napisano 23 czerwiec 2015 - 03:10

witam , niedawno kupiłem chłodzenie firmy BQ a dokładnie model Pure Rock no i podczas montażu doznałem niemiłego zaskoczenia , otóż mam jakieś dziwne luzy , wszystko dokręcone a przy montażu wierzy na procesorze chłodzenie poprostu się mi ruszało , to dziwne , nwm o co chodzi ponieważ śrubki dokręciłem ile się tylko dało , do oporu , a więc prosiłbym o radę to sprubuje jeszcze raz zamontować ??


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: BQ Pure Rock  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ goodram 4gb 1066mhz HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Eco 430w CASE: Corsair 200R

nk18gnymy849_t.jpg


#2 snowqwer

snowqwer

    ❄🎮🎧💻🎵❄

  • Użytkownik
  • 1588 postów

Napisano 23 czerwiec 2015 - 03:52

Moze sprobuj rozebrac chlodzenie a pozniej zlozyc jeszcze raz. Sprawdz czy wszystko w odpowiednie otwory powkladales. Czesci montazowe nie sa jakies powyginane? Procesor lapie wyzsze temperatury?



#3 _VeV_

_VeV_

    Stały bywalec

  • Autor tematu
  • Użytkownik
  • 4182 postów

Napisano 23 czerwiec 2015 - 03:59

nie są powyginane ,  i temperatury prawie identyczne jak na boxie , sprubuje jeszcze raz , jakieś rady co mogłem źle zrobic , bo czytałem przecież instrukcje 


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: BQ Pure Rock  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ goodram 4gb 1066mhz HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Eco 430w CASE: Corsair 200R

nk18gnymy849_t.jpg


#4 Tatry13

Tatry13

    Stały bywalec

  • Użytkownik
  • 1458 postów

Napisano 23 czerwiec 2015 - 04:08

A dokręcania wszystko mocno nie używałem jakichs pseudo narzędzi typu pilnik do paznokci , ekierka ? ;)

CPU: Athlon II x4 640  Cooler: SilentiumPC Fortis 2+Sigma Pro   MOBO: Asrock 980DE3/U3S3 GPU: Msi R9 270 TF4 1150/1400mhz 1.225v   RAM: A-Data 8gb 1600Mhz  HDD: Seagate 500gb {ST3500413AS} HDDv2 Seagate 500gb {ST500LT012} PSU: Tacens Mars GAMING ( WOW :P ) Mp600 CASE: Zalman Z3

 

 

Najpopularniejsze obrazy ISO WINDOWS : http://baseiso.ucoz.pl/


#5 _VeV_

_VeV_

    Stały bywalec

  • Autor tematu
  • Użytkownik
  • 4182 postów

Napisano 23 czerwiec 2015 - 04:10

no musiałem jedną śrubke dokręcić pilnikiem do paznokci bo nie zmieścił się mi śrubokręt , tak to jest jak się nie chcę wyjmować wszystkiego i robi się w obudowie


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: BQ Pure Rock  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ goodram 4gb 1066mhz HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Eco 430w CASE: Corsair 200R

nk18gnymy849_t.jpg


#6 Tatry13

Tatry13

    Stały bywalec

  • Użytkownik
  • 1458 postów

Napisano 23 czerwiec 2015 - 04:36

To spróbuj to mocno do kręcić

CPU: Athlon II x4 640  Cooler: SilentiumPC Fortis 2+Sigma Pro   MOBO: Asrock 980DE3/U3S3 GPU: Msi R9 270 TF4 1150/1400mhz 1.225v   RAM: A-Data 8gb 1600Mhz  HDD: Seagate 500gb {ST3500413AS} HDDv2 Seagate 500gb {ST500LT012} PSU: Tacens Mars GAMING ( WOW :P ) Mp600 CASE: Zalman Z3

 

 

Najpopularniejsze obrazy ISO WINDOWS : http://baseiso.ucoz.pl/


#7 _VeV_

_VeV_

    Stały bywalec

  • Autor tematu
  • Użytkownik
  • 4182 postów

Napisano 23 czerwiec 2015 - 04:59

dobra , wieczorem wszystko złorzę jescze raz , mam nadzieje że nie będzie już problemów


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: BQ Pure Rock  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ goodram 4gb 1066mhz HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Eco 430w CASE: Corsair 200R

nk18gnymy849_t.jpg


#8 snowqwer

snowqwer

    ❄🎮🎧💻🎵❄

  • Użytkownik
  • 1588 postów

Napisano 23 czerwiec 2015 - 05:22

Tylko zebys przypadkiem nie zlozyl z ta sama pasta co jest juz na procesorze. Nowa musisz zaaplikowac.



#9 _VeV_

_VeV_

    Stały bywalec

  • Autor tematu
  • Użytkownik
  • 4182 postów

Napisano 23 czerwiec 2015 - 05:24

chwilowo nie mam innej pasty :[ musi wytrzymać chociaż do soboty to kupie nową


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: BQ Pure Rock  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ goodram 4gb 1066mhz HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Eco 430w CASE: Corsair 200R

nk18gnymy849_t.jpg


#10 Tatry13

Tatry13

    Stały bywalec

  • Użytkownik
  • 1458 postów

Napisano 23 czerwiec 2015 - 05:48

No świeza pastę możesz jeszcze odciąć od coolera ale mogą być wyższe temperatury.

CPU: Athlon II x4 640  Cooler: SilentiumPC Fortis 2+Sigma Pro   MOBO: Asrock 980DE3/U3S3 GPU: Msi R9 270 TF4 1150/1400mhz 1.225v   RAM: A-Data 8gb 1600Mhz  HDD: Seagate 500gb {ST3500413AS} HDDv2 Seagate 500gb {ST500LT012} PSU: Tacens Mars GAMING ( WOW :P ) Mp600 CASE: Zalman Z3

 

 

Najpopularniejsze obrazy ISO WINDOWS : http://baseiso.ucoz.pl/


#11 _VeV_

_VeV_

    Stały bywalec

  • Autor tematu
  • Użytkownik
  • 4182 postów

Napisano 23 czerwiec 2015 - 09:55

przemontowałem go , dalej są luzy , ale dużo mniejszy , temperatury spadły jak starłem tą badziewną sylikonową pastę , bez niej i dokręcone ile się da i mam 41C w OCCT więc chyba dobrze , szkoda że luzy jednak są i nie da się z tym nic zrobić :[


POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: BQ Pure Rock  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ goodram 4gb 1066mhz HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Eco 430w CASE: Corsair 200R

nk18gnymy849_t.jpg


#12 snowqwer

snowqwer

    ❄🎮🎧💻🎵❄

  • Użytkownik
  • 1588 postów

Napisano 23 czerwiec 2015 - 10:02

temperatury spadły jak starłem tą badziewną sylikonową pastę , bez niej i dokręcone ile się da 

 

Lol serio zalozyles chlodzenie bez pasty termoprzewodzacej?



#13 _VeV_

_VeV_

    Stały bywalec

  • Autor tematu
  • Użytkownik
  • 4182 postów

Napisano 23 czerwiec 2015 - 10:06

tak i jest dobrze , ta orginalna po 3 godninach urzytkowania i 20 minutowej sesji OCCT niendawała sie do niczego , zrobiła sie prawie płynna , bez pasty temperatury są dużo lepsze , wstyd be quiet że dają najtańsze pasty sylikonowe , przy okazji udało mi sie porządnie docisnąć chłodzenie , ale dalej są luzy , choć znacznie mniejsze


Użytkownik _VeV_ edytował ten post 23 czerwiec 2015 - 10:07

POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: BQ Pure Rock  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ goodram 4gb 1066mhz HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Eco 430w CASE: Corsair 200R

nk18gnymy849_t.jpg


#14 Tatry13

Tatry13

    Stały bywalec

  • Użytkownik
  • 1458 postów

Napisano 25 czerwiec 2015 - 09:20

Ok czyli tematdo zamknięcia ? Jak tak to daj przy któryms poscie masz zamknij temat czy jakoś tak a mody zrobią swoje ;)


CPU: Athlon II x4 640  Cooler: SilentiumPC Fortis 2+Sigma Pro   MOBO: Asrock 980DE3/U3S3 GPU: Msi R9 270 TF4 1150/1400mhz 1.225v   RAM: A-Data 8gb 1600Mhz  HDD: Seagate 500gb {ST3500413AS} HDDv2 Seagate 500gb {ST500LT012} PSU: Tacens Mars GAMING ( WOW :P ) Mp600 CASE: Zalman Z3

 

 

Najpopularniejsze obrazy ISO WINDOWS : http://baseiso.ucoz.pl/


#15 _VeV_

_VeV_

    Stały bywalec

  • Autor tematu
  • Użytkownik
  • 4182 postów

Napisano 25 czerwiec 2015 - 11:47

dobra , tylko jak zamknąć temat bo nie widzę opcji ?


Użytkownik _VeV_ edytował ten post 25 czerwiec 2015 - 11:47

POTRZEBUJESZ POMOCY ? PISZ PW , Nie odpowiadam na spam

CPU: Intel I5 4670k Cooler: BQ Pure Rock  MOBO: Asrock Fatal1ty B85 Killer  GPU: XFX RX470 RS RAM: Goodram Play 8GB 1600mhz cl11+ goodram 4gb 1066mhz HDD: Seagate 1Tb {st1000dm003} HDDv2 Seagate 250gb {st3250310AS} PSU: Seasonic Eco 430w CASE: Corsair 200R

nk18gnymy849_t.jpg





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL