Skocz do zawartości

  •         

Zdjęcie

Emulatory napędów nie działają


7 odpowiedzi w tym temacie

#1 Hubson1997

Hubson1997

    Świeżo zarejestrowany

  • Użytkownik
  • 8 postów

Napisano 22 marzec 2015 - 12:57

Jestem świeżo po formacie, po zainstalowaniu Daemon tools lite chciałem sobie emulować obraz mdf i nagle wyskakuje mi błąd sterownika 55.

No więc szukam w necie no i nie mogę znaleźć to pisze tutaj. Próbowałem przeinstalowywać sterownik STPD bo miał problemy że muszę mieć na wersję 64bit. Znalazłem, zainstalowałem DT i sterownik od nowa ale problem jest nadal ten sam. Nigdzie nie pisze co to jest ten błąd 55... 

Pomoże ktoś?



#2 johnieemeister

johnieemeister

    Elita

  • Mod Lokalny
  • 6866 postów

Napisano 22 marzec 2015 - 02:10

Zrob sceenshot bledu. Podaj specyfikacje komputera


Wpadnij do mnie na Live!

ExDpnSv.png

 


#3 Hubson1997

Hubson1997

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 8 postów

Napisano 22 marzec 2015 - 02:41

http://www.komputron...e_L505_13D.html

http://pl.tinypic.co...=8#.VQ7Gfu5Re6e

 

Co dalej?? :D



#4 bl4d3pl

bl4d3pl

    PC MASTER RACE

  • Użytkownik
  • 1358 postów

Napisano 22 marzec 2015 - 02:52

Pobierz sobie DAEMON Tools Lite ewentualnie Alcohol 120%

Błąd masz tak jakbyś posiadał wersję PRO


Użytkownik bl4d3pl edytował ten post 22 marzec 2015 - 02:54


#5 Hubson1997

Hubson1997

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 8 postów

Napisano 22 marzec 2015 - 03:07

Ale mam pobraną normalną, alcohol też próbowałem ale tam jest bez błędu, odpalam kręci się przez chwile że coś robi ale nic się nie dzieje, zresztą emulatorów też zero reakcji



#6 bl4d3pl

bl4d3pl

    PC MASTER RACE

  • Użytkownik
  • 1358 postów

Napisano 22 marzec 2015 - 03:26

A spróbuj pobrać wersję PRO i czy odpali jest dostępna na kilka dni.
Może coś jest nie tak z tym ISO? sprawdzałeś na innym? może źle się pobrał.



#7 Hubson1997

Hubson1997

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 8 postów

Napisano 22 marzec 2015 - 04:26

Sprawdzałem, nic nie chce pomóc, to co chciałem z obrazu i tak już mam ale nie zmienia to faktu że nadal nic nie zemuluje



#8 johnieemeister

johnieemeister

    Elita

  • Mod Lokalny
  • 6866 postów

Napisano 22 marzec 2015 - 06:12

czekaj po co Ci SPTD w ogole? Ja zawsze instaluje bez niego i wszystko lata.


Wpadnij do mnie na Live!

ExDpnSv.png

 




Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL