Skocz do zawartości

  •         

Zdjęcie

Procesor i7 4770K / 3,5GHz i Vcore = 1,776 V. Co z tym zrobić ?

i7 i7 4770K 1.776V Wysokie napięcie 4770K Z87 Vcore Napięcie

  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 HugoMan

HugoMan

    Świeżo zarejestrowany

  • Użytkownik
  • 2 postów

Napisano 13 marzec 2015 - 12:14

Dzień dobry, jest prawie 12:00 godzina CET, a ja od poniedziałku zastanawiam się dlaczego mój procesor po zmianie OS na Win 8.1 Ent. x64 dostaje takie duże napięcie ( 1.776V ).

Jednakże nie wydaje mi się aby nowszy OS wpłynął jakoś na to. 

 

 

Problem : i7 4770K 3,5GHz  temp.~ 28 C / Vcore = 1.776V ( wg UEFI )

 

 

Proszę napiszcie co mogę z tym zrobić - spróbować zbić czy co?

 

Parametry :

CPU: i7 4770K (stock)

CCPU: Phanteks 120 

MB: AsRock Extreme 4 Z87 + najnowsza aktu. UEFI

RAM: 2x8GB Corsair Vengeance Low Profil 1600/CL10

GPU: GTX 770 2GB

PSU: XFX 650 W

 

 

Z góry dziękuję za zainteresowanie :)

 

 

 

P.S. Szukałem podobnego tematu, jeżeli takowy istnieje to przepraszam.



#2 123domelkot

123domelkot

    Dużo pisze

  • Zbanowany
  • PipPipPipPip
  • 409 postów

Napisano 13 marzec 2015 - 12:22

Coś ci się pomyliło raczej ściąg CPU-z i zrób fot CPU z tym dużym napięciem jak masz windowsa 8.1 możesz zrobić wycinek jest szybciej i wrzuć np. tu http://www.iv.pl/upload.phpwrzuć na serwer i później pokaż tu foto



#3 SMX

SMX

    Aktywny

  • Użytkownik
  • 2748 postów

Napisano 13 marzec 2015 - 04:17

Odczytom programowym i tym niekiedy wyświetlanym w UEFI nie ma co za bardzo wierzyć, bo tutaj to na ogół jakiś błąd się wkrada, przykładowo tutaj, przy 1.776V proc nie miałby prawa żyć [*] można jeszcze założyć że zamiast VCore błędnie zasugerowałeś się napięciem wejścia (VCCIN) standardowo w HSW to ~1.8V (ale ta wartość nie jest stała)



#4 123domelkot

123domelkot

    Dużo pisze

  • Zbanowany
  • PipPipPipPip
  • 409 postów

Napisano 15 marzec 2015 - 12:17



Odczytom programowym i tym niekiedy wyświetlanym w UEFI nie ma co za bardzo wierzyć, bo tutaj to na ogół jakiś błąd się wkrada, przykładowo tutaj, przy 1.776V proc nie miałby prawa żyć [*] można jeszcze założyć że zamiast VCore błędnie zasugerowałeś się napięciem wejścia (VCCIN) standardowo w HSW to ~1.8V (ale ta wartość nie jest stała)

Na pewno sobie pomylił bo w niektórych biosach jest pierwszy w kolejności VCCIN a niżej dopiero Vcoredla tego chciałem foto z CPU-Z było by wszystko jasne







Również z jednym lub większą ilością słów kluczowych: i7, i7 4770K, 1.776V, Wysokie napięcie, 4770K, Z87, Vcore, Napięcie

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL