Jump to content

  •         

Photo

Laptop nie chce się uruchomić - Proszę o pomoc!

toshiba laptop 1nh popsuty zalany nie działa co zrobić

6 replies to this topic

#1 wdwdr

wdwdr

    Świeżo zarejestrowany

  • Użytkownik
  • 7 posts

Posted 28 July 2014 - 09:39 PM

Witam. Wczoraj wieczorem po intensywnym graniu w “Tanksy” wyłączyłem laptopa, po czym odłożyłem go na łóżko. Jako, że był dość mocno nagrzany zostawiłem go “do góry nogami” - żeby szybciej się schłodził (prawie zawsze tak robię).
Dziś próbowałem go włączyć. Niestety odmówił posłuszeństwa. Po kliknięciu przycisku Power. Zapala się lampa sygnalizująca pracę komputera, po czym gaśnie po 5sec. Czyli tak jakby się włączał i zaraz wyłączał. Próbowałem wyciągnąć baterię, włożyć ponownie, odpalić go na samym zasilaczu - zawsze ten sam efekt. Wiecie może jak to naprawić. Tak żebym nie musiał oddawać go do żadnego serwisu? Czy jest on konieczny?

Czy winą niedziałającego komputera może być fakt, że popijając wodę z butelki zachłysnąłem się nią i wyplułem resztę - między innymi na leżący obok komputer. Laptop był wtedy “na plecach” i spadło na niego parę kropel. Nie był podłączony do ładowarki. Po całej akcji wziąłem lapka i położyłem normalnie na blacie. By to co ewentualnie wleciało do środka przez otwory wentylacyjne mogło zaraz wylecieć. Nie wyciągnąłem wtedy baterii…

Proszę o pomoc. Mateusz

PS: Mój lapek to Toshiba - 1NH



#2 PiotrQ

PiotrQ

    AS Monaco FC

  • Użytkownik
  • 2,129 posts

Posted 29 July 2014 - 02:58 AM

Możliwe że te parę kropel uszkodziło lapka. Objawy są podobne do tych co ja mialem gdy rozkręciłem lapka i po skręceniu go z powrotem okazało się że jednego złącza nie podłączyłem.

Wykafelkowane na Lumii 720
Teoria jest wtedy gdy wszystko wiemy, a nic nie działa.
Praktyka jest wtedy gdy nic nie wiemy, a wszystko działa.
A tera połączmy teorie z praktyką. Nic nie wiemy i nic nie działa.

#3 wdwdr

wdwdr

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 7 posts

Posted 29 July 2014 - 10:22 AM

Możliwe że te parę kropel uszkodziło lapka. Objawy są podobne do tych co ja mialem gdy rozkręciłem lapka i po skręceniu go z powrotem okazało się że jednego złącza nie podłączyłem.

Wykafelkowane na Lumii 720

Jakie złącze?



#4 PiotrQ

PiotrQ

    AS Monaco FC

  • Użytkownik
  • 2,129 posts

Posted 29 July 2014 - 10:46 AM

Może to być dowolne złącze. Rozkręć lapka i podociskaj wszystkie taśmy i wtyczki. Po jakim czasie od "zalania" lapka uruchamiałeś go?
Teoria jest wtedy gdy wszystko wiemy, a nic nie działa.
Praktyka jest wtedy gdy nic nie wiemy, a wszystko działa.
A tera połączmy teorie z praktyką. Nic nie wiemy i nic nie działa.

#5 wdwdr

wdwdr

    Świeżo zarejestrowany

  • Autor tematu
  • Użytkownik
  • 7 posts

Posted 29 July 2014 - 11:00 AM

Pisałem, że próbowałem lapka uruchomić na drugi dzień rano. Miał całą noc na wyschnięcie.



#6 Emulgator

Emulgator

    Forumowicz

  • Użytkownik
  • 292 posts

Posted 29 July 2014 - 11:44 AM

Był na plecach czyli gorzej być nie mogło bo wszystkie krople przez otwory wentylacyjne od razu poleciały na podzespoły i układ chłodzenia :E ( no chyba, że byłw środku dodatkowo zabudowany)



#7 PiotrQ

PiotrQ

    AS Monaco FC

  • Użytkownik
  • 2,129 posts

Posted 30 July 2014 - 02:33 PM

Czasem 1 nocka może nie wystarczyć.
Jak się czujesz na siłach to rozkręć lapka i dociśnij wszystkie wtyczki.

Wykafelkowane na Lumii 720
Teoria jest wtedy gdy wszystko wiemy, a nic nie działa.
Praktyka jest wtedy gdy nic nie wiemy, a wszystko działa.
A tera połączmy teorie z praktyką. Nic nie wiemy i nic nie działa.



Reply to this topic



  



Also tagged with one or more of these keywords: toshiba, laptop, 1nh, popsuty, zalany, nie działa, co zrobić

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

  Copyright power by: ITPC.NET.PL