Skocz do zawartości

  •         

Zdjęcie

KOMENDY DO UBUNTU


25 odpowiedzi w tym temacie

#1 Devon96

Devon96

    Forumowicz

  • Użytkownik
  • 202 postów

Napisano 23 wrzesień 2012 - 07:38

Witam wszystkich miłośników informatycznego świata, potrzebuję aby ktoś z was podał mi komendy do terminala na UBUNTU 12.04 (i te podstawowe jak i te bardziej obszerne) dodatkowo chciałbym aby ktoś kto w tym siedzi opowiedział mi w skrócie jak radzic sobie z wszelką naprawą systemu głównego, jako system główny posiadam Windowsa XP professional a Ubuntu jak już wczesniej wposmniałem to wersja 12.04, Proszę aby ktośmi to ładnie rozpisał zalezy mi na szybkiej i dokąłdnej nauce tego systemu, z góry pozdrawiam.
Devon ;)

#2 abi

abi

    Stały bywalec

  • Użytkownik
  • 1643 postów

Napisano 23 wrzesień 2012 - 07:50

toż to można na ten temat ze 4 prace doktorskie napisać, jak Ty chesz w jednym wątku poznać i nauczyś się wszystkich komend wykorzystywanych w terminalu.

chyba jednak trzeba będzie to jakoś może lepiej opisać w czym masz problem bo inaczej z tego nic nie będzie.

#3 Devon96

Devon96

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 202 postów

Napisano 24 wrzesień 2012 - 01:17

Wiesz co no potrzebuję komendy do podstawowych działań na plikach rozumiesz usuwanie, kopiowanie, poruszanie sie po partycjach i po katalogach no wiesz :D to z eczego słynie terminal linuksa, aktualnie pojawił mi się jeszcze jeden problem chcę sobie pobrać skrypt ubumatic do wersji 12.04 on mi się pobiera lecz kiedy go włanczam i skrypt chce pobrac reszte wtyczek wywsietla mi że nie moze nawiązać połączenia z internetem jak to możliwe skoro pobrałem ten program przez przeglądarke..... nie moge tego rozkiminic jeżeli ktoś wie jak to należy skonfigurowac to bardzo prosze o pomoc, Pozdrawiam ;)

#4 Quadro

Quadro

    Dużo pisze

  • Użytkownik
  • 313 postów

Napisano 24 wrzesień 2012 - 01:41

To powinno pomoc:
http://pl.wikibooks....awowe_polecenia

Open Source Activist
Windows 10 Pro
MSI Adora24 AIO

Mój prywatny blog o nowych technologiach :)

 

427431.png


#5 Devon96

Devon96

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 202 postów

Napisano 24 wrzesień 2012 - 03:54

A wie ktoś coś na temat tego modemu internetowego o kótrym wspomniałem na początku ?, bo chciałbym sobie ubumatic wgrac a nie moge bo system mówi mi że nie mam połączenia z internetem ;/ a jakoś go pobrałem nie moge tego zrozumieć, pomocy.

#6 abi

abi

    Stały bywalec

  • Użytkownik
  • 1643 postów

Napisano 24 wrzesień 2012 - 04:25

może po prostu nie umiesz go zainstalować prawidłowo ;), instalowanie w linuxie odbiega troszeczkę od windowsowego, tym bardziej problem może stwarzać konsola jak nie miało się wcześniej z nią do czynienia.
pobrałeś repozytoria z netu, w jaki sposób je instalujesz

#7 Devon96

Devon96

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 202 postów

Napisano 24 wrzesień 2012 - 04:41

pobieram go z neta, poczym odpalam instalacje, system prosi mnie o podanie hasała w celu uwierzytelnienia urzytkownika hasło podaję wybieram sobie które wtyczki chce pobrać i daję zainstaluj wyskakuje okno"nawiązywanie połączenia z internetem" po którtkiej chwili wyskakuje że system nie mógł się połączyć z internetem, jak to nie mógł sokoro pobrałem plik... nie rozumiem wiesz moze jak to skonfigurować ?

#8 Ultravoxpl

Ultravoxpl

    Dużo pisze

  • Użytkownik
  • 444 postów

Napisano 24 wrzesień 2012 - 04:57

Wejdź w terminal i wpisz sudo apt-get install (nazwa tego co chcesz zainstalować). ;)
Procesor: i3 550 3.20 GHz ---> 4.08 GHz with SilentiumPC Spartan PRO HE924 / Płyta główna: ASUS P7P55-LX / Pamięć RAM: DDR3 Corsair Vengeance 2x4GB 1600 MHz ---> 1700 MHz CL9 / Grafika: Gigabyte GTX 550 Ti OC version / Zasilacz: Cooler Master GX550 80+ bronze / HDD: SAMSUNG 250GB Obudowa: SPC Brutus 410 / Dodatkowo: Notebook MSI FX400 with Intel i3

#9 Devon96

Devon96

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 202 postów

Napisano 24 wrzesień 2012 - 05:28

no dobra sprubuję
 
no muszę powiedzieć że to nic nie dało dla przykładu przez terminal zaistalowałem kadu i ta instalacja poszła bez problemu kurde no nie wiem dlc ten ubumatic nie chce się włączyć ;/ to jest bardzo przydatny skrypt ponieważ pobiera tyczki flasha i takie najbardziej potrzebne rzeczy, czy nikt nie ma pomysłu jak to naprawić to znaczy skonfigurowac ten modem ? ;/

#10 Ultravoxpl

Ultravoxpl

    Dużo pisze

  • Użytkownik
  • 444 postów

Napisano 24 wrzesień 2012 - 06:11

Brakuje ci flasha?
Procesor: i3 550 3.20 GHz ---> 4.08 GHz with SilentiumPC Spartan PRO HE924 / Płyta główna: ASUS P7P55-LX / Pamięć RAM: DDR3 Corsair Vengeance 2x4GB 1600 MHz ---> 1700 MHz CL9 / Grafika: Gigabyte GTX 550 Ti OC version / Zasilacz: Cooler Master GX550 80+ bronze / HDD: SAMSUNG 250GB Obudowa: SPC Brutus 410 / Dodatkowo: Notebook MSI FX400 with Intel i3

#11 Devon96

Devon96

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 202 postów

Napisano 24 wrzesień 2012 - 06:14

mówiąc flash co masz dokładnie na myśli? bo określeniem flash określa się więcej niż jeden termin,

#12 Ultravoxpl

Ultravoxpl

    Dużo pisze

  • Użytkownik
  • 444 postów

Napisano 24 wrzesień 2012 - 06:15

Mam namyśli flash player.
Procesor: i3 550 3.20 GHz ---> 4.08 GHz with SilentiumPC Spartan PRO HE924 / Płyta główna: ASUS P7P55-LX / Pamięć RAM: DDR3 Corsair Vengeance 2x4GB 1600 MHz ---> 1700 MHz CL9 / Grafika: Gigabyte GTX 550 Ti OC version / Zasilacz: Cooler Master GX550 80+ bronze / HDD: SAMSUNG 250GB Obudowa: SPC Brutus 410 / Dodatkowo: Notebook MSI FX400 with Intel i3

#13 Devon96

Devon96

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 202 postów

Napisano 24 wrzesień 2012 - 06:21

linux nie ma wbudowanego tego programu, skrypt ubumatic pozwala na jego pobranie dlatego chce to sobie zrobić, tylko gdy odpalam skrypt pisze że brak połączenia z siecia skoaro nawet teraz pisząc ten post siedzie na linuksie... nie moge tego ogarnąć ;/

#14 Ultravoxpl

Ultravoxpl

    Dużo pisze

  • Użytkownik
  • 444 postów

Napisano 24 wrzesień 2012 - 06:29

Wejdź w repozytorium, i wpisz "ograniczone dodatki Ubuntu" i zainstaluj to.
Procesor: i3 550 3.20 GHz ---> 4.08 GHz with SilentiumPC Spartan PRO HE924 / Płyta główna: ASUS P7P55-LX / Pamięć RAM: DDR3 Corsair Vengeance 2x4GB 1600 MHz ---> 1700 MHz CL9 / Grafika: Gigabyte GTX 550 Ti OC version / Zasilacz: Cooler Master GX550 80+ bronze / HDD: SAMSUNG 250GB Obudowa: SPC Brutus 410 / Dodatkowo: Notebook MSI FX400 with Intel i3

#15 Devon96

Devon96

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 202 postów

Napisano 24 wrzesień 2012 - 06:40

jaka to komenda?

#16 Ultravoxpl

Ultravoxpl

    Dużo pisze

  • Użytkownik
  • 444 postów

Napisano 24 wrzesień 2012 - 06:57

Napisałem wejdź w repozytorium, i tam wpisz.
Procesor: i3 550 3.20 GHz ---> 4.08 GHz with SilentiumPC Spartan PRO HE924 / Płyta główna: ASUS P7P55-LX / Pamięć RAM: DDR3 Corsair Vengeance 2x4GB 1600 MHz ---> 1700 MHz CL9 / Grafika: Gigabyte GTX 550 Ti OC version / Zasilacz: Cooler Master GX550 80+ bronze / HDD: SAMSUNG 250GB Obudowa: SPC Brutus 410 / Dodatkowo: Notebook MSI FX400 with Intel i3

#17 Devon96

Devon96

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 202 postów

Napisano 24 wrzesień 2012 - 07:06

aha dobra, nikt mądry nie wspomniał o potrzebnym menagerze "sunaptic" potrzebyn do istalajci ubumatic kozacko, dobra sam rozwiązałem problem ale dzięki za fatygę :)
 
dupa problem nie rozwiazany to samo ...;/

#18 abi

abi

    Stały bywalec

  • Użytkownik
  • 1643 postów

Napisano 24 wrzesień 2012 - 07:31

aha dobra, nikt mądry nie wspomniał o potrzebnym menagerze "sunaptic" potrzebyn do istalajci ubumatic kozacko, dobra sam rozwiązałem problem ale dzięki za fatygę :)


nikt mądry nie wspomniał co ma a czego nie ma zainstalowane i na jakim etapie jest system. wybacz ale wróżką nikt nie jest. takie twoje określenie z przekąsem jest chyba nie do końca na miejscu.
cieszę się że poszło i nie napotkasz więcej problemów.
pozdrawiam

#19 Devon96

Devon96

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 202 postów

Napisano 24 wrzesień 2012 - 07:33

Abi wierz mi że nie miałem na myśli nic złego i nie chciałem tym postem nikogo urazić, jeśli tak zrobiłem to Przepraszam, niestety problem nie został rozwiązany dalej nie może się połaczyć z internetem, nie wiem w czym tkwi problem ;/

#20 Ultravoxpl

Ultravoxpl

    Dużo pisze

  • Użytkownik
  • 444 postów

Napisano 24 wrzesień 2012 - 07:40

Zrobiłeś to co ci napisałem? W taj paczce masz dodatki jak flash player, kodeki itp..
Procesor: i3 550 3.20 GHz ---> 4.08 GHz with SilentiumPC Spartan PRO HE924 / Płyta główna: ASUS P7P55-LX / Pamięć RAM: DDR3 Corsair Vengeance 2x4GB 1600 MHz ---> 1700 MHz CL9 / Grafika: Gigabyte GTX 550 Ti OC version / Zasilacz: Cooler Master GX550 80+ bronze / HDD: SAMSUNG 250GB Obudowa: SPC Brutus 410 / Dodatkowo: Notebook MSI FX400 with Intel i3

#21 Devon96

Devon96

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 202 postów

Napisano 25 wrzesień 2012 - 01:00

wszedłem w repozyrotium i tam pozaznaczałem wszystkie możłiwe opcje lecz instalacja dalej jest przerywana brakiem połączenia zinternetem ;/ sprubuję zainstalować od nowa system może to pomoże

#22 Devon96

Devon96

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 202 postów

Napisano 28 wrzesień 2012 - 08:00

Niestety to nic nie dało ;/ nie wiem jak skonfigurowac ten modem ; /

#23 abi

abi

    Stały bywalec

  • Użytkownik
  • 1643 postów

Napisano 28 wrzesień 2012 - 08:20

połączenie z netem masz w ubuntu, więc tu nic nie powinieneś zmieniać system powinien korzystać do aktualizowania systemu z domyślnego połączenia.
postawiłbym raczej tutaj na nieumiejętne instalowanie repozytoriów a nie błąd systemu.
opisz dokładnie w czym i jak instalujesz, ktoś na pewno przejrzy bo mnie przez kilka dni nie będzie

#24 Devon96

Devon96

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 202 postów

Napisano 29 wrzesień 2012 - 11:08

Właśnie połączenie z netem mam cały czas nawet ten post pisze z ubuntu tylko gdy prubuję zainstalwac ubumatic wyskakuje okno że brak połączenia z internetem co do repozytoriów mam zainstalowany synaptic menadzer pakietów generalnie mam ustawione repozytoria na (standardowo) generalnie poza synapickiem nie wiem gdzie mogę zmienić ustawiania repozytoriów

#25 karski1

karski1

    Forumowicz

  • Użytkownik
  • 156 postów

Napisano 09 październik 2012 - 07:05

Nie szukaj "Ubuntu polecenia" tylko "Linux polecenia". Ubuntu jest oparte na jądrze linuxa, więc wszystkie komendy działające pod linuxem działają tez na Ubuntu - to oczywiste.

Podobnie jest z Unixem. Komendy unixowe działają też (niektóre) na linuxie.
______________________________
Zobacz w jakiej sieci mają numer Twoi znajomi.

#26 abi

abi

    Stały bywalec

  • Użytkownik
  • 1643 postów

Napisano 09 październik 2012 - 07:32

nie sprawdzałem ostatnich dystrybucji ubuntu ale tak tak na szybkiego sprawdziłem ze ubumatic był do wersji 10 i 11 a ty masz 12.
uparłeś się na tego ubumatica a masz u siebie przecież programy domyślne zainstalowane

edit
z 12,04 też współpracuje
 
tak z ciekawości siadłem do tego ubumatica. wspomniałeś ze zainstalowałeś pakiet synaptic jest konieczny.
ściągasz i tylko uruchamiasz ubumatica skrypt nie jest instalowany a cały czas wspominasz o instalacji jego.
dopiero po wybraniu opcji łączy śie z netem i pobiera dodatki i wtedy wywala ci błąd w połączeniu?
filmik tutaj w granicach po 15 minutach - http://bartekmp.pl/l...h-cz-3/#more-52



Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL