Skocz do zawartości

  •         

Zdjęcie

gtx760 msi - dziwne dźwięki


97 odpowiedzi w tym temacie

#51 MarTum

MarTum

    Jestem ALFA I ROMEA

  • Użytkownik
  • 9415 postów

Napisano 03 wrzesień 2013 - 05:32

O ile to karta, a nie płyta.
Mi się dalej nie chce wierzyć ,ze 3 karty mu ćwierkają.

Sygnaturka.png


#52 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 03 wrzesień 2013 - 06:24

To nie płyta tylko karta nawet wyraznie to słychać gdy mam otwartą budę , nie wiem czy jest sens słania na gware skoro jestem na 90% pewien że kolejna znowu będzie cwierkać ..

PS. Zasilacz na którym obecnie chodzi komp to fractal design tesla r2 500w Gold

#53 vario_0

vario_0

    Dużo pisze

  • Użytkownik
  • 301 postów

Napisano 03 wrzesień 2013 - 07:17

@UP
Ślij kartę na gwarancje a nie się będziesz bawił, jak za 3 razem dostałeś wadliwą kartę możesz poprosić o zwrot kasy.

#54 matidop

matidop

    ROG | Overclocker

  • Użytkownik
  • 10084 postów

Napisano 04 wrzesień 2013 - 09:02

O ile to karta, a nie płyta.
Mi się dalej nie chce wierzyć ,ze 3 karty mu ćwierkają.


Bo to nie karta, a płyta pewnie :) Ew. dysk może...

#55 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 04 wrzesień 2013 - 01:11

Ta?,to wytłumacz mi dlaczego po włączeniu furmarka komp ćwierka a po wyłączeniu jest cisza? ,fakt mam w PC 1 stary dysk ma bodajże 8 lat na karku ale to raczej nie on

#56 MarTum

MarTum

    Jestem ALFA I ROMEA

  • Użytkownik
  • 9415 postów

Napisano 04 wrzesień 2013 - 01:22

Płyta to też elektronika która ciągle działa prawda ? Płyty tak samo maja prawo ćwierkać jak grafiki.
Czemu w furmarku ? Temu ,że płyta wtedy też jest używana.


Milion razy prędzej obstawie płytę w Twoim przypadku niż grafikę skoro piszesz ,że Ci trzecia karta pod rząd ćwierka. Takie cuda sie nie zdarzają żeby trzy razy trafic na felerną.

Sygnaturka.png


#57 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 04 wrzesień 2013 - 01:28

Więc może opisze mój problem dokładniej : wcześniej posiadałem : i5 2300 ,gigabyte h61 ,xfx 450w , asus gtx275 , 2 dyski - karta pod obciążeniem ćwierkała .Jakiś czas pozniej gtx275 zastąpiłem hd7850 od sapphire i miała identyczny problem ,2 miesiące pozniej wymieniłem h61 na msi z77 i hd7850 dalej ćwierkał .Gdy sprzedałem hd7850 to w kompie nic nie ćwierkało a gdy teraz zakupiłem gtx760 znowu pod obciążeniem wydaje komputer dziwne dziwięki


@EDIT Moja karta robi tak samo jak na tym filmiku

#58 matidop

matidop

    ROG | Overclocker

  • Użytkownik
  • 10084 postów

Napisano 05 wrzesień 2013 - 02:38

No czyli płyta.Piszczą Ci cewki.To teraz zrób inaczej.

Jeżeli masz integre na procku to wyjmij obecną grafikę i wł. sobie Prime95 i Furmarka na raz.Zobacz czy piszczy.

#59 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 05 wrzesień 2013 - 11:44

@UP Zrobiłem tak jak napisałeś i w kompie nic nie piszczy tylko słychać szum wentylatorów ...


@Edit Próbowałem już wszystkiego i dalej ćwierka.Nie bardzo wiem co zrobić w tej sytuacji , oddać ją i żądać zwrot gotówki czy zostawić sobie ją i się przyzwyczaić ? .Myślałem nad zwrotem i za tą kasę kupić ten sam model tylko od Gigabyte ,choc z moim szczęściem będzie to pewnie 4 karta ćwierkająca pod rząd ... :E

#60 Michausz

Michausz

    Młody

  • Użytkownik
  • 2371 postów

Napisano 05 wrzesień 2013 - 09:23

To masz 3 opcje:
1.Oddać i zażądać wymiany na inny model
2.Oddać i zwołać pieniądze
3.Zostawić i się przyzwyczaić.

Zrób tak jak Ci najlepiej pasuje.

Wysyłane z mojego GT-I8190N za pomocą Tapatalk 2

CPU: Intel Core I5 2300|MOBO: MSI B75MA-E33|RAM: Crucial 4GB 1600MHz 1.5v|GPU: Gigabyte HD7850 2GB OC|SSD: Kingston V300 60GB|HDD: WD160AAJS 160GB|PSU: OCZ StealthxStream 2 500W 80+| COOLER: SPC Spartan PRO HE924 + AC-MX2|CASE: SPC Brutus M23|OS: Win 8,1 x64

Konkretny Kanał o IT (Kliknij mnie)!


#61 matidop

matidop

    ROG | Overclocker

  • Użytkownik
  • 10084 postów

Napisano 05 wrzesień 2013 - 10:00

Wg. mnie to niemożliwe, ale może tak się dzieje no cóż.

Oddaj i zwrot kasy.Wymień na GTX760 Gigabyte 2GB.

#62 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 06 wrzesień 2013 - 10:57

No cóż zwrócę ją .Mam pytanie bo jeszcze nigdy nie zwracałem sprzętu , gdy odstąpie od umowy kupna to sklep nie będzie robił żadnych problemów z zwrotem gotówki ? i ile mniej więcej trwa taka procedura?

#63 matidop

matidop

    ROG | Overclocker

  • Użytkownik
  • 10084 postów

Napisano 06 wrzesień 2013 - 11:16

Nie powinien robić.Jak coś to mów że sprawę zgłaszasz to UOKiK i po sprawie ;) Procedura trwa chyba nie więcej niż 3-7 dni roboczych.

#64 TitoBandito

TitoBandito

    Stały bywalec

  • Użytkownik
  • 1576 postów

Napisano 06 wrzesień 2013 - 05:07

No cóż zwrócę ją .Mam pytanie bo jeszcze nigdy nie zwracałem sprzętu , gdy odstąpie od umowy kupna to sklep nie będzie robił żadnych problemów z zwrotem gotówki ? i ile mniej więcej trwa taka procedura?


Zwrot może trwać do miesiąca czasu, więc raczej wymień ją w sklepie, w którym ją kupowałeś na inny model (nawet z dopłatą).

#65 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 06 wrzesień 2013 - 05:20

Sklep by się zgodził na taką opcję? , moją kartę kupywałem w agito.pl za 999zł a wersja od gigaszrota w tej chwili kosztuje 995zł

#66 TitoBandito

TitoBandito

    Stały bywalec

  • Użytkownik
  • 1576 postów

Napisano 06 wrzesień 2013 - 05:23

Sklep by się zgodził na taką opcję? , moją kartę kupywałem w agito.pl za 999zł a wersja od gigaszrota w tej chwili kosztuje 995zł


Zadzwoń do nich, albo napisz i się zapytaj.

#67 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 06 wrzesień 2013 - 05:30

W regulaminie agito.pl pisze : gdy w ciągu 10dni zgłoszę im wadę fabryczną to odrazu mi wymienią kartę na nową lecz tego samego producenta lub w ciągu 14 dni mogę odstąpic od umowy i żądać zwrotu gotówki . Co do pierwszej opcji obawiam się że nowy egzemplarz też będzie ćwierkać .

#68 matidop

matidop

    ROG | Overclocker

  • Użytkownik
  • 10084 postów

Napisano 06 wrzesień 2013 - 11:38

Jesteś bardzo pesymistyczny...poza tym nie "pisze", a "JEST NAPISANE" !

Wracając do tematu.Zwrot gotówki i wymiana na Gigabyte.

#69 MarTum

MarTum

    Jestem ALFA I ROMEA

  • Użytkownik
  • 9415 postów

Napisano 06 wrzesień 2013 - 11:42

No jeżeli on mówi prawdę i nie mam pojęcia jakim cudem naprawdę trafił na 3 piszczące karty to chyba się nie dziwie :P

Sygnaturka.png


#70 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 07 wrzesień 2013 - 10:25

Napisałem do aigto zobaczę co odpiszą .Jak tu nie być pesymistą skoro wszystkie karty które kupuję to szroty od nowości :/

@UP Nie mam wątpliwości że to karta ponieważ próbowałem już wszystkiego - włączanie vsync, podmiana zasilacza, wyjmowanie karty i katowanie cpu , jedyna opcja to tylko sprawdzenie tej karty na innym konfigu ale niestety nie mam takiej możliwości

#71 karneol10

karneol10

    Forumowicz

  • Użytkownik
  • 248 postów

Napisano 07 wrzesień 2013 - 10:30

Moja msi 770 pod obciążeniem też trochę piszczy, ale nie przeszkadza mi to, bo gram zawsze z muzyką :D
ogólnie też sprawdź prędkości obrotów wentyli, bo fabrycznie są ustawione na max chyba 30%
Dołączona grafika

#72 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 07 wrzesień 2013 - 12:59

Moja msi 770 pod obciążeniem też trochę piszczy, ale nie przeszkadza mi to, bo gram zawsze z muzyką :D
ogólnie też sprawdź prędkości obrotów wentyli, bo fabrycznie są ustawione na max chyba 30%


Chłodzenie w tej karcie w stresie rozkręca się do max 35% (1100rpm) i jest praktycznie nie slyszalne

#73 matidop

matidop

    ROG | Overclocker

  • Użytkownik
  • 10084 postów

Napisano 07 wrzesień 2013 - 03:34

Kup sobie GTX470 albo GTX480 to dopiero zobaczysz co to znaczy problem...albo jakaś kartę HD7850/7870 od Sapphire :P

#74 karneol10

karneol10

    Forumowicz

  • Użytkownik
  • 248 postów

Napisano 07 wrzesień 2013 - 03:43


Moja msi 770 pod obciążeniem też trochę piszczy, ale nie przeszkadza mi to, bo gram zawsze z muzyką :D
ogólnie też sprawdź prędkości obrotów wentyli, bo fabrycznie są ustawione na max chyba 30%


Chłodzenie w tej karcie w stresie rozkręca się do max 35% (1100rpm) i jest praktycznie nie slyszalne

Serio jest niesłyszalne?
Chyba mam zbyt czuły słuch ;x
Jak startuje jetem w bf3, to nawet głośników nie muszę załączać, tak mi karta piszczy :D
Niesłyszalne może być jak masz coś, co ją zagłusza a u mnie czasem nawet wieża nie daje rady :P
Dołączona grafika

#75 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 07 wrzesień 2013 - 03:57

@matidop

Miałem hd7850 od sapphire i dziękuje ,brak mi słów na tą kartę ...

@UP Piszczenie to swoją drogą ,chłodzenie na mojej karcie to twin frozr IV i one jest najcichsze z jakim do tej pory się spotkałem

#76 matidop

matidop

    ROG | Overclocker

  • Użytkownik
  • 10084 postów

Napisano 07 wrzesień 2013 - 04:01

No dlatego mówię...teraz ciężko o dobrą kartę.

Gigabyte jest tak samo ciche.

#77 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 07 wrzesień 2013 - 04:05

Masz rację lecz jak ktoś wydaje 1k zł na kartę to powinna ona być wolna od wad fabrycznych

#78 matidop

matidop

    ROG | Overclocker

  • Użytkownik
  • 10084 postów

Napisano 07 wrzesień 2013 - 04:07

Ja wydałem 700zł i nie mam żadnych problemów :D (sygna)

#79 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 07 wrzesień 2013 - 04:10

Serio? nawet gdy przyłożysz ucho jak karta jest pod obciążeniem to nic nie słychac? jeśli tak to na selekta trafiłeś :D

#80 matidop

matidop

    ROG | Overclocker

  • Użytkownik
  • 10084 postów

Napisano 07 wrzesień 2013 - 04:12

Nic.Tylko wentylatory :) Pure Wind :) Windforce Power! :D

#81 MarTum

MarTum

    Jestem ALFA I ROMEA

  • Użytkownik
  • 9415 postów

Napisano 07 wrzesień 2013 - 04:12

@matidop

Miałem hd7850 od sapphire i dziękuje ,brak mi słów na tą kartę ...

@UP Piszczenie to swoją drogą ,chłodzenie na mojej karcie to twin frozr IV i one jest najcichsze z jakim do tej pory się spotkałem


Gigabyte GTX 760 tak samo ciche ,a pod stresem chłodniejsze o około 5 stopni. Oglądałem testy tydzień temu.



http://pclab.pl/art53817-17.html - Gigabyte nadal poza konkurencją ze swoim windforcem

Sygnaturka.png


#82 karneol10

karneol10

    Forumowicz

  • Użytkownik
  • 248 postów

Napisano 07 wrzesień 2013 - 07:53

I pod z designem.
Poza tym takie testy, to wiesz, można sobie robić na jednej karcie, są różne przypadki i w tym teście mogli trafić na jakąś kartę wolną od wad, etc. a za to konkurencja mogła mieć jakieś wady.
Nie trzeba dużo szukać, żeby znaleźć na innych forach, że wersja od MSI jest ponad Gigabyte i na odwrót, poza tym jak sobie sam skonfigurujesz OC i obroty wentyli, to wszystkie będą na podobnym poziomie.
Już nie wspominając o tym, że różnica jest minimalna i kłócenie się o to kt karta jest lepsza nie ma najmniejszego sensu :P
Dołączona grafika

#83 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 08 wrzesień 2013 - 08:44

Mam jeszcze pytanie, może mieć dysk twardy coś wspólnego z tym ćwierkaniem? ponieważ ten dysk już mam z 8 lat i wszystkie karty już przeżył :D ,gdy go obciążam to słychać tylko charakterystyczny dzwięk pracy dysku

#84 matidop

matidop

    ROG | Overclocker

  • Użytkownik
  • 10084 postów

Napisano 08 wrzesień 2013 - 09:02

No to dobrze że nam to teraz piszesz...wyjmij dysk, wypal sobie Knoppixa na CD i bootuj z CD.Zobacz czy karta piszczy...na Linuxa są chyba jakieś programy jak MSI Kontrbustor albo coś.

#85 MarTum

MarTum

    Jestem ALFA I ROMEA

  • Użytkownik
  • 9415 postów

Napisano 08 wrzesień 2013 - 09:03

Dysk ma części mechaniczne ruchome. Wszystkie wydają hałas. Być może ze zużycia zaczął wydawać dodatkowe odgłosy.

Sygnaturka.png


#86 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 09 wrzesień 2013 - 11:12

No dysk już ma 8 lat spokojnie na karku lecz w idle jest cisza a w hdd tune nie wydaje dzwięków podobnych do tych co w grach 3d więc nie wiem już co o tym myśleć .

@Matidop dzięki za radę , spróbuje tą opcje

@edit Jednak to nie dysk.. :/

#87 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 13 wrzesień 2013 - 01:10

Otrzymałem nową karte i też ćwierka :/ , no cóż to tak chyba ma być, gdy gram to i tak głośniki zagłuszają ten dzwięk nadzwyczajniej oleje ten problem .Dzięki wszystkim za odpowiedzi

#88 MarTum

MarTum

    Jestem ALFA I ROMEA

  • Użytkownik
  • 9415 postów

Napisano 13 wrzesień 2013 - 01:57

To na 100% nie grafika. Słuchaj nie ma możliwości ,żebyś czwartą kartę miał ćwierkająca. To nie możliwe. Wszystkie karty były sprawne ,a przyczyna leży gdzieś indziej.

Sygnaturka.png


#89 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 13 wrzesień 2013 - 03:55

To co wg. ciebie może ten dzwięk wydawać , już nawet kompa złożyłem na tzw. ,, pająka '' i słychac wyraznie ze karta ćwierka ..

#90 matidop

matidop

    ROG | Overclocker

  • Użytkownik
  • 10084 postów

Napisano 13 wrzesień 2013 - 11:37

Wg. mnie gość trolluje i tyle...to jest niemożliwe.

#91 Shaken

Shaken

    Forumowicz

  • Użytkownik
  • 277 postów

Napisano 14 wrzesień 2013 - 06:32

Sprawdź u kogoś tą kartę, a nie będziesz pisał, że 4 karta z rzędu nadal ćwierka:P

Mysz:Razer DA13 + Zowie Camade, Mousepad:ROCCAT TAITO KING-SIZE, Headset:HyperX Cloud Keyboard:CM Storm QuickFire TK


#92 TitoBandito

TitoBandito

    Stały bywalec

  • Użytkownik
  • 1576 postów

Napisano 14 wrzesień 2013 - 08:15

Problemem jest tutaj zasilacz. Radzę pożyczyć od kolegi zasilacz innej firmy i sprawdzić. Albo jesteś największym pechowcem świata, że 4 karty "ćwierkają" u ciebie i od seksu powinieneś się trzymać z daleka by po każdym stosunku nie zostać ojcem, albo zwyczajnie zasilacz "nie lubi" tych karty i tyle.

#93 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 14 wrzesień 2013 - 09:48

Problemem jest tutaj zasilacz. Radzę pożyczyć od kolegi zasilacz innej firmy i sprawdzić. Albo jesteś największym pechowcem świata, że 4 karty "ćwierkają" u ciebie i od seksu powinieneś się trzymać z daleka by po każdym stosunku nie zostać ojcem, albo zwyczajnie zasilacz "nie lubi" tych karty i tyle.



Kartę sprawdzałem na 3 zasilaczach , xfx 450w , fracal 500w i jakimś starym Taganie 500w na każdym dzwięk wydobywający się z karty bez zmian


@Matidop Możliwe bo z fabryki wypuszczają syf

#94 Shaken

Shaken

    Forumowicz

  • Użytkownik
  • 277 postów

Napisano 14 wrzesień 2013 - 10:38

Ale sprawdź kartę na innym komputerze u kolegi czy coś.

Mysz:Razer DA13 + Zowie Camade, Mousepad:ROCCAT TAITO KING-SIZE, Headset:HyperX Cloud Keyboard:CM Storm QuickFire TK


#95 MarTum

MarTum

    Jestem ALFA I ROMEA

  • Użytkownik
  • 9415 postów

Napisano 14 wrzesień 2013 - 04:22

Karty ćwierkają ale to cos innego wpływa na to ,ze elektronika na karcie piszczy. Siedze na forach ponad 10 lat i nigdy sie nie spotkałem zeby ktoś trafił na 2 piszące ,a co dopiero Ty na 4 sztuki pod rząd. TO JEST NIE MOŻLIWE !

Sygnaturka.png


#96 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 14 wrzesień 2013 - 05:02

Na pewno coś musi wpływać na to że karta ćwierka bo sam w to nie wierze by mi 4 karty świszczały , jest to nie możliwe by w 4 kartach były kopnięte cewki

@matidop NIE trolluję -.- mam tysiąc innych zajęć niż maglowanie piszczących cewek na forum a jak jesteś niedowiarek to mogę nagrać filmik z podpisem ..

#97 MarTum

MarTum

    Jestem ALFA I ROMEA

  • Użytkownik
  • 9415 postów

Napisano 14 wrzesień 2013 - 05:08

Trzeba by po prostu eliminować po kolei każde rozwiązanie.

Uziemienie w gniazdku / instalacji elektrycznej masz ?
Używasz jakiejś listwy czy zwykłego przedłużacza ?

Sygnaturka.png


#98 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 14 wrzesień 2013 - 05:16

Komputer,monitor,głosniki mam podłączone do listwy antyprzepięciowej .W moim pokoju nie mam gniazdek z uziemieniem lecz w pokoju obok próbowałem na gniazdku z uziemieniem i niestety nie pomogło

@Titobandito Jak nie lubi? nie rozumiem trochę twojej wypowiedzi , czyli wg. ciebie mam jeszcze kupić 10innych zasilaczy i mieć nadzieje że któryś z nich ,,polubi '' się z moją kartą i wreszcie będzie ciszą pod obciążeniem?



Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL