Skocz do zawartości

  •         

Zdjęcie

gtx760 msi - dziwne dźwięki


97 odpowiedzi w tym temacie

#1 Haswell

Haswell

    Forumowicz

  • Użytkownik
  • 243 postów

Napisano 28 sierpień 2013 - 12:30

Witam,dzisiaj kupilem nowa karte msi gtx760 gaming series i odrazu sa problemy, po 5min grania w far cry 3 na najwyzszych detalach komputer wyje jak startujący samolot i z karty wydobywa się dzwiny dzwięk (brzęczenie) .. wentylatory o nic nie ocierają bo sprawdzałem i nawet zatrzymałem palcem . Sprzęt to i5 2300 oc @3.5ghz , msi z77a-g43 ,4gb ram , 2 hdd 250gb/160gb ,xfx core 450w

Temperatury po 5min grania : procesor 68stopni , karta 70stopni

#2 vario_0

vario_0

    Dużo pisze

  • Użytkownik
  • 301 postów

Napisano 28 sierpień 2013 - 12:38

Wiesz oddaj na gwarancje a nie zatrzymujesz "palcem" :*

Trochę dziwny zestaw i5-2300 i msi z77-g43 coś mi tu nie pasuje ;) do tego 4gb ramu ,xfx 450w.

#3 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 28 sierpień 2013 - 12:39

Na gwarancje nową karte którą mam zaledwie godzine?

#4 vario_0

vario_0

    Dużo pisze

  • Użytkownik
  • 301 postów

Napisano 28 sierpień 2013 - 12:40

@up
Tak możliwe że to wada produkcyjna.

#5 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 28 sierpień 2013 - 12:43

To już moja 3 karta z rzędu która jakieś dziwne dzwieki wydaje w grach tylko że ta to najciszej robi, wydaje mi się że znowu sekcja cwierka

#6 MarTum

MarTum

    Jestem ALFA I ROMEA

  • Użytkownik
  • 9415 postów

Napisano 28 sierpień 2013 - 12:43

Procek masz bardzo ciepły. Buda chłodzona jakoś ? Cooler boxowy ?
Co do karty to możliwe ,że trafiłeś na wadliwą sztukę. Pewnie elektronika wydaje ten dźwięk.

Sygnaturka.png


#7 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 28 sierpień 2013 - 12:45

Buda do brutus 410 ,2 wentyle wciagające i 2 wyciągające, chłodzenie na cpu to spartan 912 z pastą arctic mx-2


@Vario_0 Czemu uważasz że dziwny zestaw?

#8 leven

leven

    moder bios Nvidia

  • Użytkownik
  • 3480 postów

Napisano 28 sierpień 2013 - 01:02

Jaki dokładnie model tego MSI 760 ?
Armored Warfare - kliknij na link, a wejdziesz na nowe forum o czołgach :)

http://www.forum.armoredwarfare.pl/

#9 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 28 sierpień 2013 - 01:02

Jaki dokładnie model tego MSI 760 ?


MSI TWIN FROZR Gaming series

#10 leven

leven

    moder bios Nvidia

  • Użytkownik
  • 3480 postów

Napisano 28 sierpień 2013 - 01:11

Coś masz nie teges z kartą, albo jesteś przewrażliwiony.
Ten test pokazuje, że karta jest dość chłodna i cicha w stosunku do innych:

http://hexus.net/tec...-gaming-series/
Armored Warfare - kliknij na link, a wejdziesz na nowe forum o czołgach :)

http://www.forum.armoredwarfare.pl/

#11 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 28 sierpień 2013 - 01:24

To już nie wiem co tak hałasuje ,karta max wchodzi na 1300 obrotów więc raczej to nie ona ,bardziej mnie martwi to brzęczenie wydobywające się z niej

#12 leven

leven

    moder bios Nvidia

  • Użytkownik
  • 3480 postów

Napisano 28 sierpień 2013 - 02:05

Możliwe, że cewki z sekcji zasilania karty "ćwierkają".
Nic im nie grozi, jedynie Twoje uszy będą się męczyć.

BTW... mam GTX 670 MSI PE OC i jest całkowicie cicha, pomimo maxymalnego OC.

Masz pecha :(

Albo zostawiasz jak jest, albo na gwarancję.

http://www.guru3d.co...c_review,1.html
Armored Warfare - kliknij na link, a wejdziesz na nowe forum o czołgach :)

http://www.forum.armoredwarfare.pl/

#13 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 28 sierpień 2013 - 02:13

Te całe military class od msi to pic na wodę .. Zamieszczam screena z 15min grania w metro LL http://imageshack.us/f/844/pyp8.png/ tempy mam dobre ? wydaję mi się ze spartan tak głośno wyje na cpu lecz w hwmonitor pokazuje tylko 1200rpm dziwna sprawa.. :/

@co do cewek to jest to 3 karta z rzędu która tak cwierka , wczesniej szafir cwierkal ze po całym domu było słychac a obecny gtx760 cwierka cichutko lecz za taką cene nie powinno to miec miejsca.. no cóz mam pecha do kart

#14 leven

leven

    moder bios Nvidia

  • Użytkownik
  • 3480 postów

Napisano 28 sierpień 2013 - 02:21

Bardzo fajne temperaturki.

Apropo ćwierkania cewek... im gorsza filtracja napięcia 12 Volt, tym cewki głośniej piszczą.
To jest zależne od zasilacza (tętnienia napięć).
Ćwierkanie cewek, to nic innego jak ich drganie.
Jakieś harmoniczne się wytwarzają, stąd drgania uzwojenia cewek.

Procesor dość ciepły, bo 68 st C.
Może faktycznie wentylator na CPU tak mocno szumi ?
Zagraj i przytrzymaj na sekundę wentylator na CPU, to się dowiesz, tylko ostrożnie, bo przy 1200 RPM może Ci paluszki zakrwawić xD
Armored Warfare - kliknij na link, a wejdziesz na nowe forum o czołgach :)

http://www.forum.armoredwarfare.pl/

#15 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 28 sierpień 2013 - 02:27

@UP

XFX core 450 to chyba dobra zasiłka? wkońcu na bebechach sesasonica .. sam już nie wiem ,jakby wymiana zasilacza miała rozwiązać problem to bym dawno ten zasilacz wywalił .Ten shit spratan nie ogarnia i5 podkręconego i w hwmonitor wywala że się kreci na 2500rpm czyli chyba zanlazłem winowajce

#16 leven

leven

    moder bios Nvidia

  • Użytkownik
  • 3480 postów

Napisano 28 sierpień 2013 - 02:32

XFX jest całkiem przyzwoity, ale jak możesz podmienić (nie zmienić) zasiłkę na np. tagana, antca, zalmana, to tak zrób.
Może (nie musi) się okazać, że pomoże :P

Radiator parzy przy 68 stC na CPU ?

Musi parzyć.

Jak nie parzy, to masz źle założone chłodzenie, albo pasta do bani, albo czujnik do bani, albo IHS źle odbiera ciepło z rdzenia.
Armored Warfare - kliknij na link, a wejdziesz na nowe forum o czołgach :)

http://www.forum.armoredwarfare.pl/

#17 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 28 sierpień 2013 - 02:38

Radiator na cpu jest gorący ale nie parzy , pasta na cpu to mx-2 .Zastanawiam się też czy nie mam za duże napięcie na procesorze (1.304v) i z tąd takie wysokie tempy?

#18 MarTum

MarTum

    Jestem ALFA I ROMEA

  • Użytkownik
  • 9415 postów

Napisano 28 sierpień 2013 - 03:01

Te całe military class od msi to pic na wodę .. Zamieszczam screena z 15min grania w metro LL http://imageshack.us/f/844/pyp8.png/ tempy mam dobre ? wydaję mi się ze spartan tak głośno wyje na cpu lecz w hwmonitor pokazuje tylko 1200rpm dziwna sprawa.. :/

@co do cewek to jest to 3 karta z rzędu która tak cwierka , wczesniej szafir cwierkal ze po całym domu było słychac a obecny gtx760 cwierka cichutko lecz za taką cene nie powinno to miec miejsca.. no cóz mam pecha do kart


1. temp karty sa ok. To nie pasjans tylko najnowsze metro LL wiec musi nie nagrzać
2. jak Ci ćwierka 3 karta z rzędu to to nie karta tylko co innego w kompie ciągle ćwierka. Nieprawdopodobne jest ,żeby trzy razy trafić na uwaloną kartę.
3. do spartana załóż drugi wentyl z drugiej strony ,żeby z niego wycia gał ciepło i z tym napięciem pokombinuj. Możesz obniżać.

Sygnaturka.png


#19 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 28 sierpień 2013 - 03:07

@up

Karty nie miałem 3 miesiące i nic nie ćwierkało więc sam juz nie wiem,może jest tak jak leven pisze że zasilacz ma za duże tętnienia .Dołożenie jeszcze jednego wentyla na spartana coś da ? ,moja płyta chyba nie ma opcji by obniżyć vcore albo nie widzę tej opcji

#20 MarTum

MarTum

    Jestem ALFA I ROMEA

  • Użytkownik
  • 9415 postów

Napisano 28 sierpień 2013 - 03:10

Miałem G43. Wybierz tam opcje przy napięciu CPU z AUTO na +0,000V

Sygnaturka.png


#21 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 28 sierpień 2013 - 03:12

Mam ustawione +0.000v i napięcie dalej jest 1.3 w obicążeniu

#22 zdzisio123

zdzisio123

    Advanced Member

  • Użytkownik
  • 95 postów

Napisano 28 sierpień 2013 - 04:34

THIS IS MSI !
There's something happening here
What it is ain't exactly clear
There's a man with a gun over there
Telling me I got to beware

#23 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 28 sierpień 2013 - 06:06

Odpaliłem furmark i karta jeszcze głośniej brzęczy..Nie wiem co jest grane ale widać że jestem pechowcem 3 karty z rzędu na tym samym konfigu cwierkają,chyba oddam tą karte bo ten dzwiek działa mi na nerwy

#24 leven

leven

    moder bios Nvidia

  • Użytkownik
  • 3480 postów

Napisano 28 sierpień 2013 - 07:50

Nie wiem, czy jesteś mało podatny na posty, czy uparty....
3 karty i to samo ?

Coś wspólnego musi w tym być.... podmień zasilacz na takiego, o którym pisałem wyżej (nie zamień, tylko podmień).

3 karty i to samo ?

Dla czego u mnie nie ma takich klocków ?
Armored Warfare - kliknij na link, a wejdziesz na nowe forum o czołgach :)

http://www.forum.armoredwarfare.pl/

#25 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 28 sierpień 2013 - 08:01

Problem w tym że nie mam z kąd wziąść innego zasilacza..

#26 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 29 sierpień 2013 - 12:23

Zrobiłem małą próbę, obciazylem procesor intel burn test i spartan był lekko słyszalny a tempy były na poziomie 70stopni ,pozniej obciazłyem grafike furmarkiem a procesor intel burn test to zasilacz wył jak odkuracz .I teraz pytanie czy zasilacz pracuje na max swojej mocy że tak wyje?

#27 leven

leven

    moder bios Nvidia

  • Użytkownik
  • 3480 postów

Napisano 29 sierpień 2013 - 01:13

Aaa zasilacz zasuwa ? xD
No widzisz, już masz odpowiedź.
Zasilacz ma 450 Wat mocy ogólnej, a nie na linii 12Volt.
Ty masz 4 rdzeniowy procesor + mocna karta.
Nie ma się czego dziwić, że bidulek ledwo wyrabia.

Ja mam dwa rdzenie + GTX 670 i 600 Wat zasilator Zalmana z heat-pipkami.

Twój zasilacz:

Dołączona grafika

Mój zasilacz:

Dołączona grafika Dołączona grafika Dołączona grafika
Armored Warfare - kliknij na link, a wejdziesz na nowe forum o czołgach :)

http://www.forum.armoredwarfare.pl/

#28 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 29 sierpień 2013 - 01:18

Więc tak, karta w furmarku ledwo słyszalna tylko słychach cykające cewki, chłodzenie na procku pod obciążeniem intel burn test troche szumi a reszta wentylatorów w obudowie skręcona na 7v więc to zasilacz jestem pewien na 99%

byłem pewien że moj obecny styknie do tego konfigu a jednak trzeba go bedzie wymienić na coś mocniejszego :/

#29 MarTum

MarTum

    Jestem ALFA I ROMEA

  • Użytkownik
  • 9415 postów

Napisano 29 sierpień 2013 - 01:24

Nie musisz zmieniać. XFX 450W spokojnie styka do tego kompa z zapasem około 100W mocy.

Sygnaturka.png


#30 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 29 sierpień 2013 - 01:32

Po graniu w bf3 30min zasilacz głośno chodzi i jest dosyć ciepły ,wywaliłem filtr przeciwkurzowy by więcej powietrza wciągał ale zero poprawy ..Zasilacz do wymiany na mocniejszą jednostkę i może po wymianie moj problem z cewkami na karcie zniknie

#31 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 29 sierpień 2013 - 04:58

Bardzo fajne temperaturki.

Apropo ćwierkania cewek... im gorsza filtracja napięcia 12 Volt, tym cewki głośniej piszczą.
To jest zależne od zasilacza (tętnienia napięć).
Ćwierkanie cewek, to nic innego jak ich drganie.
Jakieś harmoniczne się wytwarzają, stąd drgania uzwojenia cewek.

Procesor dość ciepły, bo 68 st C.
Może faktycznie wentylator na CPU tak mocno szumi ?
Zagraj i przytrzymaj na sekundę wentylator na CPU, to się dowiesz, tylko ostrożnie, bo przy 1200 RPM może Ci paluszki zakrwawić xD


Mam na oku Deusa m1 550w,jest on lepiej wykonany pod względem elektrycznym niż mój obecny xfx?

#32 leven

leven

    moder bios Nvidia

  • Użytkownik
  • 3480 postów

Napisano 29 sierpień 2013 - 05:34

Kup jakiegoś OCZ 600 Wat.
Będzie spory zapas mocy dzięki czemu wentylator będzie się powoli kręcił.
Zawsze kupuje si.ę zasilacze dość dużym zapasem mocy (trochę drogo, ale w praktyce jest to bardzo pozytywnie odczuwalne).

Twój XFX jest przereklamowany i troszkę za słaby do Twojego konfigu.

Sprzedaj go i kup mocniejszy.

Co do cewek na karcie, to nie ma gwarancji, że przestana piszczeć po wymianie zasilacza, ale na pewno będzie ciszej.
Armored Warfare - kliknij na link, a wejdziesz na nowe forum o czołgach :)

http://www.forum.armoredwarfare.pl/

#33 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 29 sierpień 2013 - 05:54

Skoro 3 karty z rzędu piszczą to coś w tym musi być a najbardziej podejrzany zasilacz jest bo to on wszystko zasila , myślę nad OCZ ZT 550W nada się ? troche drogi no ale cóż..

#34 leven

leven

    moder bios Nvidia

  • Użytkownik
  • 3480 postów

Napisano 29 sierpień 2013 - 06:09

Fajny zasilacz:

http://www.vortez.ne...ply_review.html

Warto dać trochę więcej kasy, niż oszczędzać, a potem cierpieć :P

BTW... za mój zasilacz dałem 5 lat temu prawie 500 zł xD i nie żałuję ani troszkę.
Armored Warfare - kliknij na link, a wejdziesz na nowe forum o czołgach :)

http://www.forum.armoredwarfare.pl/

#35 MarTum

MarTum

    Jestem ALFA I ROMEA

  • Użytkownik
  • 9415 postów

Napisano 29 sierpień 2013 - 06:09

Nie musisz tyle płacić.
Tu masz super ofertę http://www.kurtmedia...ilacz-550W.html

Chyba Cie interesuje modularny to możesz z naszym DEUS M1 próbować albo TT SMART SE MODULAR , CORSAIR CX czy własnie OCZ ZT



Masz może od kogoś pożyczyć mocny markowy zasilacz żeby zobaczyć czy to coś zmieni w kwestii ćwierkania ?
Bo jak nic nie da to poco kupować nowy przecież.

Sygnaturka.png


#36 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 29 sierpień 2013 - 06:49

Właśnie problem w tym że znajomi posiadają laptopy albo stare komputery stacjonarne z zasiłkami typu codegen :/ ... Deus m1 dużo odstaje od ocz ZT w kwestii elektrycznej?

@UP

Kolejny XFX? odpada ,on ma chyba te same bebechy co mój tylko że większa moc

#37 Mixvert

Mixvert

    M-ITX to dobra rzecz

  • Użytkownik
  • 154 postów

Napisano 29 sierpień 2013 - 06:50

Ja mam CX 430 w wersji M i lubi pod obciążenie być dość głośny.
AMD A8-3870 APU, AMD RADEON HD 6550D 2x, MSI A75A-G55, Tacens Radix 650w , OCZ 4096mb/1600 CL9 Dual Obsidian 2x, Silentiumpc Spartan HE923 , Dysk 1 TB WB Black, Tracer Olymp Tro-143.

#38 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 29 sierpień 2013 - 09:15

Znalazłem ciekawe testy w necie i leven chyba ma rację , test zasilacza OCZ ZT http://www.jonnyguru...Story3&reid=295 i test mojego XFX http://www.jonnyguru...Story2&reid=224 Wyraznie w testach widać ze w obciążeniu OCZ dużo lepiej tłumi tętnienia więc może w tym leży problem

#39 leven

leven

    moder bios Nvidia

  • Użytkownik
  • 3480 postów

Napisano 29 sierpień 2013 - 09:37

Zmień zasilacz jak już się zdecydowałeś.
Ten OCZ będzie sporo cichszy i stabilniejszy od obecnego XFX.
Armored Warfare - kliknij na link, a wejdziesz na nowe forum o czołgach :)

http://www.forum.armoredwarfare.pl/

#40 Michausz

Michausz

    Młody

  • Użytkownik
  • 2371 postów

Napisano 29 sierpień 2013 - 09:57

OCZ ZT to super zasilacz, troszkę drogi ale warto dołożyć by późnej nie płakać.

@leven zakrwawić przy 1200RPM? Ja zatrzymałem mojego Vertex'a przy ok 3000RPM i tylko mnie lekko zaszczypało :E

Wysyłane z mojego GT-I8190N za pomocą Tapatalk 2

CPU: Intel Core I5 2300|MOBO: MSI B75MA-E33|RAM: Crucial 4GB 1600MHz 1.5v|GPU: Gigabyte HD7850 2GB OC|SSD: Kingston V300 60GB|HDD: WD160AAJS 160GB|PSU: OCZ StealthxStream 2 500W 80+| COOLER: SPC Spartan PRO HE924 + AC-MX2|CASE: SPC Brutus M23|OS: Win 8,1 x64

Konkretny Kanał o IT (Kliknij mnie)!


#41 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 29 sierpień 2013 - 10:44

Więc kupuje tego ZT wersje 550w ,jak już go podłącze to napisze czy dalej karta ćwierka .. :) , ps. ile dostane za xfx450w BOX bez gwary?

#42 matidop

matidop

    ROG | Overclocker

  • Użytkownik
  • 10084 postów

Napisano 30 sierpień 2013 - 03:19

150zł może ktoś się skusi.

#43 Dietriech

Dietriech

    Lubi komputery

  • Użytkownik
  • 203 postów

Napisano 31 sierpień 2013 - 10:27

Nie chcę zakładać nowego tematu tutaj więc napisze tutaj, bo mam pytanie odnośnie GTX 760. Wczoraj zrobiłem OC i wykręciłem na karcie 1170 na rdzeniu i 1702 na pamięciach. Przepuściłem przez benchmarki jest okej, w grach też się nie zwiesza. Tylko mam wątpliwości co do jednego, power target zwiększyłem na 110% (więcej się nie da) no i wszystko ładnie, a patrząc na wykresy power czasami dochodzi do 100% a czasami i 102%, czy to normalne? Karta zawsze mi siedziała na około 80, 85% i zastanawiam się, czy to normalne, że ona przekracza 100%? Dodam, że grając w metro 2033 podczas ładowania do nast poziomu jak wskoczyło mi 102% gra mi się zwiesiła. Ale to tylko podczas ładowania.
Dołączona grafika

#44 matidop

matidop

    ROG | Overclocker

  • Użytkownik
  • 10084 postów

Napisano 01 wrzesień 2013 - 02:27

Możesz zmniejszyć Power Target na 105% i sprawdzić czy będzie ok.Po prostu dałeś jej pozwolenie na używanie większego napięcia, a że nie potrzebuje ( za niskie OC ) to nie korzysta :)

#45 Dietriech

Dietriech

    Lubi komputery

  • Użytkownik
  • 203 postów

Napisano 01 wrzesień 2013 - 07:53

TO jeżeli zwiększę OC to wtedy nie będzie skakać ponad 100? I jak już tak skacze ponad 100%, może sie jej coś stać?
Dołączona grafika

#46 matidop

matidop

    ROG | Overclocker

  • Użytkownik
  • 10084 postów

Napisano 01 wrzesień 2013 - 08:35

Raczej nic jej się nie stanie póki nie przekracza 110% :) Jak zwiększysz OC to i tak będzie skakać powyżej 100.Jak chcesz zejść poniżej 100% to musisz OC zmniejszyć.Jeżeli będzie mniej niż 100% w grach po tym OC to wtedy ustawiasz na 100% Power Target.

W grze są różne momenty że tak powiem...raz karta jest mocniej wykorzystywana raz mniej dlatego skacze...karta po prostu obniża taktowania w tych " mniej wymagających" chwilach :)

#47 Dietriech

Dietriech

    Lubi komputery

  • Użytkownik
  • 203 postów

Napisano 01 wrzesień 2013 - 09:17

Raczej nic jej się nie stanie póki nie przekracza 110% :) Jak zwiększysz OC to i tak będzie skakać powyżej 100.Jak chcesz zejść poniżej 100% to musisz OC zmniejszyć.Jeżeli będzie mniej niż 100% w grach po tym OC to wtedy ustawiasz na 100% Power Target.

W grze są różne momenty że tak powiem...raz karta jest mocniej wykorzystywana raz mniej dlatego skacze...karta po prostu obniża taktowania w tych " mniej wymagających" chwilach :)


Najwięcej mi dobiło 105% Jak grałem dość dość długo :) Mi chodzi tylko o to, czy mogę spokojnie przekraczać te 100% i jechać na 100% i czy nic się jej nie stanie :) Nie zależy mi na tym żeby nie przekraczało 100%, zwisa mi to. Mi zależy na bezpieczeństwie.

Reasumując, nie mam się o co bać?
Dołączona grafika

#48 matidop

matidop

    ROG | Overclocker

  • Użytkownik
  • 10084 postów

Napisano 01 wrzesień 2013 - 10:00

Tam możesz spokojnie przekraczać 100%.Nic się nie stanie.

Nie ma co się bać reasumując ;)

#49 Haswell

Haswell

    Forumowicz

  • Autor tematu
  • Użytkownik
  • 243 postów

Napisano 03 wrzesień 2013 - 01:30

Witam ponownie,dziś zamontowalem nowy zasilacz i karta dalej ćwierka ..

#50 Michausz

Michausz

    Młody

  • Użytkownik
  • 2371 postów

Napisano 03 wrzesień 2013 - 03:16

To masz odpowiedź - cewki, oddaj na gware jak Ci przeszkadza.

Wysyłane z mojego GT-I8190N za pomocą Tapatalk 2

CPU: Intel Core I5 2300|MOBO: MSI B75MA-E33|RAM: Crucial 4GB 1600MHz 1.5v|GPU: Gigabyte HD7850 2GB OC|SSD: Kingston V300 60GB|HDD: WD160AAJS 160GB|PSU: OCZ StealthxStream 2 500W 80+| COOLER: SPC Spartan PRO HE924 + AC-MX2|CASE: SPC Brutus M23|OS: Win 8,1 x64

Konkretny Kanał o IT (Kliknij mnie)!




Dodaj odpowiedź



  


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

  Copyright power by: ITPC.NET.PL